Community discussions

 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

DHCP Problems

Sat Jan 15, 2011 7:58 pm

I got a RB433AH. Everything been working alright and I noticed after upgrade to v4.16 that when wireless clients connects, it does not hand over IP address to them. When I manually gives IP address, it is unable to browse the internet. Other wireless clients that are associated browses.

I need help please
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: DHCP Problems

Sat Jan 15, 2011 8:29 pm

You should post "/ip dhcp-server" and "/ip pool", and "/ip address" to start.

ADD: Is there a hotspot or security (WEP or WPA) on the wireless interface?
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: DHCP Problems

Sat Jan 15, 2011 9:41 pm

You should post "/ip dhcp-server" and "/ip pool", and "/ip address" to start.

ADD: Is there a hotspot or security (WEP or WPA) on the wireless interface?
According to your request, please find below:

DHCP-SERVER
Flags: X - disabled, I - invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 dhcp1 ether1-LAN dhcp_pool6 3d
1 dhcp2 wlan1-WISP dhcp_pool7 3d yes
2 dhcp3 ether2 dhcp_pool1 3d

LEASE
Flags: X - disabled, R - radius, D - dynamic, B - blocked
0 D address=172.16.11.253 mac-address=00:01:23:45:67:8A
client-id="1:0:1:23:45:67:8a" server=dhcp2 status=bound
expires-after=2d22h59m19s last-seen=1h39s active-address=172.16.11.253
active-mac-address=00:01:23:45:67:8A
active-client-id="1:0:1:23:45:67:8a" active-server=dhcp2
host-name="DIR-400" src-mac-address=00:4F:62:40:73:A1

1 D address=172.16.11.19 mac-address=00:23:54:F0:FD:77
client-id="1:0:23:54:f0:fd:77" server=dhcp2 status=bound
expires-after=2d18h29m10s last-seen=9h57m40s active-address=172.16.11.19
active-mac-address=00:23:54:F0:FD:77
active-client-id="1:0:23:54:f0:fd:77" active-server=dhcp2
host-name="Amanamba-PC" src-mac-address=00:30:4F:3C:B2:16

2 D address=172.16.0.28 mac-address=00:02:3F:10:DF:8C
client-id="1:0:2:3f:10:df:8c" server=dhcp3 status=bound
expires-after=2d18h29m11s last-seen=10h21m54s active-address=172.16.0.28
active-mac-address=00:02:3F:10:DF:8C
active-client-id="1:0:2:3f:10:df:8c" active-server=dhcp3
host-name="media-967abbc2e"

3 D address=172.16.0.27 mac-address=00:23:5A:E1:D0:CD
client-id="1:0:23:5a:e1:d0:cd" server=dhcp3 status=bound
expires-after=2d18h29m12s last-seen=9h14m active-address=172.16.0.27
active-mac-address=00:23:5A:E1:D0:CD
active-client-id="1:0:23:5a:e1:d0:cd" active-server=dhcp3
host-name="WAZAGA"

4 D address=172.16.0.26 mac-address=00:1E:EC:C9:6D:ED
client-id="1:0:1e:ec:c9:6d:ed" server=dhcp3 status=bound
expires-after=2d21h45m30s last-seen=5m37s active-address=172.16.0.26
active-mac-address=00:1E:EC:C9:6D:ED
active-client-id="1:0:1e:ec:c9:6d:ed" active-server=dhcp3
host-name="User-PC"

5 D address=172.16.11.17 mac-address=00:E0:B8:FB:98:00
client-id="1:0:e0:b8:fb:98:0" server=dhcp2 status=bound
expires-after=2d22h54m4s last-seen=18m41s active-address=172.16.11.17
active-mac-address=00:E0:B8:FB:98:00
active-client-id="1:0:e0:b8:fb:98:0" active-server=dhcp2
host-name="AMAKA" src-mac-address=00:4F:62:40:34:B9

ALERT
Flags: X - disabled, I - invalid

DHCP-CLIENT
Flags: X - disabled, I - invalid


POOLS
# NAME RANGES
0 dhcp_pool6 192.168.11.1-192.168.11.253
1 dhcp_pool7 172.16.11.1-172.16.11.253
2 dhcp_pool1 172.16.0.2-172.16.0.254

USED
POOL ADDRESS OWNER INFO
dhcp_pool1 172.16.0.26 DHCP 00:1E:EC:C9:6D:ED
dhcp_pool1 172.16.0.27 DHCP 00:23:5A:E1:D0:CD
dhcp_pool1 172.16.0.28 DHCP 00:02:3F:10:DF:8C
dhcp_pool7 172.16.11.17 DHCP 00:E0:B8:FB:98:00
dhcp_pool7 172.16.11.19 DHCP 00:23:54:F0:FD:77
dhcp_pool7 172.16.11.253 DHCP 00:01:23:45:67:8A

INTERFACE WIRELESS
Flags: X - disabled, R - running
0 R ;;; WISP
name="wlan1-WISP" mtu=1500 mac-address=00:0C:42:3A:FB:A7 arp=enabled
disable-running-check=no interface-type=Atheros 11N
radio-name="AccessOne" mode=ap-bridge ssid="Access-Wireless" area=""
frequency-mode=manual-txpower country=no_country_set antenna-gain=0
frequency=2437 band=2ghz-b channel-width=20mhz scan-list=default
wireless-protocol=unspecified rate-set=default
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
54Mbps
basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
distance=dynamic tx-power-mode=default noise-floor-threshold=default
nv2-noise-floor-offset=default periodic-calibration=default
periodic-calibration-interval=60 dfs-mode=none wds-mode=disabled
wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
wds-ignore-ssid=no update-stats-interval=disabled
default-authentication=yes default-forwarding=no default-ap-tx-limit=0
default-client-tx-limit=0 proprietary-extensions=post-2.9.25
wmm-support=disabled hide-ssid=no security-profile=default
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both
compression=no allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 ht-ampdu-priorities=0
ht-guard-interval=any ht-extension-channel=disabled
ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,
mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15
ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7
ht-txchains=0 ht-rxchains=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192
tdma-debug=0 tdma-override-rate=disabled tdma-override-size=0
tdma-period-size=2 nv2-queue-count=2 nv2-qos=default nv2-cell-radius=30
nv2-security=disabled nv2-preshared-key="" hw-retries=4
frame-lifetime=0 adaptive-noise-immunity=none
hw-fragmentation-threshold=disabled hw-protection-mode=none
hw-protection-threshold=0 frequency-offset=0


Please let me know if there is any other info you need.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: DHCP Problems

Sat Jan 15, 2011 9:45 pm

What address is assigned to the wlan1-WISP interface?
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: DHCP Problems

Sat Jan 15, 2011 9:49 pm

172.16.11.254
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: DHCP Problems

Sat Jan 15, 2011 9:54 pm

Ether3 is your wan interface? I don't see anything that is obvious to me. I'll take a closer look.

ADD: Are you sure the ip has a /24 netmask on the wlan interface?
And none of my wlan interfaces has add-arp=yes. Mine are no.
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: DHCP Problems

Sat Jan 15, 2011 10:29 pm

Every other thing is working well only that it cannot give IP address (DHCP) except there is a bug!!!
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: DHCP Problems

Sat Jan 15, 2011 10:36 pm

Every other thing is working well only that it cannot give IP address (DHCP) except there is a bug!!!
I don't agree about the bug. I am running V4.16 on a RB433AH with a wireless interface with a dhcp server on it, plus a hotspot. It is working fine.

Who is online

Users browsing this forum: No registered users and 88 guests