Community discussions

 
rpingar
Long time Member
Long time Member
Topic Author
Posts: 541
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

v5rc11 is out!

Fri Mar 04, 2011 6:52 pm

What's new in 5.0rc11 (2011-Mar-04 14:29):

*) led trigger - changed blinking for modem signal and interface monitoring;
*) ppp - added ability to specify data-channel for ppp server interfaces;
*) ipsec - added more Diffie-Hellman groups;
*) console - fixed a memory leak;
*) console - don't recreate default '/system console' entry for the serial
port if it is removed;
*) netinstall - fixed CD-ROM & usb install;
*) wireless nv2 - fixed RB532 freeze;
*) wireless - fixed station-bridge mode;
*) wireless - added station-bridge support for 802.11 and nstreme;
*) gps - show higher precision coordinates;
*) snmp - added OIDs for kvm and metarouter;
*) usermanager - works again and to make user profile active after signup,
please recreate relevant user profiles;

thanks MT!
Ros
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: v5rc11 is out!

Fri Mar 04, 2011 11:52 pm

ccq in rc11 is bad and lowering hw-retries from 15 to 7 or 4 does noet help with nv2 and nstreme protocol on an a link or n link
nv2 data on a ptp link is much less than with nstreme protocol on x86
we had to go back to rc10
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Sat Mar 05, 2011 5:40 am

Last edited by petro25 on Sat Mar 05, 2011 6:05 am, edited 2 times in total.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Sat Mar 05, 2011 6:01 am

Whether it is possible to make onboard schedules of level of a signal for each channel of level of noise and speed of connection?? I think it will help with radio perfection.
And to make an input on schedules under the password! There is no need all to look successively! The filter on ip is strongly inconvenient for example at access from a cellular telephone
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: v5rc11 is out!

Sat Mar 05, 2011 7:42 am

Now I upgrade one x86 router from rc9 to rc11. First impression complete disaster, I have two link using nstreme and wds mode link connect and after couple seconds disconnect with extensive data lost before one of the links have 20day uptime now don't work. Also on AP interface client con't connect connect and after couple seconds disconnect some error in log.
I try to create supout.rif but don't work.

I go back to rc9 and now everything is working again.
 
bda
Member Candidate
Member Candidate
Posts: 126
Joined: Fri Sep 03, 2010 11:07 am
Location: Russia,Moscow

Re: v5rc11 is out!

Sun Mar 06, 2011 1:41 pm

Thanks for new version, but new harware still not working:

CPU: Intel Core i5-2400S 2.5Ghz Soket 1155
MB: INTEL DH67CF (OEM) LGA1155 <H67> PCI-E+DVI+HDMI+DP+GbLAN SATA RAID Mini-ITX 2DDR-III
Additional Network Adapter: Intel <E1G42ET> Gigabit Adapter Dual Port (OEM) PCI-E x4 10/100/1000Mbps

And multi CPU still not working on listed above hardware....

Please help.
God bless UNIX!
 
oeyre
Member Candidate
Member Candidate
Posts: 118
Joined: Wed May 27, 2009 12:48 pm

Re: v5rc11 is out!

Mon Mar 07, 2011 6:01 am

*) ppp - added ability to specify data-channel for ppp server interfaces;
Does anyone know what this does?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: v5rc11 is out!

Mon Mar 07, 2011 8:34 am

Thanks for new version, but new harware still not working:

CPU: Intel Core i5-2400S 2.5Ghz Soket 1155
MB: INTEL DH67CF (OEM) LGA1155 <H67> PCI-E+DVI+HDMI+DP+GbLAN SATA RAID Mini-ITX 2DDR-III
Additional Network Adapter: Intel <E1G42ET> Gigabit Adapter Dual Port (OEM) PCI-E x4 10/100/1000Mbps

And multi CPU still not working on listed above hardware....

Please help.
please be more specific, what does not work? RouterOS does not boot on that hardware, does not find hard drives?
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5942
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v5rc11 is out!

Mon Mar 07, 2011 9:44 am

Check how many queries you are getting by adding log rules or block snmp port. Looking at the OIDS SNMP is asking data about interface statistics which could be slow.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Mon Mar 07, 2011 11:23 am

Image


Allocated red the parameter jumps 62-92
Where to dig???
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: v5rc11 is out!

Mon Mar 07, 2011 12:54 pm

Image


Allocated red the parameter jumps 62-92
Where to dig???

What RB model? RB433 or RB433AH or something else?

rgds
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Mon Mar 07, 2011 2:06 pm

Image


Allocated red the parameter jumps 62-92
Where to dig???

What RB model? RB433 or RB433AH or something else?

rgds
5rc11 rb800 nv2 42km bridge station-bridge tx162 rx 108-162 fr 2529

The same point nstreme
Image
Last edited by petro25 on Mon Mar 07, 2011 2:12 pm, edited 1 time in total.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Mon Mar 07, 2011 2:11 pm

petro25, maybe it is because you are using frequency (2529) that it is outside the standard frequency ranges. Also increase the nv2-cell-radius to your approx distance as by default the cell-radius is set to 30km.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Mon Mar 07, 2011 2:16 pm

petro25, maybe it is because you are using frequency (2529) that it is outside the standard frequency ranges. Also increase the nv2-cell-radius to your approx distance as by default the cell-radius is set to 30km.
The point costs on this frequency a year
In the previous versions of the such it was not observed
nv2
TDMA Period 4ms
Cell Radius 42
I can give a demo access on a point

Transmitters checked here
Type of aerials and frequency the identical
Image
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Mon Mar 07, 2011 2:38 pm

petro25, write to support@mikrotik.com with description on your problem and also maybe provide access to the link.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Mon Mar 07, 2011 2:55 pm

petro25, write to support@mikrotik.com with description on your problem and also maybe provide access to the link.

Has sent
 
edris
just joined
Posts: 15
Joined: Wed Dec 22, 2010 1:41 pm

Re: v5rc11 is out!

Mon Mar 07, 2011 2:57 pm

usermanager still not working on this version!!
[admin@MikroTik] > tool user customer pr
Flags: X - disabled 
error - contact MikroTik support and send a supout file (2)
[admin@MikroTik] > tool user-manager customer add login=admin password=123 permissions=owner 
error - contact MikroTik support and send a supout file (2)
[admin@MikroTik] > 
what should i do...
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5rc11 is out!

Tue Mar 08, 2011 11:56 am

usermanager still not working on this version!!
.....
what should i do...
Yes, during last minute before release, small problem prevented User manager package for X86 to be built correctly. We have fixed this for next release. Other platforms work
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Tue Mar 08, 2011 4:40 pm

At me such law on radio!

Range of 42 km. Signal level-67. Transmitters r 52Hn. 5rc11. The report nstreme
Loading from 3000 computers rx85M tx22 mb.
Communication constantly falls also bad CCQ 60 %
Connection 162х162
ping on the bridge 15-30 ms

Having established

0 name = "queue1" parent=wlan1 packet-mark=no-mark limit-at=90M
queue=wireless-default priority=8 max-limit=100M burst-limit=0
burst-threshold=0 burst-time=0s
The given problem has disappeared CCQ 100 %
the channel has grown to 90M.
ping on the bridge has fallen to 5-10 ms!!!


I change queue=wireless-default priority=8 on queue=wireless-default priority=1 problems from radio!

NV2, without this adjustment for the big loadings in general ceases to pass the data!



Why quality of a signal depends on a priority of the passing traffic?
Last edited by petro25 on Fri Mar 11, 2011 5:13 am, edited 1 time in total.
 
chadd
Member
Member
Posts: 347
Joined: Fri Dec 31, 2004 2:40 am

Re: v5rc11 is out!

Tue Mar 08, 2011 11:22 pm

What's new in 5.0rc11 (2011-Mar-04 14:29):


*) gps - show higher precision coordinates;

thanks MT!
Ros
Anyone know what this change was all about? Anything related to GPS sync by any chance?
 
changeip
Forum Guru
Forum Guru
Posts: 3803
Joined: Fri May 28, 2004 5:22 pm

Re: v5rc11 is out!

Wed Mar 09, 2011 6:56 am

What's new in 5.0rc11 (2011-Mar-04 14:29):


*) gps - show higher precision coordinates;

thanks MT!
Ros
Anyone know what this change was all about? Anything related to GPS sync by any chance?
no - someone was needing better resolution so they could track their units. The data was there but the CLI wouldnt show it so it was fixed.
Colo and Wholesale Bandwidth Available! Sales at SanDiegoBroadband dot com
 
User avatar
omidkosari
Trainer
Trainer
Posts: 616
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: v5rc11 is out!

Fri Mar 11, 2011 7:52 pm

*) ppp - added ability to specify data-channel for ppp server interfaces;
What's that ?
 
bda
Member Candidate
Member Candidate
Posts: 126
Joined: Fri Sep 03, 2010 11:07 am
Location: Russia,Moscow

Re: v5rc11 is out!

Sun Mar 13, 2011 5:59 pm

Thanks for new version, but new harware still not working:

CPU: Intel Core i5-2400S 2.5Ghz Soket 1155
MB: INTEL DH67CF (OEM) LGA1155 <H67> PCI-E+DVI+HDMI+DP+GbLAN SATA RAID Mini-ITX 2DDR-III
Additional Network Adapter: Intel <E1G42ET> Gigabit Adapter Dual Port (OEM) PCI-E x4 10/100/1000Mbps

And multi CPU still not working on listed above hardware....

Please help.
please be more specific, what does not work? RouterOS does not boot on that hardware, does not find hard drives?
For now we have two new boxes:

The first one:
CPU: Intel Core i5-2400S 2.5Ghz Soket 1155
MB: INTEL DH67CF (OEM) LGA1155 <H67> PCI-E+DVI+HDMI+DP+GbLAN SATA RAID Mini-ITX 2DDR-III
Additional Network Adapter: Intel <E1G42ET> Gigabit Adapter Dual Port (OEM) PCI-E x4 10/100/1000Mbps

- onboard lan is not working
- if we turn on multicore cpu - router hangs, and nics are not detected
 0 device="03:00.0" name="unknown device (rev: 3)" vendor="NEC Corporation" category="USB Controller" vendor-id="0x1033" 
   device-id="0x0194" irq=10 memory=0xF7D00000-0xF7DFFFFF 

 1 device="01:00.1" name="82576 Gigabit Network Connection (rev: 1)" vendor="Intel Corporation" category="Ethernet controller" 
   vendor-id="0x8086" device-id="0x10c9" irq=10 memory=0xF7C00000-0xF7C1FFFF,0xF7000000-0xF73FFFFF,0xF7C40000-0xF7C43FFF 
   io=0xE000-0xEFFF 

 2 device="01:00.0" name="82576 Gigabit Network Connection (rev: 1)" vendor="Intel Corporation" category="Ethernet controller" 
   vendor-id="0x8086" device-id="0x10c9" irq=11 memory=0xF7C20000-0xF7C3FFFF,0xF7800000-0xF7BFFFFF,0xF7C44000-0xF7C47FFF 
   io=0xE020-0xE03F 

 3 device="00:1f.3" name="Cougar Point SMBus Controller (rev: 4)" vendor="Intel Corporation" category="SMBus" vendor-id="0x8086" 
   device-id="0x1c22" irq=11 memory=0xF7E24000-0xF7E240FF io=0xF040-0xF05F 

 4 device="00:1f.2" name="Cougar Point 4 port SATA IDE Controller (rev: 4)" vendor="Intel Corporation" category="IDE interface" 
   vendor-id="0x8086" device-id="0x1c00" irq=4 io=0xF090-0xF09F,0xF080-0xF08F 

 5 device="00:1f.0" name="unknown device (rev: 4)" vendor="Intel Corporation" category="ISA bridge" vendor-id="0x8086" 
   device-id="0x1c4a" irq=0 

 6 device="00:1d.0" name="Cougar Point USB Enhanced Host Controller #1 (rev: 4)" vendor="Intel Corporation" 
   category="USB Controller" vendor-id="0x8086" device-id="0x1c26" irq=7 memory=0xF7E25000-0xF7E253FF 

 7 device="00:1c.1" name="Cougar Point PCI Express Root Port 2 (rev: 180)" vendor="Intel Corporation" category="PCI bridge" 
   vendor-id="0x8086" device-id="0x1c12" irq=11 

 8 device="00:1c.0" name="Cougar Point PCI Express Root Port 1 (rev: 180)" vendor="Intel Corporation" category="PCI bridge" 
   vendor-id="0x8086" device-id="0x1c10" irq=10 

 9 device="00:1b.0" name="Cougar Point High Definition Audio Controller (rev: 4)" vendor="Intel Corporation" 
   category="Audio device" vendor-id="0x8086" device-id="0x1c20" irq=3 memory=0xF7E20000-0xF7E23FFF 

10 device="00:1a.0" name="Cougar Point USB Enhanced Host Controller #2 (rev: 4)" vendor="Intel Corporation" 
   category="USB Controller" vendor-id="0x8086" device-id="0x1c2d" irq=11 memory=0xF7E26000-0xF7E263FF 

11 device="00:19.0" name="unknown device (rev: 4)" vendor="Intel Corporation" category="Ethernet controller" vendor-id="0x8086" 
   device-id="0x1503" irq=5 memory=0xF7E00000-0xF7E1FFFF,0xF7E27000-0xF7E27FFF io=0xF060-0xF07F 

12 device="00:16.0" name="Cougar Point HECI Controller #1 (rev: 4)" vendor="Intel Corporation" category="Communication controller>
   vendor-id="0x8086" device-id="0x1c3a" irq=11 memory=0xF7E28000-0xF7E2800F 

13 device="00:02.0" name="Sandy Bridge Integrated Graphics Controller (rev: 9)" vendor="Intel Corporation" 
   category="VGA compatible controller" vendor-id="0x8086" device-id="0x0102" irq=11 
   memory=0xF6800000-0xF6BFFFFF,0xE0000000-0xEFFFFFFF io=0xF000-0xF03F 

14 device="00:01.0" name="unknown device (rev: 9)" vendor="Intel Corporation" category="PCI bridge" vendor-id="0x8086" 
   device-id="0x0101" irq=11 

15 device="00:00.0" name="unknown device (rev: 9)" vendor="Intel Corporation" category="Host bridge" vendor-id="0x8086" 
   device-id="0x0100" irq=0


The second one:

- onboard lan is not detected
 0 device="03:00.0" name="unknown device (rev: 3)" vendor="NEC Corporation" category="USB Controller" vendor-id="0x1033" 
   device-id="0x0194" irq=10 memory=0xF7D00000-0xF7DFFFFF 

 1 device="01:00.1" name="82576 Gigabit Network Connection (rev: 1)" vendor="Intel Corporation" category="Ethernet controller" 
   vendor-id="0x8086" device-id="0x10c9" irq=10 memory=0xF7C00000-0xF7C1FFFF,0xF7000000-0xF73FFFFF,0xF7C40000-0xF7C43FFF 
   io=0xE000-0xEFFF 

 2 device="01:00.0" name="82576 Gigabit Network Connection (rev: 1)" vendor="Intel Corporation" category="Ethernet controller" 
   vendor-id="0x8086" device-id="0x10c9" irq=11 memory=0xF7C20000-0xF7C3FFFF,0xF7800000-0xF7BFFFFF,0xF7C44000-0xF7C47FFF 
   io=0xE020-0xE03F 

 3 device="00:1f.3" name="Cougar Point SMBus Controller (rev: 4)" vendor="Intel Corporation" category="SMBus" vendor-id="0x8086" 
   device-id="0x1c22" irq=11 memory=0xF7E24000-0xF7E240FF io=0xF040-0xF05F 

 4 device="00:1f.2" name="Cougar Point 4 port SATA IDE Controller (rev: 4)" vendor="Intel Corporation" category="IDE interface" 
   vendor-id="0x8086" device-id="0x1c00" irq=4 io=0xF090-0xF09F,0xF080-0xF08F 

 5 device="00:1f.0" name="unknown device (rev: 4)" vendor="Intel Corporation" category="ISA bridge" vendor-id="0x8086" 
   device-id="0x1c4a" irq=0 

 6 device="00:1d.0" name="Cougar Point USB Enhanced Host Controller #1 (rev: 4)" vendor="Intel Corporation" 
   category="USB Controller" vendor-id="0x8086" device-id="0x1c26" irq=7 memory=0xF7E25000-0xF7E253FF 

 7 device="00:1c.1" name="Cougar Point PCI Express Root Port 2 (rev: 180)" vendor="Intel Corporation" category="PCI bridge" 
   vendor-id="0x8086" device-id="0x1c12" irq=11 

 8 device="00:1c.0" name="Cougar Point PCI Express Root Port 1 (rev: 180)" vendor="Intel Corporation" category="PCI bridge" 
   vendor-id="0x8086" device-id="0x1c10" irq=10 

 9 device="00:1b.0" name="Cougar Point High Definition Audio Controller (rev: 4)" vendor="Intel Corporation" 
   category="Audio device" vendor-id="0x8086" device-id="0x1c20" irq=3 memory=0xF7E20000-0xF7E23FFF 

10 device="00:1a.0" name="Cougar Point USB Enhanced Host Controller #2 (rev: 4)" vendor="Intel Corporation" 
   category="USB Controller" vendor-id="0x8086" device-id="0x1c2d" irq=11 memory=0xF7E26000-0xF7E263FF 

11 device="00:19.0" name="unknown device (rev: 4)" vendor="Intel Corporation" category="Ethernet controller" vendor-id="0x8086" 
   device-id="0x1503" irq=5 memory=0xF7E00000-0xF7E1FFFF,0xF7E27000-0xF7E27FFF io=0xF060-0xF07F 

12 device="00:16.0" name="Cougar Point HECI Controller #1 (rev: 4)" vendor="Intel Corporation" category="Communication controller>
   vendor-id="0x8086" device-id="0x1c3a" irq=11 memory=0xF7E28000-0xF7E2800F 

13 device="00:02.0" name="Sandy Bridge Integrated Graphics Controller (rev: 9)" vendor="Intel Corporation" 
   category="VGA compatible controller" vendor-id="0x8086" device-id="0x0102" irq=11 
   memory=0xF6800000-0xF6BFFFFF,0xE0000000-0xEFFFFFFF io=0xF000-0xF03F 

14 device="00:01.0" name="unknown device (rev: 9)" vendor="Intel Corporation" category="PCI bridge" vendor-id="0x8086" 
   device-id="0x0101" irq=11 

15 device="00:00.0" name="unknown device (rev: 9)" vendor="Intel Corporation" category="Host bridge" vendor-id="0x8086" 
   device-id="0x0100" irq=0
Please help
God bless UNIX!
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Mon Mar 14, 2011 1:16 pm

Now I upgrade one x86 router from rc9 to rc11. First impression complete disaster, I have two link using nstreme and wds mode link connect and after couple seconds disconnect with extensive data lost before one of the links have 20day uptime now don't work. Also on AP interface client con't connect connect and after couple seconds disconnect some error in log.
I try to create supout.rif but don't work.

I go back to rc9 and now everything is working again.
please contact support@mikrotik.com about this issue. Is it happening on x86 router?
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: v5rc11 is out!

Mon Mar 14, 2011 2:07 pm

we have the same problem with links and ccq dropping on nstreme and nv2 protocol
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Mon Mar 14, 2011 2:19 pm

Why quality of a signal depends on a priority of the passing traffic?
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: v5rc11 is out!

Mon Mar 14, 2011 3:37 pm

Now I upgrade one x86 router from rc9 to rc11. First impression complete disaster, I have two link using nstreme and wds mode link connect and after couple seconds disconnect with extensive data lost before one of the links have 20day uptime now don't work. Also on AP interface client con't connect connect and after couple seconds disconnect some error in log.
I try to create supout.rif but don't work.

I go back to rc9 and now everything is working again.
please contact support@mikrotik.com about this issue. Is it happening on x86 router?
Contacted you send me link for rc12 and this resolve problem with links.
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5rc11 is out!

Mon Mar 14, 2011 6:41 pm

/tool e-mail set server=X.X.X.X from=zzz
Not work any more.
Instead of v4.x i should use

/tool e-mail set address=X.X.X.X from=zzz

Is it Bug?

http server & https server on MT don't work without IPV6 package.
Is it Bug?
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5rc11 is out!

Tue Mar 15, 2011 4:34 pm

in V4.x
/tool e-mail set server=X.X.X.X from=zzz
in v5.rc11
/tool e-mail set address=X.X.X.X from=zzz

>http server & https server on MT don't work without IPV6 package.
/ip service enable www
Don't work while ipv6 package is not activated
Is It bugs?
Any comments from MT stuff ?
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Wed Mar 16, 2011 7:01 am

Qeueus off
Image

Qeueus on

Image


Problem or norm??
Why quality of a signal depends on a priority of the passing traffic?
Last edited by petro25 on Wed Mar 16, 2011 6:48 pm, edited 1 time in total.
 
doush
Long time Member
Long time Member
Posts: 625
Joined: Thu Jun 04, 2009 3:11 pm

Re: v5rc11 is out!

Wed Mar 16, 2011 5:58 pm

/tool e-mail set server=X.X.X.X from=zzz
Not work any more.
Instead of v4.x i should use

/tool e-mail set address=X.X.X.X from=zzz

Is it Bug?
It is not specifically for RC11. From 4.x to 5.x, this has changed as far as I know.
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5rc11 is out!

Wed Mar 16, 2011 7:32 pm

/tool e-mail set server=X.X.X.X from=zzz
Not work any more.
Instead of v4.x i should use

/tool e-mail set address=X.X.X.X from=zzz

Is it Bug?
It is not specifically for RC11. From 4.x to 5.x, this has changed as far as I know.
Ok,
But next is a bug:
/ip service enable www
Don't work while ipv6 package is not activated
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5rc11 is out!

Wed Mar 16, 2011 9:46 pm

In winbox on rc11, on RB750, System->Health is blank. No text boxes, just 3 buttons OK, Cancel, Apply. The rest of the box is completely empty, not even any empty value boxes.
 
name29
newbie
Posts: 30
Joined: Sun Jun 20, 2010 10:25 pm

Re: v5rc11 is out!

Thu Mar 17, 2011 2:35 pm

if you try to execute "interface ethernet print" the console will crash
 
jtroybailey
Member Candidate
Member Candidate
Posts: 176
Joined: Thu Oct 07, 2010 10:24 am
Location: Brisbane, Australia

Re: v5rc11 is out!

Thu Mar 17, 2011 2:40 pm

if you try to execute "interface ethernet print" the console will crash
Just tried on a RB493G with v5.0rc11 and it worked fine
 
name29
newbie
Posts: 30
Joined: Sun Jun 20, 2010 10:25 pm

Re: v5rc11 is out!

Thu Mar 17, 2011 2:42 pm

if you try to execute "interface ethernet print" the console will crash
Just tried on a RB493G with v5.0rc11 and it worked fine

I get this crash with two different x86
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Thu Mar 17, 2011 2:44 pm

if you try to execute "interface ethernet print" the console will crash
Just tried on a RB493G with v5.0rc11 and it worked fine

I get this crash with two different x86
Contact support@mikrotik.com to get a test release of RouterOS v5.0rc12 where the console should be working fine on x86.
 
name29
newbie
Posts: 30
Joined: Sun Jun 20, 2010 10:25 pm

Re: v5rc11 is out!

Thu Mar 17, 2011 2:52 pm

Contact support@mikrotik.com to get a test release of RouterOS v5.0rc12 where the console should be working fine on x86.
unfortunately

Thank's but now the two x86 machine are running not in a develop environment but in production ( yes , it's a RC release but the stable version not detect all ethernet of my appliance)
 
oeyre
Member Candidate
Member Candidate
Posts: 118
Joined: Wed May 27, 2009 12:48 pm

Re: v5rc11 is out!

Fri Mar 18, 2011 7:55 am

*) ppp - added ability to specify data-channel for ppp server interfaces;
What's that ?
Somebody must know what this does...
 
User avatar
niamul
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Tue Dec 04, 2007 9:33 am
Location: Dhaka, Bangladesh
Contact:

Re: v5rc11 is out!

Fri Mar 18, 2011 1:24 pm

My config

OS: RouterOS 5.0rc10 -> using as pppoe server
Mobo: EVGA P55 Classified 200
Processor: i7 870 (quad core)
Ram: Kingston value ram 1333mhz - 2gb
Hdd: 320GB Samsung
Ethernet: Micronet sp2612e (4 of them)
Psu: thermalteke 450w

i was running rc10 and the problem i was having was that out of 6 interfaces, 1 wasn't transmitting any data. i upgraded to rc11 and after installation, console kept crashing. "/interface ethernet m" and crash; won't let me complete the command. i had to revert back to rc10.
- waiting for that last laugh
 
ckgth
Frequent Visitor
Frequent Visitor
Posts: 63
Joined: Wed Jun 06, 2007 5:03 pm

Re: v5rc11 is out!

Fri Mar 18, 2011 4:20 pm

Hello!

on our many routers (RB600,RB411AH ...) with rc11 the bridge-filters not working.
We use "only forward pppoe and arp.."
The Counters still on "0".

regards
Christian
 
changeip
Forum Guru
Forum Guru
Posts: 3803
Joined: Fri May 28, 2004 5:22 pm

Re: v5rc11 is out!

Fri Mar 18, 2011 5:36 pm

*) ppp - added ability to specify data-channel for ppp server interfaces;
What's that ?
Somebody must know what this does...
it must be for cell modems that have multiple channels. sometimes there are diagnostic channels, etc.
Colo and Wholesale Bandwidth Available! Sales at SanDiegoBroadband dot com
 
foolbaby
just joined
Posts: 9
Joined: Sun Feb 07, 2010 5:02 pm

Re: v5rc11 is out!

Sun Mar 20, 2011 5:40 pm

first look is very impressive . specially the MPS support
Image

but when using internal proxy its a little disappoint me, when router reboot it seem getting saving the object again like not checking the old cache files. am i might wrong or its just the bug ?

seem when using v4 its just fine with internal proxy .
 
avantwireless
Member Candidate
Member Candidate
Posts: 137
Joined: Mon Nov 07, 2005 3:04 am

Re: v5rc11 is out!

Mon Mar 21, 2011 6:26 pm

Still not ready for prime time... 10mhz channels std 2.4ghz with 802.11g/b ubiquiti clients signals in the mid -50's 8 clients.. throughput is non-existant with clients attached. Back to 4.17 everything back to normal. Tried every setting I could think of. Using one of the KXS30SG cards as AP..
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Tue Mar 22, 2011 9:09 am

Still not ready for prime time... 10mhz channels std 2.4ghz with 802.11g/b ubiquiti clients signals in the mid -50's 8 clients.. throughput is non-existant with clients attached. Back to 4.17 everything back to normal. Tried every setting I could think of. Using one of the KXS30SG cards as AP..
contact support@mikrotik.com for a test release of v5.0rc12 which could help you to improve the link stability.
 
avantwireless
Member Candidate
Member Candidate
Posts: 137
Joined: Mon Nov 07, 2005 3:04 am

Re: v5rc11 is out!

Tue Mar 22, 2011 9:14 am

Still not ready for prime time... 10mhz channels std 2.4ghz with 802.11g/b ubiquiti clients signals in the mid -50's 8 clients.. throughput is non-existant with clients attached. Back to 4.17 everything back to normal. Tried every setting I could think of. Using one of the KXS30SG cards as AP..
contact support@mikrotik.com for a test release of v5.0rc12 which could help you to improve the link stability.
I'll wait for it to come out...
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5rc11 is out!

Wed Mar 23, 2011 12:39 pm

5.0 final ? http://demo2.mt.lv/

when?
LAN, FTTx, Wireless. ISP operator
 
jtroybailey
Member Candidate
Member Candidate
Posts: 176
Joined: Thu Oct 07, 2010 10:24 am
Location: Brisbane, Australia

Re: v5rc11 is out!

Wed Mar 23, 2011 12:44 pm

well according to the latest post by normis (http://forum.mikrotik.com/viewtopic.php?f=1&t=50124) i assume pretty soon.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v5rc11 is out!

Wed Mar 23, 2011 12:55 pm

With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
bda
Member Candidate
Member Candidate
Posts: 126
Joined: Fri Sep 03, 2010 11:07 am
Location: Russia,Moscow

Re: v5rc11 is out!

Wed Mar 23, 2011 4:59 pm

But no CoA for PPP, and no ipv6 for PPP, and no vrf aware for ppp.... Cry!
God bless UNIX!
 
erkel
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Sun May 27, 2007 12:04 pm

Re: v5rc11 is out!

Wed Mar 23, 2011 9:03 pm

:-(

Upgraded from 5rc7 to 5rc11 and the DHCP relay stopped working correctly. Beyond the initial request the clients could not negotiate an address. Had to downgrade.


Mar 24 07:35:19 mx1 dhcpd: DHCPDISCOVER from 48:5b:39:35:ba:92 via 10.14.2.253
Mar 24 07:35:19 mx1 dhcpd: DHCPOFFER on 10.14.2.22 to 48:5b:39:35:ba:92 via 10.14.2.253

Then nothing.
 
digitexwireless
newbie
Posts: 40
Joined: Thu Mar 01, 2007 5:10 am

Re: v5rc11 is out!

Thu Mar 24, 2011 6:56 am

Cannot get Voltage snmp to report in Dude 3.6 when we upgrade to rc11, worked fine on 4.17. Turned on logging and we see the request, just not answer. Try to perform an snmpwalk from Dude on the routerboard, nothing. Works on other towers.

This is an RB433AH running v5.0rc11. Firmware is updated.

snmp packet from: 96.xx.xx.x version: 1
community: public
get .1.3.6.1.4.1.14988.1.1.3.8.0

that is all we see in the log file.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Thu Mar 24, 2011 5:49 pm

Whether it is possible to adhere radio options not to a poppy to the address and to a socket on a payment? And that is strongly inconvenient to change burned down card !

Whether dependence of quality of a signal on a traffic priority will be corrected?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5rc11 is out!

Fri Mar 25, 2011 4:57 pm

Normis:
When RC12 or 5.0 final?
Unofficial download (share) already offers 5.0
LAN, FTTx, Wireless. ISP operator
 
hrober
newbie
Posts: 41
Joined: Fri Jun 02, 2006 3:32 pm
Location: Brazil

Re: v5rc11 is out!

Sat Mar 26, 2011 3:11 am

I'm having some problems after the upgrade from version 4.13 (RB 433AH) to v5rc11.

With v5rc11 wireless card (R52) stop working sometimes.

The clients remain registered in AP, but there is no traffic on the card.

To get things working again I need to disable and then enable the interface.

This type of problem is occurring in more than one RB.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Mon Mar 28, 2011 5:01 pm

I'm having some problems after the upgrade from version 4.13 (RB 433AH) to v5rc11.

With v5rc11 wireless card (R52) stop working sometimes.

The clients remain registered in AP, but there is no traffic on the card.

To get things working again I need to disable and then enable the interface.

This type of problem is occurring in more than one RB.
contact support@mikrotik.com for a test release of v5.0 which most likely will fix your problem with no traffic on the wireless card.
 
ilius168
Member Candidate
Member Candidate
Posts: 255
Joined: Sat Apr 07, 2007 3:54 am

Re: v5rc11 is out!

Tue Mar 29, 2011 2:35 am

snmp still not working correctly.
using v5.11, snmp vers1
 
gjnardoni
just joined
Posts: 22
Joined: Sat Dec 11, 2010 5:20 am

Re: v5rc11 is out!

Tue Mar 29, 2011 6:55 am

Hello..
I have 2 major problems with v5rc11.
1st: Regarding OSPF, watching logs I see ospf discarging packets. I don't know why, but it just in only one router (rb750), i have at least 20 rb750 without no errors at all, but in this one (which is the router gateway for many subnet) this is the code in log:
00:50:27 system,info,account user admin logged in from 172.26.1.40 via telnet
00:50:33 route,ospf,error Discarding packet: locally originated
00:50:33 route,ospf,error src address=192.168.21.222
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.254
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.158
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.26.1.1
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.190
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.30
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.26.10.1
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=192.168.10.62
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.126
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.62
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.94
00:50:34 route,ospf,error Discarding packet: locally originated
00:50:34 route,ospf,error src address=172.25.10.222

As you well see, there are lots of subnet dynamically routed. But this happens only in this router. I tried v5rc9 and the same, remove the subnetwork and adding once again, the same error... I really don't know where to find the solution.

2nd problem: On every rb I upgraded to v5rc11 I have the problem where clients still connected to wireless interface but no traffic at all. This is one of the problem which has been posted.
The hardware are the following.
Wireless Card: Ubuiquiti XR2/XR5
Routerboard: rb433/rb433ah/rb493ah/rb532
Protocol used: 802.11 (no nv2 nor nstreame)

Regards.
Guillermo.-
 
taylorc
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Aug 21, 2006 3:42 am

Re: v5rc11 is out!

Wed Mar 30, 2011 7:12 am

Speaking of 5rc11, has anyone else had trouble with the console?

If I open a new console in Winbox and type "network ethernet print" the terminal crashes before I can finish typing!
 
taylorc
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Aug 21, 2006 3:42 am

Re: v5rc11 is out!

Wed Mar 30, 2011 7:16 am

I'm having some problems after the upgrade from version 4.13 (RB 433AH) to v5rc11.

With v5rc11 wireless card (R52) stop working sometimes.

The clients remain registered in AP, but there is no traffic on the card.

To get things working again I need to disable and then enable the interface.

This type of problem is occurring in more than one RB.
I also had this problem with rc10/rc11, running on an RB532 with SR2 modules operating in normal 802.11 mode - Really pissed off a lot of customers - I'm presently cowering in fear, hiding behind 4.17....
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Wed Mar 30, 2011 7:25 am

At the big loading on rb411 falls Ethernet port reboot or deenergizing port inclusion helps! It is checked up on several devices. On rb433 the similar it was not observed

45 megabit 20000 ppc
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v5rc11 is out!

Thu Mar 31, 2011 4:56 am

RC12 Faster than 5.0 !!!

Image
Image

On distance 55км test udp

rc11 - 45 Mbit
rc12 - 75 Mbit
5.0 - 45 Mbit
 
alexspils
Member Candidate
Member Candidate
Posts: 176
Joined: Thu Jun 05, 2008 8:57 pm

Re: v5rc11 is out!

Thu Mar 31, 2011 10:27 am

please send supout files to support at mikrotik com
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: v5rc11 is out!

Thu Mar 31, 2011 6:55 pm

Is there any solve for the IPSEC and SA clearing problem in sight ? I am using RB493AH 4.17 and update to 5.11 in the hope, that it is solved, but I still have problems. If the connections breaks ( the other one is a LANCOM VPN Router ) than a new Phase 2 will be generated, but one SA key has 0 bytes and no Addtime, the other key has traffic and the right values, so the Route and Ping will not work.

I can repdroduce this, if I hit Flush SA keys. The only solve in that situation is, to change the Policies from Level Require to Unique. If I do that, than the new SA keys will send, while the corrupt one and working is still listed and so the new connect works. If I hit Flush again, I must change from Unique to Require and it works again.

Its like the problem which is here reported

http://forum.mikrotik.com/viewtopic.php?f=2&t=48269

http://forum.mikrotik.com/viewtopic.php?f=2&t=45265

Regards, Michael

Btw, the update from 4.17 to 5.11 loose the database from the user-manager, I did a database LOAD to get the entrys back.
You do not have the required permissions to view the files attached to this post.
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: v5rc11 is out!

Thu Mar 31, 2011 10:48 pm

WOW 6 hours later and I see the Final V5, which fixed my above SA Key problem - I can now Flush the keys so often I want, each time the connection is correct up :D - puhhhh the last 7 days I was going crazy with this problem.
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: v5rc11 is out!

Fri Apr 01, 2011 2:38 pm

Sorry to post again, but the problem is still there. If the Mikrotik Router initiate the new SA Keys for Phase 2, than there is one Keys with 0 Bytes, if the Lancom initiate new SA Keys, than the problem is not there.
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v5rc11 is out!

Sun Apr 03, 2011 1:07 am

What's new in 5.0rc11 (2011-Mar-04 14:29):
*) led trigger - changed blinking for modem signal and interface monitoring;
Monitoring the level signal from the modem 3G was working correctly in version RC10, after upgrading to RC11 (same in 5.0 stable) - does not work. Led always on, regardless of signal level.
:( :( :(
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5rc11 is out!

Mon Apr 04, 2011 11:07 am

please contact support@mikrotik.com about that. Include the support output file.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8318
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v5rc11 is out!

Fri Apr 08, 2011 9:03 pm

Normis, please change the forum description to "BETA Testing and Feature Suggestions for the next RouterOS release (ROS v6)"
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.

Who is online

Users browsing this forum: belits17, MSN [Bot] and 140 guests