Page 1 of 1

Usermanager on V5.0RC11

Posted: Sat Mar 05, 2011 11:23 pm
by tgrand
System Specs:
Dual Core Atom D510, 2Gig Ram, 120Gig sata2 SSD.

User manager doesn't work as the changelog would indicate.

[admin@Test] > tool
[admin@Test] /tool> user-man
[admin@Test] /tool user-manager> user
[admin@Test] /tool user-manager user> pr
Flags: X - disabled, A - active, I - incomplete
error - contact MikroTik support and send a supout file (2)


[admin@Test] /tool user-manager> database
[admin@Test] /tool user-manager database> clear
Dangerous! Reset whole user-manager database (except logs)? [y/N]:
y
Resetting user-manager database
Failed to reset user-manager database
error - contact MikroTik support and send a supout file (2)

Re: Usermanager on V5.0RC11

Posted: Sun Mar 06, 2011 2:59 am
by qidusky
:( i have zhe same problem
can not rebuild

Usermanager on V5.0Rebuilding user-manager database
error - contact MikroTik support and send a supout file (2)

RC11 x86

Re: Usermanager on V5.0RC11

Posted: Mon Mar 07, 2011 4:03 pm
by normis
Yes, during last minute before release, small problem prevented User manager package for X86 to be built correctly. We have fixed this for next release. Other platforms work

Re: Usermanager on V5.0RC11

Posted: Sun Mar 20, 2011 1:17 am
by multipath
Yes, during last minute before release, small problem prevented User manager package for X86 to be built correctly. We have fixed this for next release. Other platforms work
Is there an ETA of when the next edition will be released fixed for x86 machines? Or has the Usermanger package been fixed and re-uploaded for RC11 download? Thanks.

Re: Usermanager on V5.0RC11

Posted: Mon Mar 21, 2011 7:34 pm
by markon
Have tested rc11. Database is still in error. Will not Clear, Will not Rebuild
Thus this problem was not addressed in rc11. on x86

Re: Usermanager on V5.0RC11

Posted: Thu Mar 24, 2011 12:05 am
by tgrand
Any word on ETA of v5.0rc12?

Re: Usermanager on V5.0RC11

Posted: Thu Mar 24, 2011 7:42 am
by normis
Have tested rc11. Database is still in error. Will not Clear, Will not Rebuild
Thus this problem was not addressed in rc11. on x86
email mikrotik to get a pre-release to test if this is fixed.