Community discussions

MikroTik App
 
joie
newbie
Topic Author
Posts: 46
Joined: Tue May 22, 2007 10:49 pm

FTP through MT failing on bigger files.

Wed Mar 16, 2011 9:02 am

Got an FTP server behind an RB150 and when I upload files to the server the server is responding with the succesful completion but the client is never receiving the status update. If I VPN into the MT and upload using the internal IP of the server all is well so I know it's not the server. I've tried a 3Mb file and that works but on an 11Mb file the clients just waits until timeout on a response from the server.

I've tried with and without FTP helper service but no difference. It also doesn't matter if the client is in active or passive mode.

I've got ports 20 and 21 mapped back to the FTP server and the server has a specified range of ports to use for PASV connections and I have mapped those ports through as well but no difference.

I'm running 3.30, is this an issue or is there an additional firewall rule I need to enact to make this work?
 
joie
newbie
Topic Author
Posts: 46
Joined: Tue May 22, 2007 10:49 pm

Re: FTP through MT failing on bigger files.

Mon Mar 28, 2011 9:30 am

So I'm the only one trying to FTP large files behind an MT?

Maybe can one of you MT guys can try this and see if you can duplicate it since I am having the issue on 3 seperate MT boxes two RB150's running 3.30 and an RB750 running 4.17 and two seperate FTP servers showing the same results.

Who is online

Users browsing this forum: Bing [Bot], Chupaka, Dasi, FurfangosFrigyes, msatter and 158 guests