Community discussions

 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

weird problem:WAN-IP becomes unreachable [solved]

Fri Mar 18, 2011 5:56 pm

Support is already on this, but perhaps someone has been through this before me. I'm running the Ros v4.17.

When I restore my configuration, and the router comes online, I can ping its WAN-ip just fine (I'm pinging it from a workstation to which I connect using Radmin).

All of the sudden it stops replying to ping (in less than 10 minutes usually). Firing some ports scans via the "shields up website" seems to expedite the issue. Instead of getting echo replies, I'm getting "destination host unreachable messages".
Rebooting the router does not help at all. Sometimes it evens hangs during a reboot and I need to cut power.
The only thing that helps is restoring the configuration again.

In the meanwhile I can browse the internet just fine. Everything else appears to be perfectly normal.

Pretty darn weird if you ask me:). Does anyone have any ideas what might be causing this stuff?

best regards,
Jeroen
Last edited by Jeroen1000 on Sat Mar 19, 2011 12:57 am, edited 1 time in total.
 
User avatar
NAB
Trainer
Trainer
Posts: 503
Joined: Tue Feb 10, 2009 4:08 pm
Location: UK
Contact:

Re: weird problem:WAN-IP becomes unreachable

Fri Mar 18, 2011 6:57 pm

Can I ask you to clarify (because your post doesn't make it 100% clear) whether the box continues to work perfectly in all other respects even when it can't be pinged?
Nicholas Barnes BSc(hons)
Certified Mikrotik Consultant
Certified Mikrotik Trainer

Vitell - Asterisk, Linux and network consultants
Unofficial IRC channel: #routerboard on irc.z.je
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

Re: weird problem:WAN-IP becomes unreachable

Fri Mar 18, 2011 7:53 pm

I dare not say in all respects. I can access the router from within my LAN. All LAN hosts can reach the internet. There is no high CPU load (on the router). Browsing is very snappy and without lag (on the hosts).

So as far as I can tell, every else is normal. The only option left I can personally think of is reinstalling router OS.

edit: I've let the router be for a while and I'm still getting 'unreachable messages'.
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

Re: weird problem:WAN-IP becomes unreachable [solved]

Sat Mar 19, 2011 1:00 am

I've found what was wrong. A Nat rule was forwarding all trafic to an internal host. Very stupid of me to overlook this. Oh well, another thing well learned I guess.

The reason it takes a while for the issue to turn up after a reboot, is that a script was putting the correct (dynamic) WAN-ip in the NAT rules. That script ran every 10 minutes:-).

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 120 guests