Community discussions

MUM Europe 2020
 
mikemike
just joined
Topic Author
Posts: 3
Joined: Thu Mar 24, 2011 12:37 pm

[ASK] WAN Speed problem

Thu Mar 24, 2011 12:52 pm

Hi everybody, I'm new to mikrotik dan new to this forum :)
I am using RB450G with RouterOS v4.11 and 3 WAN.
My first WAN speed is 1.5Mbps, second WAN is 1Mbps and third WAN is 3Mbps.

My problem is most users complain that the browsing speed is too slow. What I see on Interface List is most traffic go to WAN1 which is "only" 1.5Mbps, some of the traffic goes to WAN2 dan WAN3. WAN2 is only 1/3 speed of WAN3, but get almost the same traffic with WAN3.

I think my current configuration is not optimize yet. If most traffic go to WAN3 which is the fastest one, my internet connection speed will improve.

Am I right? What should I do to make most users go to WAN3 so I can maximize the speed?

Thanks a lot :)

BR,
Mike.
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: [ASK] WAN Speed problem

Thu Mar 24, 2011 3:23 pm

At the very least HINT at what load balancing method you're using. Ideally post your config.

Wild stab, guess, whatever: use PCC and add statements so that the ratio between PCC matchers for each WAN line matches their actual speeds. In your case, the smallest common denominator is 0.5, so you would want to match WAN 1 three times, WAN 2 two times, and WAN3 six times.

It's going to be hard to be more specific without more specific information from you.
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
mikemike
just joined
Topic Author
Posts: 3
Joined: Thu Mar 24, 2011 12:37 pm

Re: [ASK] WAN Speed problem

Thu Mar 31, 2011 3:43 am

Fewi, thanks a lot for the clue :) I will try to figure it out.

Thanks again
 
Feklar
Forum Guru
Forum Guru
Posts: 1726
Joined: Tue Dec 01, 2009 11:46 pm

Re: [ASK] WAN Speed problem

Thu Mar 31, 2011 5:38 am

The main thing to remember about load balancing in a MikroTik is it is based off of CONNECTIONS. What I mean to say is that the MikroTik randomizes what link it will decide to send a connection out of, and you can weight it towards one more than the other. With that being said, the router has no way of knowing, and it does not enter into the decision process, how much bandwidth, length, or total download any one connection will do.

This means you can have 1 person fully utilize one connection and the router may decide to send more connections out of that link based on your rules. However over time, chances are as new connections are made everything will even out for the load across the links.
 
rini
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: [ASK] WAN Speed problem

Fri Apr 01, 2011 10:12 pm

At the very least HINT at what load balancing method you're using. Ideally post your config.

Wild stab, guess, whatever: use PCC and add statements so that the ratio between PCC matchers for each WAN line matches their actual speeds. In your case, the smallest common denominator is 0.5, so you would want to match WAN 1 three times, WAN 2 two times, and WAN3 six times.

It's going to be hard to be more specific without more specific information from you.

PLEASE HELP ME FEWI

I have 5 dsl lines

my pcc are
conn1 5/0
Conn2 5/1
................
................
Conn5 5/4


I have the same problem please tell me the denominators and remainders

i have band DSL1 5Mb
DSL2 5MB
DSL3 3.5 MB
DSL4 3.5 MB
DSL5 2.5 MB

please help me
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: [ASK] WAN Speed problem

Fri Apr 01, 2011 11:26 pm

Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.

Who is online

Users browsing this forum: indnti, jmcguckin, Kampfwurst and 133 guests