Community discussions

MikroTik App
 
jjnz1
just joined
Topic Author
Posts: 8
Joined: Mon Apr 11, 2011 1:28 pm

Sierra Wireless MC8705 Supported yet?

Mon Apr 11, 2011 1:42 pm

Hi, anyones help would be greatly appreciated.

I am trying to get this Sierra Wireless MC8705 3G module to work but I cannot get the routerboard (411UAHR) to talk to it apart from recognizing it as a USB device under resources.

I have tried the following commands with no response...
/system serial-terminal usb2 channel=0
/system serial-terminal usb2 channel=1
/system serial-terminal usb2 channel=2
/system serial-terminal usb2 channel=3
/system serial-terminal usb2 channel=4

(@Baud 9600 and then as auto)


Under System/Resources/USB, I have listed:
1:1 RB400 OHCI
2:1 RB400 EHCI
2:2 MC8705

Under ports I have listed:
Serial0
usb2

Has anyone successfully got ones of these to work, or do I have to purchase an older model module?
Thanks
 
jjnz1
just joined
Topic Author
Posts: 8
Joined: Mon Apr 11, 2011 1:28 pm

Re: Sierra Wireless MC8705 Supported yet?

Wed Apr 13, 2011 3:56 am

Update:

I have had some time to set it up correctly and all that is needed is:

Channels (info and data) set to 3

Updated support hardware doc on mikrotik site.
 
SegwayDude
just joined
Posts: 4
Joined: Sat Jun 30, 2012 6:30 am

Re: Sierra Wireless MC8705 Supported yet?

Wed Jul 25, 2012 9:30 pm

I have the same card and it shows up but I can't seem to get a connection to it.

Do you have any more info on this ?

What FW is the 8705 and RBOS ?

Been looking at all the posts but not sure if I can find a solution for my problem.

Any help is appreciated.

S
 
uldis
MikroTik Support
MikroTik Support
Posts: 3445
Joined: Mon May 31, 2004 2:55 pm

Re: Sierra Wireless MC8705 Supported yet?

Thu Jul 26, 2012 4:28 pm

What RouterOS version you are using?
check maybe the card is recognized at LTE card - check the interface lte menu.
If you want to use the old style ppp connection for this card use this command and do a reboot the router after that:
/port firmware set ignore-directip-modem=yes
 
SegwayDude
just joined
Posts: 4
Joined: Sat Jun 30, 2012 6:30 am

Re: Sierra Wireless MC8705 Supported yet?

Fri Jul 27, 2012 8:13 pm

I tries 5.19 first and had no luck.

Then tried the current beta release and now bricked the RB411.

The buzzer makes weird noise on boot and keeps rebooting.

Working on getting the serial connection and try to restore somehow the board.

I have looked the LTE tabs as well with no success.

I will try the suggest old PPP command as well.

I have another default RB411 with same MC8705 card that is not touched.

Do you have any suggestions on maybe how to start setting that up with proper FW and compatibility ?

I know there are many post's our on the board, but none seem to be really showing clear results.

Thanks for all the good work guys.
 
User avatar
meconet
Trainer
Trainer
Posts: 101
Joined: Wed Mar 23, 2005 12:02 pm
Location: Germany
Contact:

Re: Sierra Wireless MC8705 Supported yet?

Mon Jul 30, 2012 3:02 pm

Hi,

we are just testing a MC8705 sample we get from SW (regarding to the fact the MC8790 we used before is EoL shortly) with ROS 5.19 and RB/411U.

Card didn't work with 'old' PPP config (will test the command ULDIS mentioned above later), but directly work as LTE-Interface.
/interface lte
set 0 apn=Your_APN disabled=no mac-address=26:22:E6:A0:01:07 \
    modem-init="" mtu=1500 name=lte1 network-mode=auto password=pwd pin="" user=\
    user
[admin@meconet] > interface lte info 0
             status: call in progress
         pin-status: no password required
      functionality: full
       manufacturer: Sierra Wireless, Incorporated
              model: MC8705
           revision: T1_0_1_1AP R309 CNSZXL00000015 2011/01/21 18:28:30
      serial-number: 353567040698533
   current-operator: Telekom.de
  access-technology: 3G
     signal-strengh: -83 dBm
   frame-error-rate: n/a
Regards
Lutz
meconet - consulting . distribution . service
http://www.meconet.de - info[at]meconet.de
Tel.: +49 (0)271 703087 0 Fax: +49 (0)271 703087 99
Seelbacher Weg 7 . 57072 Siegen . Germany

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], iamsyaqib and 153 guests