Community discussions

MikroTik App
 
User avatar
larmaid
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Tue Aug 30, 2005 3:06 pm

no web-proxy in mt v2.9.6

Sun Oct 30, 2005 5:25 pm

hi all........why in the hell i dont have web-proxy in my mikrotik router.....?

only have proxy....!
:x
i like it
 
User avatar
Eugene
Forum Veteran
Forum Veteran
Posts: 993
Joined: Mon May 31, 2004 5:06 pm
Location: Cranfield, UK

Mon Oct 31, 2005 2:09 pm

Absence of the web-proxy package?
Tout individu a droit à la vie, à la liberté et à la sûreté de sa personne.
 
User avatar
larmaid
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Tue Aug 30, 2005 3:06 pm

Mon Oct 31, 2005 4:37 pm

ive check the package.......theres none web-proxy.....!

ive got level 6...
i like it
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Mon Oct 31, 2005 4:43 pm

eugeane meant to say that you HAVE TO INSTALL the web proxy package to use it. if you have problems, email support
 
User avatar
larmaid
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Tue Aug 30, 2005 3:06 pm

Mon Oct 31, 2005 9:25 pm

what i find in my packages is webproxy-test only...!
and i cant find where and what this thing for.....?
i like it
 
User avatar
larmaid
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Tue Aug 30, 2005 3:06 pm

Mon Oct 31, 2005 11:14 pm

@normis sorry......ive got my web-proxy finally...! :)

@normis can you show how to blok everything exepct port 80.....?
ive done this:

1. chain=forward ; connect-state=invalid ; action=drop
2. chain=forward ; in-interface=wan ; connect-state=established ; action=accept
3. chain=forward ; in-interface=wan ; connct-state=invalid ; action=accept
4. chain=forward ; protocol=tcp ; dst-port=!80 ; src-address-list=sample ; action=drop
5. chain=forward ; in-interface=lan ; out-interface=wan ; action=accept
6. chain=forward ; action=drop
7. chain=dst-nat ; protocol=tcp ; dst-port=80 ; in-interface=wan ; action=redirect ; to-port=8080(proxy)

but somehow i cant use port 80....!is it something wrong with it...?
please need help...?
i like it
 
mengong
just joined
Posts: 15
Joined: Sat Dec 11, 2004 2:58 am

Mon Nov 07, 2005 2:54 pm

@normis sorry......ive got my web-proxy finally...! :)

@normis can you show how to blok everything exepct port 80.....?
ive done this:

1. chain=forward ; connect-state=invalid ; action=drop
2. chain=forward ; in-interface=wan ; connect-state=established ; action=accept
3. chain=forward ; in-interface=wan ; connct-state=invalid ; action=accept
4. chain=forward ; protocol=tcp ; dst-port=!80 ; src-address-list=sample ; action=drop
5. chain=forward ; in-interface=lan ; out-interface=wan ; action=accept
6. chain=forward ; action=drop
7. chain=dst-nat ; protocol=tcp ; dst-port=80 ; in-interface=wan ; action=redirect ; to-port=8080(proxy)

but somehow i cant use port 80....!is it something wrong with it...?
please need help...?
of course .. u already redirect it to port 8080
 
User avatar
larmaid
Member Candidate
Member Candidate
Topic Author
Posts: 177
Joined: Tue Aug 30, 2005 3:06 pm

Mon Nov 07, 2005 3:49 pm

okey now when i disabled the redirect to port 8080.......
i cant browsing the internet......!
port 8080 is my proxy port......
...
and when i disabled the proxy same thing happen......!
....
.......
:evil:
i like it

Who is online

Users browsing this forum: brwainer, eworm, kos, naudkuneha, ysha and 61 guests