Community discussions

MikroTik App
 
Madrox
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Mon Sep 03, 2007 12:24 am

Urgent help, unstabel PtP link and Mtp link, going crazy

Tue Jun 07, 2011 3:06 am

2 weeks ago we started to have big problem to one of oure ap. ping bettwen 400-999 ms and timouts. we have tryd ever thing and cant get it to gether.
This link is a rb600 to x86 system the x86 is our ap and ptp the rb600 deliver the network to the ap from 3 km away. singal is -65 -65 ccq is stable. nois is 60 dB so all the singals is like it always have been system have work for 2 years. whats hapend is that when i ping from rb600 its can read betwen 2-7 ms and then it can go crazy 500-800 ms. and the ap side is working normal. then the ptp can work normal and the ap side can go crazy. and som time the both getting high ms. i can also then se that the ccq is not good 7% on ptp. have try chnge fq and i have try to change wifi cards and i have try to change the x86 system to rb600. but still samme problem, what the hell is happing?
 
User avatar
alexandro
just joined
Posts: 24
Joined: Mon Jun 06, 2011 11:03 am
Location: Lebanon
Contact:

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Tue Jun 07, 2011 11:18 am

Hi ,
Could you please post the configuration.
This may help us to resolve your problem.
Don't Give the man a fish but learn the man how to fish
 
Madrox
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Mon Sep 03, 2007 12:24 am

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Tue Jun 07, 2011 4:55 pm

AP 3 wirless interface:

0 R name="Wlan_201" mtu=1500 mac-address=00:0C:42:18:E0:72 arp=enabled disable-running-check=no interface-type=Atheros AR5413
radio-name="ggnetfjell" mode=ap-bridge ssid="ggnetfjell" area="" frequency-mode=manual-txpower country=norway
antenna-gain=0 frequency=5765 band=5ghz-a channel-width=20mhz scan-list=default wireless-protocol=802.11 rate-set=default
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps supported-rates-a/g=9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
basic-rates-b=1Mbps basic-rates-a/g=9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps max-station-count=2007
distance=dynamic tx-power-mode=default noise-floor-threshold=default nv2-noise-floor-offset=default
periodic-calibration=enabled periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
wds-mode=dynamic wds-default-bridge=bridge1 wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
update-stats-interval=disabled bridge-mode=enabled default-authentication=no default-forwarding=yes default-ap-tx-limit=0
default-client-tx-limit=0 proprietary-extensions=post-2.9.25 wmm-support=disabled hide-ssid=no security-profile=default
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 tdma-period-size=2 nv2-queue-count=2 nv2-qos=default nv2-cell-radius=30
nv2-security=disabled nv2-preshared-key="" hw-retries=8 frame-lifetime=0 adaptive-noise-immunity=none
hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 frequency-offset=0
rate-selection=advanced

1 R name="GG_PTP201" mtu=1500 mac-address=00:0C:42:61:11:A7 arp=enabled disable-running-check=no interface-type=Atheros
radio-name="fjellheis" mode=station ssid="" area="" frequency-mode=manual-txpower country=no_country_set antenna-gai
frequency=5320 band=5ghz-a/n channel-width=20/40mhz-ht-below scan-list=default wireless-protocol=802.11 rate-set=def
supported-rates-b="" supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=""
basic-rates-a/g=36Mbps,48Mbps,54Mbps max-station-count=2007 distance=dynamic tx-power-mode=default
noise-floor-threshold=default nv2-noise-floor-offset=default periodic-calibration=default periodic-calibration-inter
dfs-mode=none wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=n
update-stats-interval=disabled bridge-mode=enabled default-authentication=no default-forwarding=yes default-ap-tx-li
default-client-tx-limit=0 proprietary-extensions=post-2.9.25 wmm-support=disabled hide-ssid=no security-profile=defa
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=yes allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 ht-ampdu-priorities=0 ht-guard-interval=any
ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6
ht-txchains=0 ht-rxchains=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 tdma-period-size=2 nv2-queue-count=2
nv2-qos=default nv2-cell-radius=30 nv2-security=disabled nv2-preshared-key="" hw-retries=8 frame-lifetime=0
adaptive-noise-immunity=none hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0
frequency-offset=0 rate-selection=legacy

2 R name="Wlan_202" mtu=1500 mac-address=00:0C:42:18:E1:73 arp=enabled disable-running-check=no interface-type=Atheros A
radio-name="GG_fjellheisen02" mode=ap-bridge ssid="GG_fjellheisen02" area="" frequency-mode=manual-txpower country=n
antenna-gain=0 frequency=5180 band=5ghz-a channel-width=20mhz scan-list=default wireless-protocol=802.11 rate-set=de
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-a/g=6Mbps max-station-count=20
distance=dynamic tx-power-mode=default noise-floor-threshold=default nv2-noise-floor-offset=default
periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
wds-mode=dynamic wds-default-bridge=bridge1 wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
update-stats-interval=disabled bridge-mode=enabled default-authentication=no default-forwarding=yes default-ap-tx-li
default-client-tx-limit=0 proprietary-extensions=post-2.9.25 wmm-support=disabled hide-ssid=no security-profile=defa
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 tdma-period-size=2 nv2-queue-count=2 nv2-qos=default nv2-cell-radius=30
nv2-security=disabled nv2-preshared-key="" hw-retries=8 frame-lifetime=0 adaptive-noise-immunity=none
hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 frequency-offset=0
rate-selection=legacy
 
Madrox
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Mon Sep 03, 2007 12:24 am

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Tue Jun 07, 2011 4:58 pm

system:
uptime: 4m11s
version: 5.4
free-memory: 1012652KiB
total-memory: 1035012KiB
cpu: Intel(R)
cpu-count: 2
cpu-frequency: 1866MHz
cpu-load: 5%
free-hdd-space: 307481920KiB
total-hdd-space: 307647764KiB
write-sect-since-reboot: 1618
write-sect-total: 1618
architecture-name: x86
board-name: x86
platform: MikroTik
irq:
0 1 i8042 auto 0 2
1 4 serial auto 0 1
2 9 acpi auto 0 0
3 12 i8042 auto 0 2
4 14 ide0 auto 0 0
5 15 ide1 auto 0 0
6 17 usb3 auto 0 1175
ata_piix
7 18 usb4 auto 0 0
8 19 usb5 auto 0 0
9 20 GG_PTP201 auto 0 2157
usb2
usb1
10 21 Wlan_201 auto 1 19981
11 22 Wlan_202 auto 1 73095
12 23 FjellSor_bridge auto 0 4797
 
User avatar
alexandro
just joined
Posts: 24
Joined: Mon Jun 06, 2011 11:03 am
Location: Lebanon
Contact:

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Wed Jun 08, 2011 1:43 pm

first off all try to upgrade you RB to 4.17 or 5.4
Them i want to know how much traffic you want to transfer in this link.
Don't Give the man a fish but learn the man how to fish
 
kshive
newbie
Posts: 47
Joined: Thu May 05, 2011 6:38 pm

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Wed Jun 08, 2011 8:38 pm

Does it happen at random times? If it does, see if there's any interference that got added. I suggest you use a spectrum analyzer so see if there's any additional noise in the area. I had a customer use a supply closet as a network room. They eventually put a fridge and a microwave in the room. the microwave was on top of the fridge about 6 inches away from their access point. Needless to say they were having what seemed to be random issues with their wireless around lunch time every day.
CWNA | CCNA | MTCNA
 
Madrox
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Mon Sep 03, 2007 12:24 am

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Fri Jun 10, 2011 3:41 pm

I have upgrade to 5.4 on every clients and alle the routeros in the network and one the ptp link i can run 30mbps / 30 mbps whit great ccq. this is was i have figour out to now, i have change all coax cables, every nettwork card and pci-pcim card.
did take every thing apart, and connet one and one client on to the network. did find one client, every time i did take him on the ping rase to 300ms-> every time he hadd more trafic then 0.5 mbps tx, rx side did work good. so then i change out the client antenna but still same results. whats strage ist that this ap have 3 ap antennas and this happen to all of them when he conects also the ptp link. the ap he is connet to have a singal to him to 70/75 and the other clients have 64/75 and up to 68/77
ccq totalt is 78% distant to he is about 2 km, so now i have move around on som clintes and are now alone on one ap antenna. but still same, and it happing on all the links, have even try to move hes antenna, but no change. im thining about getting the atenna on top off the roof on that house, but it hard to get on the top of the roof. but i do not understand it. have never had this problem before. not when i se the singal is ok, and ccq is ok and singal to noise, but have seen the ccq have dropp down to 3% but not every time. and this happen only when he is on and have trafic. and i want to trafer about 6mbps/6mbps to this client whit stable ping. and i do not think that is nothing close by that can make noise fore the clients antenna
 
User avatar
alexandro
just joined
Posts: 24
Joined: Mon Jun 06, 2011 11:03 am
Location: Lebanon
Contact:

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Sat Jun 11, 2011 10:58 pm

Ok Man the second step i want you to do is to make data rate on ap bridge site you can do it in the both site no problem so if you make data rate you should take a good result.


In addition to that use NV2 Nstreme to got more good result.



Please try it and told me the result.


Good Luck :)
Don't Give the man a fish but learn the man how to fish
 
Madrox
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Mon Sep 03, 2007 12:24 am

Re: Urgent help, unstabel PtP link and Mtp link, going crazy

Tue Jun 14, 2011 11:22 pm

Do you mean set manual data rate?, have try whit one inteface on nv2 but the cpu go high and then i got the ping problem again. never use nv2, try to read the manual but dint find any thing to keep the cpu low. + its stand on the v5 of router os that x86 is not supportet by nv2

Who is online

Users browsing this forum: Kevo, kronos and 77 guests