Page 1 of 1

some problem with routeros update

Posted: Wed Jun 29, 2011 9:31 am
by iDen
hello
i've suddenly updated routerboard 493ah with routeros-mipsbe package.
now in system packages there is tree;
routeros
-system

how can i return view of packages to normal view ? is it possible
for sure i can't remove package system even if i have uploaded system package on routerboard before restart.

Thanks in advance.

Re: some problem with routeros update

Posted: Wed Jun 29, 2011 1:51 pm
by mrz
There is tree view by default. If packages are installed separately then you simply can't see tree, because there is no hierarchy. When you install combined package it shows that other packages are installed from combined package.

Re: some problem with routeros update

Posted: Wed Jun 29, 2011 2:14 pm
by iDen
so is it possible right now to install system package separately like it was before, and not under routeros package like now ?
There is tree view by default. If packages are installed separately then you simply can't see tree, because there is no hierarchy. When you install combined package it shows that other packages are installed from combined package.

Re: some problem with routeros update

Posted: Wed Jun 29, 2011 2:20 pm
by mrz
Yes. Download all packages and from the archive install only packages you need.

Re: some problem with routeros update

Posted: Wed Jun 29, 2011 3:46 pm
by iDen
i've tried but system package remains same under routeros package.....
i'll try to downgrade RoS now
Yes. Download all packages and from the archive install only packages you need.

Re: some problem with routeros update

Posted: Wed Jun 29, 2011 3:59 pm
by iDen
downgrade helped