Community discussions

MUM Europe 2020
 
alireza6918
just joined
Topic Author
Posts: 6
Joined: Sat Jul 16, 2011 12:26 pm

problem in PPPOE authentication

Thu Sep 08, 2011 7:45 am

hi
I used Mikrotik as a PPPOE server.
I created 2000 VLAN interfaces and made 1 PPPOE servers on each VLAN interface.
so I have 2000 PPPOE servers.
but when I put the Mikrotik in our network I received the following logs for many users and users couldn't connect.

Sep/07/2011 23:56:45 pppoe,debug,packet 15.3VLAN1197: rcvd PADI from 00:1F:A4:21:D1:B6
Sep/07/2011 23:56:45 pppoe,debug,packet session-id=0x0000
Sep/07/2011 23:56:45 pppoe,debug,packet service-name=
Sep/07/2011 23:56:45 pppoe,debug,packet host-uniq=0x610410
Sep/07/2011 23:56:45 pppoe,debug 15.3VLAN1197: dropping PADI: all services are busy

and for some other users I received the following:

Sep/07/2011 23:57:42 pppoe,ppp,info <pppoe-1>: terminating... - peer refused to authenticate
Sep/07/2011 23:57:42 pppoe,debug,packet 15.3VLAN173: sent PADT to 00:13:C4:B4:5A:40
Sep/07/2011 23:57:42 pppoe,debug,packet session-id=0x4c00
Sep/07/2011 23:57:42 pppoe,debug,packet relay-session-id=
Sep/07/2011 23:57:42 pppoe,ppp,debug <004c>: LCP lowerdown
Sep/07/2011 23:57:42 pppoe,ppp,debug <004c>: LCP down event in initial state
Sep/07/2011 23:57:42 pppoe,ppp,info <pppoe-1>: disconnected

does anyone know the problem?
 
proxy
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed Dec 15, 2004 1:18 am

Re: problem in PPPOE authentication

Sat Sep 17, 2011 11:50 pm

let us se one of the pppoe server config
 
alireza6918
just joined
Topic Author
Posts: 6
Joined: Sat Jul 16, 2011 12:26 pm

Re: problem in PPPOE authentication

Mon Sep 19, 2011 8:55 am

let us se one of the pppoe server config

here it is:

/interface pppoe-server server
add authentication=pap default-profile=default disabled=no interface=VLAN2101 keepalive-timeout=10 max-mru=1454 max-mtu=1454 max-sessions=1 mrru=disabled \
one-session-per-host=no service-name=service1

/ppp profile
set default change-tcp-mss=no dns-server=192.168.11.4,192.168.11.10 local-address=192.168.16.5 name=default only-one=default remote-address=pool1 \
use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default
 
stefanosp
newbie
Posts: 46
Joined: Tue Mar 01, 2011 1:01 pm

Re: problem in PPPOE authentication

Sun Feb 24, 2013 12:58 pm

alireza6918, did you solved the problem? I have the same one!

TIA
RB951G-2HnD
 
User avatar
mac86
Member Candidate
Member Candidate
Posts: 118
Joined: Sat Nov 25, 2006 12:52 am
Location: bahia blanca - argentina
Contact:

Re: problem in PPPOE authentication

Sun May 05, 2013 4:49 am

same problem too :-(
 
ronix
Member Candidate
Member Candidate
Posts: 152
Joined: Thu Nov 17, 2011 6:51 pm

Re: problem in PPPOE authentication

Sun May 05, 2013 7:59 am

please can you tell us about the advantage of having 2000 vlans & pppoe servers ??
 
rikw22
just joined
Posts: 1
Joined: Mon Jun 25, 2012 11:24 pm

Re: problem in PPPOE authentication

Fri May 24, 2013 3:45 pm

Are you using LEVEL 4 license?
 
User avatar
mac86
Member Candidate
Member Candidate
Posts: 118
Joined: Sat Nov 25, 2006 12:52 am
Location: bahia blanca - argentina
Contact:

Re: problem in PPPOE authentication

Thu May 30, 2013 2:32 pm

6, in my case.
 
dleo
newbie
Posts: 27
Joined: Wed Mar 11, 2009 10:49 pm

Re: problem in PPPOE authentication

Wed Apr 29, 2015 3:13 pm

Hi,

The problem is you have max-sessions=1, remove or evaluated because that allow just one pppoe session.

Regards.

David L.

Who is online

Users browsing this forum: No registered users and 37 guests