Community discussions

MikroTik App
 
bachebikar
just joined
Topic Author
Posts: 17
Joined: Sat Aug 27, 2011 11:14 am

Help Please

Mon Oct 03, 2011 6:38 am

PPTP- Session disconnect request for the previous session.

PPTP Server + UserManager 5.7

i have a User with "Shared users=1" and two persons use this username.

When the first person is connected & the other-one wants to connect. The rb450 sends 691 error to the second person but UserManager sends session disconnect request for the previous connected session!
how can i disable this future to the previous session remains connected?
(I don't want to allow second person disconnect the previous one)


----------------------------------
customer=admin name="support" password="1234" ip-address=192.168.10.40 shared-users=1 wireless-psk="" wireless-enc-key="" wireless-enc-algo=none last-seen=sep/28/2011 10:35:14


LOG IS:
9 Sep/28/2011 14:03:49 memory pptp, info TCP connection established from 172.20.18.10
10 Sep/28/2011 14:03:49 memory pptp, ppp, info <pptp-0>: waiting for call...
11 Sep/28/2011 14:03:49 memory pptp, ppp, info <pptp-0>: authenticated
12 Sep/28/2011 14:03:50 memory pptp, ppp, info <pptp-0>: connected
13 Sep/28/2011 14:03:50 memory pptp, ppp, info, account support logged in, 192.168.10.40
14 Sep/28/2011 14:05:14 memory pptp, info TCP connection established from 172.20.18.25
15 Sep/28/2011 14:05:14 memory pptp, ppp, info <pptp-0>: waiting for call...
16 Sep/28/2011 14:05:14 memory pptp, ppp, info, account support logged out, 85 40063 107349 383 231
17 Sep/28/2011 14:05:14 memory pptp, ppp, info <pptp-0>: terminating... - user support authentication failed
18 Sep/28/2011 14:05:14 memory pptp, ppp, info <pptp-0>: disconnected
19 Sep/28/2011 14:05:14 memory pptp, ppp, info <pptp-support>: terminating... - administrator request
20 Sep/28/2011 14:05:14 memory pptp, ppp, info <pptp-support>: disconnected


I have tested this problem for shared-users=2 and the problem exist.

1. pc1 dialed the RB450 & connected
2. pc2 dialed the RB450 & connected
3. when the pc3 connects to RB450, it receives 691 error but simultaneously RB450 disconnects the pc1!

(I don't want to allow new person disconnect the others)
This problem does not exist in NTTAC+ and RRAS.


Thanks sir, but it can't solve my problem.

Any solutions?
Should i post it as a future request?

Thanks in advance.
Last edited by bachebikar on Sat Oct 15, 2011 12:59 pm, edited 1 time in total.

Who is online

Users browsing this forum: spr41178 and 78 guests