Community discussions

MikroTik App
 
woody
newbie
Topic Author
Posts: 33
Joined: Thu Oct 27, 2005 11:36 am

Plz i need help about equal bandwidth plzz

Sun Nov 20, 2005 2:08 pm

Image
 
Tonda
Member Candidate
Member Candidate
Posts: 164
Joined: Thu Jun 30, 2005 12:59 pm

Sun Nov 20, 2005 3:11 pm

See Mikrotik manual, chapter "Bandwidth control", part "Equal bandwidth sharing among users" and apply it to your current configuration.
 
woody
newbie
Topic Author
Posts: 33
Joined: Thu Oct 27, 2005 11:36 am

Mon Nov 21, 2005 8:03 am

iam try to use MikroTik for equal bandwidth for users and iam test it with 1024k first and then with 32k but not different happend when i donwload files and software . ((same fast.))

is there any probelm or what plzzzzzzzzzz

i think my limit download must become 32k right or iam wrong ????????????????
 
Tonda
Member Candidate
Member Candidate
Posts: 164
Joined: Thu Jun 30, 2005 12:59 pm

Mon Nov 21, 2005 8:21 am

What exactly do you not understand in this example from manual? Did you create all mangle rules and also all queues as described in this example?
 
woody
newbie
Topic Author
Posts: 33
Joined: Thu Oct 27, 2005 11:36 am

Mon Nov 21, 2005 8:45 am

iam just use this Conifg for bandwidth equal sharing :
but it's dose not work GOod :

Here is the Config from the Manual:

At first, mark all traffic, coming from local network 192.168.0.0/24 with a mark users:

/ip firewall mangle add chain=forward src-address=192.168.0.0/24 \
action=mark-connection new-connection-mark=users-con
/ip firewall mangle add connection-mark=users-con action=mark-packet \
new-packet-mark=users chain=forward
Now we will add 2 new PCQ types. The first, called pcq-download will group all traffic by destination address. As we will attach this queue type to the Local interface, it will create a dynamic queue for each destination address (user) which is downloading to the network 192.168.0.0/24. The second type, called pcq-upload will group the traffic by source address. We will attach this queue to the Public interface so it will make one dynamic queue for each user who is uploading to Internet from the local network 192.168.0.0/24.

/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
Finally, make a queue tree for download traffic:

/queue tree add name=Download parent=Local max-limit=
1024000
/queue tree add parent=Download queue=pcq-download packet-mark=users
And for upload traffic:

/queue tree add name=Upload parent=Public max-limit=
131072
/queue tree add parent=Upload queue=pcq-upload packet-mark=users
 
Tonda
Member Candidate
Member Candidate
Posts: 164
Joined: Thu Jun 30, 2005 12:59 pm

Mon Nov 21, 2005 9:11 am

I do not want to see config from manual, I would like to see your config from your Mikrotik.
 
woody
newbie
Topic Author
Posts: 33
Joined: Thu Oct 27, 2005 11:36 am

Mon Nov 21, 2005 9:22 am

iam use that Config above iam use it Okay
why no anyone understand me Plz ,
 
Tonda
Member Candidate
Member Candidate
Posts: 164
Joined: Thu Jun 30, 2005 12:59 pm

Mon Nov 21, 2005 9:56 am

I would prefer current configuration from your Mikrotik, there can be some error in it or something that is not visible at first sight.
 
Mapik
Frequent Visitor
Frequent Visitor
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Tue Nov 29, 2005 2:48 pm

Is Connection Tracking enabled ??? It may be the problem...

Who is online

Users browsing this forum: brg3466, Google [Bot], oddWill and 253 guests