Community discussions

MikroTik App
 
dzieva
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Mar 25, 2011 4:51 pm
Location: Iguassu Falls, Brasil

V5.9 Nv2 performance improvement

Tue Nov 08, 2011 12:51 pm

DRAFT Application note
Nv2 performance improvement matrix
Date: 07.11.2011.
Version: RouterOS v5.9

Thanks Mikrotik team.

Regards
Dzieva
You do not have the required permissions to view the files attached to this post.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: V5.9 Nv2 performance improvement

Tue Nov 08, 2011 2:55 pm

It improved our SNR by about 10 dB and our signal strength by approximately 5 dBm. Still at 100% CCQ and around 228Mbps.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: V5.9 Nv2 performance improvement

Tue Nov 08, 2011 3:24 pm

Please change the "rate-selection" setting in the Data-Rates tab from "legacy" to "advanced" - that should increase the performance and choose the data-rates better.

In next RouterOS version we will change the default value from legacy to advanced for rate-selection setting
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: V5.9 Nv2 performance improvement

Tue Nov 08, 2011 3:28 pm

My bad. I am using advanced data rates and have a 300Mbps connection but the 228Mbps was my actual throughput.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: V5.9 Nv2 performance improvement

Tue Nov 08, 2011 3:34 pm

My bad. I am using advanced data rates and have a 300Mbps connection but the 228Mbps was my actual throughput.
what hardware do you use?
No answer to your question? How to write posts
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: V5.9 Nv2 performance improvement

Tue Nov 08, 2011 3:40 pm

On this link 711GA-5HnD with Arc Wireless Panels. http://www.balticnetworks.com/arc-wirel ... r-ies.html

We ran the test from an RB1100 to a RB435 on the other side of the link.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
InoX
Forum Guru
Forum Guru
Posts: 1967
Joined: Tue Jan 09, 2007 6:44 pm

Re: V5.9 Nv2 performance improvement

Wed Nov 09, 2011 1:49 am

any eta?
 
odie
Member Candidate
Member Candidate
Posts: 216
Joined: Wed Mar 23, 2005 8:31 am
Location: Austria
Contact:

Re: V5.9 Nv2 performance improvement

Wed Nov 09, 2011 11:32 am

updated a PtmP link this night (4 Stations) - seems to run fine ;-))
can see a bit more of the signals and rateselection seems to be more stable
we will keep an eye on it...
Last edited by odie on Wed Nov 09, 2011 12:50 pm, edited 1 time in total.
 
petro25
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: V5.9 Nv2 performance improvement

Wed Nov 09, 2011 12:43 pm

In the new version of the report the problem remained
Level of noise in the given direction-115 range of 56 km
There can be a problem in the hardware?
Signal level shows-74 quality of 97-100 % connection
120х120

log BSU
01:45:36 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
01:45:36 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
01:45:36 wireless,info 00:0C:42:64:52:7B@wlan1: connected
02:05:56 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
02:05:56 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
02:05:56 wireless,info 00:0C:42:64:52:7B@wlan1: connected
02:15:18 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
02:15:18 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
02:15:19 wireless,info 00:0C:42:64:52:7B@wlan1: connected
02:54:37 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
02:54:37 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
02:54:37 wireless,info 00:0C:42:64:52:7B@wlan1: connected
03:18:30 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
03:18:30 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
03:18:30 wireless,info 00:0C:42:64:52:7B@wlan1: connected
03:47:12 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
03:47:12 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
03:47:12 wireless,info 00:0C:42:64:52:7B@wlan1: connected
05:34:46 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
05:34:46 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
05:34:46 wireless,info 00:0C:42:64:52:7B@wlan1: connected
06:38:43 wireless,info 00:0C:42:64:52:7B@wlan1: disconnected, control frame timeout
06:38:48 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
06:38:48 wireless,info 00:0C:42:64:52:7B@wlan1: connected
07:35:04 system,info,account user admin logged in from 178.49.73.94 via winbox
07:53:07 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
07:53:07 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
07:53:07 wireless,info 00:0C:42:64:52:7B@wlan1: connected
07:53:47 wireless,info 00:0C:42:64:52:7B@wlan1: reconnecting
07:53:47 wireless,debug wlan1: 00:0C:42:64:52:7B in local ACL, accept
07:53:47 wireless,info 00:0C:42:64:52:7B@wlan1: connected


SU

01:30:27 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
01:30:40 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
01:30:40 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
01:34:16 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
01:34:17 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
01:45:35 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
01:45:36 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
02:05:55 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
02:05:56 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
02:15:17 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
02:15:19 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
02:54:36 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
02:54:37 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
03:18:30 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
03:18:30 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
03:47:12 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
03:47:12 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
05:34:45 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
05:34:46 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
06:38:48 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, medium-access timeout
06:38:48 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
07:36:40 system,info,account user admin logged in from 178.49.73.94 via winbox
07:53:06 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
07:53:07 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
07:53:46 wireless,info 00:0C:42:62:DA:48@wlan1: lost connection, synchronization timeout
07:53:47 wireless,info 00:0C:42:62:DA:48@wlan1 established connection on 2332, SSID gorn
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3094
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: V5.9 Nv2 performance improvement

Thu Nov 10, 2011 2:28 am

In the new version of the report the problem remained
Level of noise in the given direction-115 range of 56 km
There can be a problem in the hardware?
Signal level shows-74 quality of 97-100 % connection
This new NV2 improvement won't mean a link will start to become good if other factors are in play that would make any link bad.
With your shown signal levels of -74 your radio becomes vulnerable for other radio's sending in same or close range frequencies that have a good change to come in at same or almost the same signal strengths.

Remote AP's, special if they are using the high powered ubnt Airmax system (illegal in most countries, but he ho...) can hit your radio's with signals of the same range even if they are km's away.

So first you need to check on the spectrum around your towers and the band you use.
Better NV2 will improve things when possible, but can't make a structurally bad link good....
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3094
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: V5.9 Nv2 performance improvement

Thu Nov 10, 2011 2:32 am

Anybody else with more detailed improved links and stability with this new package to share with us?

I would really like to know what the new improvement really are doing on the links and in PtMP environments.
Also if there are differences in between any of the 802.11 modes and the channel bandwidths..
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
SXMU
just joined
Posts: 14
Joined: Sun Jul 12, 2009 9:08 am

Re: V5.9 Nv2 performance improvement

Fri Nov 11, 2011 7:33 pm

it's nice to see nv2 on ROS5.9 working, but all over the wireless pleasure and speeds i'm still having issues with ethernet interfaces, which stop possibilities of nv2 to work with it. As same as topic on http://forum.mikrotik.com/viewtopic.php ... 50#p285372 , i have 1g ethernet interfaces freezing(actually stopping to transmit data) same on 5.5 5.6 5.7 5.8 5.9 of ROS, but have a solid ethernet connections on 4.17.

It is possible to insert on 4.17 wireless nv2 package same improvements as 5.8 or 5.9 packages of ROS 5.x series contains? Seems to be perfect in my situation.
Thanks
 
Polky
newbie
Posts: 35
Joined: Fri Sep 17, 2010 11:19 am

Re: V5.9 Nv2 performance improvement

Fri Nov 11, 2011 8:38 pm

Hi, also test the NV2 in version 5.9 and I see great improvement. As for stability, speed and response. When using longer NV2 does not reduce the signal. Which RouterBOARD you have a problem with Ethernet?

P.S. The only thing that bothers me is the speed when downloading only 1 TCP connection. Most clients use the Internet and the speed tests show a low rate.
Last edited by Polky on Fri Nov 11, 2011 9:43 pm, edited 1 time in total.
 
SXMU
just joined
Posts: 14
Joined: Sun Jul 12, 2009 9:08 am

Re: V5.9 Nv2 performance improvement

Fri Nov 11, 2011 9:36 pm

Hi, also test the NV2 in version 5.9 and I see great improvement. As for stability, speed and response. When using longer NV2 does not reduce the signal. Which RouterBOARD you have a problem with Ethernet?
RB435G, but if u look at my URL post in message u'll see many somekind similar problems of many people
 
sonny
Member Candidate
Member Candidate
Posts: 208
Joined: Fri Jan 28, 2005 5:14 pm
Location: Germany
Contact:

Re: V5.9 Nv2 performance improvement

Sat Nov 12, 2011 4:30 pm

After upgrading and some adjustments
Link distance 5300m, Poynting Dual Antenna 19dbi, Compex WLM200NX Wlancard RB411, TX-power default (HT40-6 12dbm) AP and Stationbridge. HT MCS 0-13, both chains, Extensionchannel below, NV2 cell radius=10km, period size=2.
15MBit/s real traffic one way, 75MBit/s udp direction both gererated from next router through the link.
We have a stable ping with 2-3ms sometimes exeed to 10-12ms

I am really statisfied with this ROS Version

Image
Karl Sonnleitner
Senior Wireless-Expert
Restlesspowerbox - managed powersupply for Routerboards
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3094
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: V5.9 Nv2 performance improvement

Sun Nov 13, 2011 2:13 am

After upgrading and some adjustments
Link distance 5300m, Poynting Dual Antenna 19dbi, Compex WLM200NX Wlancard RB411, TX-power default (HT40-6 12dbm) AP and Stationbridge. HT MCS 0-13, both chains, Extensionchannel below, NV2 cell radius=10km, period size=2.
15MBit/s real traffic one way, 75MBit/s udp direction both gererated from next router through the link.
We have a stable ping with 2-3ms sometimes exeed to 10-12ms

I am really statisfied with this ROS Version
Was your aggregated throughput in udp or tcp traffic. If udp than I wouldn't be so satisfied.
And how was the link performing before the upgrade? Only if you see improvements without changing any other parameters I would be happy with 5.9.
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
fbi
newbie
Posts: 26
Joined: Fri Nov 04, 2011 11:38 am
Location: Miskolc, Hungary

Re: V5.9 Nv2 performance improvement

Sun Dec 04, 2011 10:05 pm

Hi, also test the NV2 in version 5.9 and I see great improvement. As for stability, speed and response. When using longer NV2 does not reduce the signal. Which RouterBOARD you have a problem with Ethernet?
RB435G, but if u look at my URL post in message u'll see many somekind similar problems of many people
Hello SXMU!

I think, I've exactly the same problem with 1G eth interfaces than you have. It is appearing on RB435G and RB493G RB's. This is my post of this issue: http://forum.mikrotik.com/viewtopic.php?f=3&t=56448
I'm glad, I'm not alone with this problem. Have you any solution for this?
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3094
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: V5.9 Nv2 performance improvement

Mon Dec 05, 2011 2:04 am

it's nice to see nv2 on ROS5.9 working, but all over the wireless pleasure and speeds i'm still having issues with ethernet interfaces, which stop possibilities of nv2 to work with it. As same as topic on http://forum.mikrotik.com/viewtopic.php ... 50#p285372 , i have 1g ethernet interfaces freezing(actually stopping to transmit data) same on 5.5 5.6 5.7 5.8 5.9 of ROS, but have a solid ethernet connections on 4.17.
Ok, did you make a support request to MT? This issue is all over the forum but MT still denies great part of it. They say nobody makes report of Ethernet ports failing or flapping. So please send these reports in!

I would like everybody to make support request to MT as much as possible when it goes about Ethernet issues.
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: V5.9 Nv2 performance improvement

Tue Dec 06, 2011 8:24 pm

Rudy, make a new topic please, this is about wireless
No answer to your question? How to write posts

Who is online

Users browsing this forum: BillyVan, idanmikos, MSN [Bot], poduck and 122 guests