Community discussions

MikroTik App
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Difference Between " walled-garden " and "walled-garden ip"

Mon Nov 28, 2011 12:36 pm

hi all
:D

What is Actual Difference Between " walled-garden " and "walled-garden ip" in HotSpot Service ? :shock:

Please guide me
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Difference Between " walled-garden " and "walled-garden

Mon Nov 28, 2011 12:41 pm

/ip hotspot walled-garden - Walled Garden rules at HTTP level (DNS names, HTTP request substrings)
/ip hotspot walled-garden ip - Walled Garden rules at IP level (IP addresses, IP protocols)

http://wiki.mikrotik.com/wiki/Manual:Ho ... tion_menus
No answer to your question? How to write posts
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Mon Nov 28, 2011 1:15 pm

so your mean is that " in walled-garden we don't care about IP and we just focus on HTTP REQ and DNS "

is that all?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Difference Between " walled-garden " and "walled-garden

Mon Nov 28, 2011 1:18 pm

yes, depends on whether you want to specify DNS names, or IP addresses
No answer to your question? How to write posts
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Wed Nov 30, 2011 9:53 pm

I have problem with " walled-garden " and "walled-garden ip"

I have a file server in other network and File Server located in front of Mikrotik Hotspot

and I have many Hotspot User in my network.

for Allow them to use file server in other network I insert the File server Traffic in " walled-garden " and "walled-garden ip"

I haven't problem . And my Hotspot User can reach File server Without Authentication in hotspot.

BUT

when my users Login in hotspot and then, them make Request for reach To file server , this traffic goes to Hotspo settings and set bandwidth setting to those traffic :(

please help

I want to do something that my clients reach the File Server with Unlimited Bandwidth Any way.( if them Authenticate Or didn't Authenticate)
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Difference Between " walled-garden " and "walled-garden

Thu Dec 01, 2011 12:07 am

That has nothing to do whatsoever with the walled garden. The walled garden doesn't deal with rate limits.

Read this: http://wiki.mikrotik.com/wiki/PCQ_and_H ... rate_limit
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Mon Dec 05, 2011 5:56 pm

Oh :(

please some one help me

I couldn't Understand your material :(

this is my diagram , please help me

Image

if you need more information please say to me

thanks
 
User avatar
guilhermeramires
Trainer
Trainer
Posts: 56
Joined: Fri Jan 22, 2010 9:06 pm

Re: Difference Between " walled-garden " and "walled-garden

Tue Dec 06, 2011 12:09 am

Hi,

You can use packet marks from firewall mangle to give free access to this destine.

Thats the best way to solve this, ok?
Mikrotik Training Partner
MPLS for the Masses
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Tue Dec 06, 2011 9:19 am

actually I write a mangle Rule in "ip firewall Mangle " but it can't work :(

please write your suggestion for my diagram in command line :?

thanks for your help
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Tue Dec 06, 2011 9:56 pm

please some one help me

HELP
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Difference Between " walled-garden " and "walled-garden

Tue Dec 06, 2011 11:28 pm

Taken directly from the manual I posted:
/ip firewall mangle
add chain=prerouting in-interface=LAN \
dst-address=10.0.0.0/24 action=mark-packet \
new-packet-mark=exempt-up
add chain=postrouting out-interface=LAN \
src-address=10.0.0.0/24 action=mark-packet \
new-packet-mark=exempt-down
/queue type
add name=exempt type=sfq
/queue tree
add name=hotspot-exempt-up parent=global-in \
packet-mark=exempt-up queue=exempt max-limit=1G
add name=hotspot-exempt-down parent=global-out \
packet-mark=exempt-down queue=exempt max-limit=1G
Replace the 10.0.0.0/24 address with the IP address of the server you want unlimited bandwidth to, and replace the "LAN" interface name with the name of the interface the Hotspot runs on.
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
khodet
just joined
Topic Author
Posts: 10
Joined: Sun Nov 27, 2011 2:41 pm

Re: Difference Between " walled-garden " and "walled-garden

Wed Dec 07, 2011 7:58 am

thanks a lot

thank you

Who is online

Users browsing this forum: glat, Sob and 45 guests