Community discussions

 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: v5.11 released

Mon Jan 02, 2012 2:06 pm

I'm sorry mikrotik support, I wrote "internal server error" for my android. but with browser opera version 11.50 build ADR-1111101157 work fine anytime :-). by the way in usermanager "userman - show overall totals, show user totals if user has more than one entry" like changelog 5.7 did'nt work;
that's just info, thx
 
deltainternet
just joined
Posts: 1
Joined: Mon Jan 02, 2012 5:03 pm

Re: v5.11 released

Mon Jan 02, 2012 5:41 pm

I'm sorry mikrotik support, I wrote "internal server error" for my android. but with browser opera version 11.50 build ADR-1111101157 work fine anytime :-). by the way in usermanager "userman - show overall totals, show user totals if user has more than one entry" like changelog 5.7 did'nt work;
that's just info, thx

ok
ok
 
drb
just joined
Posts: 9
Joined: Mon Jul 25, 2011 8:20 am

Re: v5.11 released

Tue Jan 03, 2012 7:58 am

I have 2 Routerboard 1100AH upgrade to v.5.11 and every day crash
I am seeing a similar problem and error messages ("system rebooted because of kernel failure"). I have a new RB450G which came with 5.2 installed. I upgraded to 5.11 and entered my configuration which is relatively simple. It has rebooted twice in the four days that I have had it. I also have a new RB493G with 5.11, albeit with a different configuration which has been fine so far. It appeared to generate a supout file so I'll send that to Mikrotik support.

Other observations:
1) Using winbox, my CPU frequency was showing as 100MHz although it didn't seem like the router was running slowly (I reset to 680MHz).
2) Using winbox, it listed nothing for current firmware, and 2.38 for upgrade firmware (I had already upgraded to 2.38). If I printed the firmware versions using CLI, the current firmware version correctly displayed.

It seems like others have been seeing similar symptoms on various RB versions. Any feedback yet from Mikrotik?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8290
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v5.11 released

Tue Jan 03, 2012 9:52 am

I've run into an issue tonight where I couldn't log in to my x86 v5.11 router with my configured username and password. I had deleted the "admin" user at initial setup but the router sometime in the last 24 hours decided to remove my username from the users list and reactivate the default admin user. This had the unfortunate side effect of letting someone unknown to me log in to my router early this morning via SSH which was configured to allow logins from anywhere, unlike every other service which is locked down. Fortunately, this person didn't appear to have changed anything. After setting things back (with a new password just in case my password was compromised) the system returned back to only having the default admin user in it within minutes of me changing the config several times. Also, looking at the license of the router shows no license. /sys lic print literally just prints a couple returns and back to a prompt. The loaded license was a level 5.
it looks like RouterOS looses HDD (in my case, it's USB Flash, 8G too :) ) - either now, or a bit later you will find out that Files window is empty, and Terminal window hangs after opening. the only thing that will fix it is reboot; and the only problem - it should be hardware reboot, because on rebooting remotely (via WinBox) router will just hang :(
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
aries
just joined
Posts: 11
Joined: Mon Dec 27, 2010 3:50 pm

Re: v5.11 released

Tue Jan 03, 2012 6:15 pm

Is it so diffilcult for Microtik to write down release notes. For example that it is necesarry to update x86 pc's firmware before using new 5.x versions.
As support informed hdd of usb loses is due to old x86 pc's firmware.
 
timberwolf
Member Candidate
Member Candidate
Posts: 274
Joined: Mon Apr 25, 2011 12:08 pm
Location: Germany

Re: v5.11 released

Tue Jan 03, 2012 6:39 pm

it looks like RouterOS looses HDD (in my case, it's USB Flash, 8G too :) ) - either now, or a bit later you will find out that Files window is empty, and Terminal window hangs after opening. the only thing that will fix it is reboot; and the only problem - it should be hardware reboot, because on rebooting remotely (via WinBox) router will just hang :(
But why should accounts(/etc/passwd?) revert to old values? I would expect that all accounts would be rendered unusable in that case.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Wed Jan 04, 2012 8:31 am

Is it so diffilcult for Microtik to write down release notes. For example that it is necesarry to update x86 pc's firmware before using new 5.x versions.
As support informed hdd of usb loses is due to old x86 pc's firmware.
why would it be in the release notes? this is a specific suggestion, just for your situation.
No answer to your question? How to write posts
 
aries
just joined
Posts: 11
Joined: Mon Dec 27, 2010 3:50 pm

Re: v5.11 released

Wed Jan 04, 2012 9:03 am

Please check "Re: v5.11 released" there are a lot of complains about misteriuos x86 craches and hangs. I had the same problem with three x86 routers - old firmware.

It would be a great help for admins to see release notes, because you can spot problems much faster then us.
Your operating router system is great, but using it becomes tricky because of unknown problems. And nobody comunicates it.
 
timberwolf
Member Candidate
Member Candidate
Posts: 274
Joined: Mon Apr 25, 2011 12:08 pm
Location: Germany

Re: v5.11 released

Wed Jan 04, 2012 1:50 pm

You can't blame MikroTik for buggy x86 BIOS and Firmware implementations!
And yes there are a lot of them.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Wed Jan 04, 2012 2:05 pm

aries, you are basically asking us to add information about problems in x86 system BIOS releases? Shouldn't you be looking at the BIOS release notes instead?
No answer to your question? How to write posts
 
aries
just joined
Posts: 11
Joined: Mon Dec 27, 2010 3:50 pm

Re: v5.11 released

Wed Jan 04, 2012 5:42 pm

The problem is not in bios, problem is that you don't know what to expect installing new ros version. And it is called "stable".
Problems that affected me last lew months was problems with eoip, ssh, snmp, and x86 router hangings because of bios. The strange thing is that it was working well in previos versions like 4.17. Hangings started from 5.7 version or so.

And maybe there are over issuses that I don't know. Another problem is that after some bug fix you install new version, and it has new bugs, that don't have to do anything that is stated in change log like last eoip problem.

Best regards.
 
siprox
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Apr 01, 2011 11:14 am

Re: v5.11 released

Thu Jan 05, 2012 9:07 am

hi normis, when this problem crashes on x86 will be fixed?, im still waiting. maybe next 5.12?
 
User avatar
mihaimikrotik
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Oct 27, 2010 3:51 pm
Location: Romania
Contact:

Re: v5.11 released

Fri Jan 06, 2012 7:12 am

I belive that the reboot problem lies in the support for multi-core/multi-cpu. We have downgraded from 5.11 to 5.8 and we always got "system,info,critical CRIT_: Disabled multi-cpu setting, new value will take effect after the reboot." messages in the console after the downgrade. Even days after the downgrade. Indeed, as someone else suggested in a previous reply, the system could not be rebooted remotely as it hanged.

What we did was we disabled multi-cpu, re-enabled it immediately after, we got "system,info,critical CRIT_: Enabled multi-cpu setting, new value will take effect after the reboot." in the logs, and then rebooted. That mysteriously fixed the problem and the after hangs.
I haven't lost my mind, I have a tape back-up somewhere.
MTCNA, MTCRE, MTCTCE, MTCWE, MTCUME, MTCINE, MikroTik Trainer
 
pckt
just joined
Posts: 8
Joined: Thu Sep 15, 2011 10:47 pm

Re: v5.11 released

Fri Jan 06, 2012 8:15 pm

I'm also having x86 latching up problems but on 5.7 (the device still works, but no interface is accessible until reboot). Actually I've got two systems, one running 5.7 and the other running 5.8 that will not update to 5.11 - perhaps I am doing something wrong or missed reading something somewhere.
 
User avatar
winet
Member Candidate
Member Candidate
Posts: 272
Joined: Fri Mar 16, 2007 4:49 pm
Location: Indonesia

Re: v5.11 released

Mon Jan 09, 2012 5:15 am

my RouterOS x86 had 2 kernel panic crash this morning after upgraded to v5.11
so i decided to downgrade to v5.8 :(
 
User avatar
omidkosari
Trainer
Trainer
Posts: 613
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: v5.11 released

Mon Jan 09, 2012 8:10 am

I want to upgrade from 5.7 to new version but it has serious crash/reset problems .

When a new stable version for x86 will be released ?
MTCNA , MTCRE, MTCWE, Mikrotik Certified Trainer
 
borow
just joined
Posts: 2
Joined: Mon Dec 12, 2011 11:20 pm

Re: v5.11 released

Mon Jan 09, 2012 10:52 am

Hi,

After upgrading our 2 RB800 routerboards to v5.11,they started to reboot occasionally with error message System rebooted because of kernel failure,or they just hanged,so we needed to reboot them manually from power switch.

After downgrading the ROS to v5.9,the problem is solved 1d 14h. uptime with no errors.

*We never had other problems with these 2 RBs,untill now,the issue is probablly connected with the ROS.
 
User avatar
winet
Member Candidate
Member Candidate
Posts: 272
Joined: Fri Mar 16, 2007 4:49 pm
Location: Indonesia

Re: v5.11 released

Mon Jan 09, 2012 1:10 pm

so i'm not alone on this :lol:

anyway, before i upgraded to v5.11 on the main router, i had it tested on an unused RB750. suprisingly it doesn't crash at all, i keep it running for 24 hours. it has no any firewall rules added, it is on a clean default setting.
 
Zebble
newbie
Posts: 42
Joined: Mon Oct 17, 2011 4:07 am

Re: v5.11 released

Mon Jan 09, 2012 4:27 pm

Quick update that we've had our x86 5.11 VM running flawlessly except for an SSTP problem for almost 2 weeks now.
The ONLY change made was to have ALL logs go to disk instead if memory. Could memory-based logging or overall memory allocation be the source of the problem?
 
borow
just joined
Posts: 2
Joined: Mon Dec 12, 2011 11:20 pm

Re: v5.11 released

Mon Jan 09, 2012 4:53 pm

so i'm not alone on this

anyway, before i upgraded to v5.11 on the main router, i had it tested on an unused RB750. suprisingly it doesn't crash at all, i keep it running for 24 hours. it has no any firewall rules added, it is on a clean default setting.
that's right. i forgot to mention,we are also running v5.11 on RB433AH with two R52Hn cards - no problems at all.

This problem is probablly common on powerpc models.
 
ManyX
Member Candidate
Member Candidate
Posts: 111
Joined: Sat Jan 07, 2006 12:48 pm
Location: PolanD

Re: v5.11 released

Mon Jan 09, 2012 10:31 pm

I have problem with 5.11 on x86 router with one CPU. router hung up 4 time. (CPU worked on 100% - VM statistic)
solution to the problems was:
disable "multi CPU"

I would like to mention the second router with 5.11 and two CPU works perfectly with enable "multi CPU"

reg.
 
amisharma132
just joined
Posts: 1
Joined: Tue Jan 10, 2012 4:14 pm

Re: v5.11 released

Tue Jan 10, 2012 4:21 pm

Hi , can you explain more your question? type, rb, cards, protocols, voltage, etc...

I have testing at 2 days and not having problems in PtP links with v5.11, NV2, RB4xx and RB333, XR5 and R52Hn in MIMO.

Thx and regards!
http://updatesdaddy.com
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5.11 released

Wed Jan 11, 2012 1:05 pm

I'm experiencing some issue with ssh/ssl traffic via SNAT/MASQ on my x86 5.11.
Cannot connect via ssh and all ssl pages opened with huge delay ...
Traffic which has no nat goes as it is expected.
Have anyone the same issue?

I'm disabling IpV6 package. Is that safety or that's not recommended?
Cheers.
 
emersonmill
just joined
Posts: 19
Joined: Fri Aug 05, 2011 3:25 pm
Location: Brazil

Re: v5.11 released

Wed Jan 11, 2012 3:27 pm

mangust,

Mikrotik is having serious problems in the routing table.
If you use only to control the MikroTik PPPoE connections have no problems.
If you use the MikroTik with DNAT / SNAT - Firewall - ARP will have various problems of freezing or rebooting the system.

RB1000 use to control the PPPoE clients without problems.

I use Intel x86 PC to control the PPPoE clients without problems.

I use to control RB1200 routed customers have a lot of freezing and rebooting problems.

The team is aware of these problems with MikroTik routing but failed to solve.

Maybe the new kernel with version 6 ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Wed Jan 11, 2012 3:47 pm

I use to control RB1200 routed customers have a lot of freezing and rebooting problems.
this may be unrelated to routing at all. RB1200 used to have some problems that were fixed in RouterBOOT and RouterOS upgrades. So, please upgrade RouterOS to v5.11 and then issue command :"/system routerboard upgrade" and reboot. After this, your problems will be gone.
No answer to your question? How to write posts
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5.11 released

Wed Jan 11, 2012 4:10 pm

this may be unrelated to routing at all.
Well, Is it safety to use 5.8 instead of 5.11 or it should not be any problem in NAT/Routing (BGP) in 5.11?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Wed Jan 11, 2012 4:11 pm

there are no known routing issues like that in v5.11
RB1200 issues are only fixed in v5.11 (+ latest bootloader) so you must upgrade anyway.
No answer to your question? How to write posts
 
Zebble
newbie
Posts: 42
Joined: Mon Oct 17, 2011 4:07 am

Re: v5.11 released

Wed Jan 11, 2012 5:27 pm

I can personally confirm that the latest RB1200 firmware included with 5.11 (2.37) resolved the rebooting issue.
 
emersonmill
just joined
Posts: 19
Joined: Fri Aug 05, 2011 3:25 pm
Location: Brazil

Re: v5.11 released

Wed Jan 11, 2012 7:19 pm

Thank you,

I'd rather wait for a solution for all platforms

x86 routed still presents problems of freezing and rebooting

My equipment - RB1000 - RB1200 - RB600 - RB333 - RB433AH and several MikroTik x86 we are using version 5.7

When everything is right on all platforms exchanged for the most current version

Thanks again.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Thu Jan 12, 2012 9:24 am

there is zero benefit in waiting for all platforms to be the same version. upgrade the ones where problems are fixed, or better yet - simply upgrade them all.
No answer to your question? How to write posts
 
karentom
newbie
Posts: 34
Joined: Fri Dec 30, 2011 12:51 pm

Re: v5.11 released

Fri Jan 13, 2012 1:16 am

can you please update http://wiki.mikrotik.com/wiki/RouterBOOT_changelog
for example RB433 now has RouterBoot v2.39 and on the web page there is still 2.37 as the last one described.
Thank you in advance!!
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Fri Jan 13, 2012 9:02 am

can you please update http://wiki.mikrotik.com/wiki/RouterBOOT_changelog
for example RB433 now has RouterBoot v2.39 and on the web page there is still 2.37 as the last one described.
Thank you in advance!!

there are no public changes. added support for unannounced products.
No answer to your question? How to write posts
 
User avatar
elgo
Member Candidate
Member Candidate
Posts: 151
Joined: Sat Apr 02, 2011 2:34 am
Location: France

Re: v5.11 released

Fri Jan 13, 2012 12:18 pm

can you please update http://wiki.mikrotik.com/wiki/RouterBOOT_changelog
for example RB433 now has RouterBoot v2.39 and on the web page there is still 2.37 as the last one described.
Thank you in advance!!

there are no public changes. added support for unannounced products.
...

"No public changes" means "changes"... useless changes for actual users but still potentially dangerous changes by definition.
So why release it in the first place?

I can't understand MT release policy at all.
RB450G - OpenWrt (so much more stable than with routerOS)
-> now: UBNT EdgeRouter Lite

(very unlikely to be MT customer again in the future)
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Fri Jan 13, 2012 12:21 pm

added support for unannounced products.
whats unclear about this sentence? you wanted us to publish the names of future products in a changelog?
No answer to your question? How to write posts
 
mangust
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Jun 14, 2007 11:14 am

Re: v5.11 released

Fri Jan 13, 2012 12:28 pm

x86, ROS5.11.
Am I only the one who cant use packet sniffer?
I mean packet sniffer shows nothing for me than i am tring to start it :(
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8290
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v5.11 released

Fri Jan 13, 2012 2:06 pm

added support for unannounced products.
whats unclear about this sentence? you wanted us to publish the names of future products in a changelog?
I think, he wanted to say "Why do you release firmware for unreleased hardware?" :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
PastuhMedvedey
newbie
Posts: 40
Joined: Fri Jan 13, 2012 1:42 pm
Location: Ukraine

Re: v5.11 released

Fri Jan 13, 2012 3:02 pm

When using RB751U-2HnD with software 5.11 are frequent hangs and reboot the device for downloading torrents at speeds above 40 Mbps.
I use two uplink pppoe (5 Mbps) and pptp (100 Mbps), masquerading, load balancing using PCC.
At version 5.8, this configuration is stable.
You do not have the required permissions to view the files attached to this post.
RB751U-2HnD, RB2011LS, RB1100AH, RB433, RB411GL, RBSXT, CCR1016
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Fri Jan 13, 2012 3:53 pm

If anyone is experiencing crashes with X86 systems, please email us a photo of the crash (on the monitor) and the supout.rif file. This applies especially to those of you who said that downgrade helps!
No answer to your question? How to write posts
 
karentom
newbie
Posts: 34
Joined: Fri Dec 30, 2011 12:51 pm

Re: v5.11 released

Sat Jan 14, 2012 2:53 am

there are no public changes. added support for unannounced products.
Thank you normis on your fast reply!!
May I ask, why then, for example, for RB4XX last version is 2.39 and for RB7XX last one is 2.38 and both are mipsbe?
 
User avatar
winet
Member Candidate
Member Candidate
Posts: 272
Joined: Fri Mar 16, 2007 4:49 pm
Location: Indonesia

Re: v5.11 released

Sun Jan 15, 2012 7:35 pm

If anyone is experiencing crashes with X86 systems, please email us a photo of the crash (on the monitor) and the supout.rif file. This applies especially to those of you who said that downgrade helps!
i wish i had taken a photo of it, but i didn't. i can't help you at this moment too, as my clients are gonna kill me if i have another crash again. i had too much crashes + electrical problem + wireless signal interference + cable replacements on BTS + firmware upgrading / downgrading, and all these happened on this january :( . they had too much problem from me :?
 
Zebble
newbie
Posts: 42
Joined: Mon Oct 17, 2011 4:07 am

Re: v5.11 released

Sun Jan 15, 2012 9:24 pm

When we last had our x86 box crash, it was responding to pings but not forwarding any traffic. Console was completely black. Pressing any keys didn't change that, so can't help with a screenshot.

Been up just fine for over 2 weeks now.
 
wbhampton
just joined
Posts: 6
Joined: Thu Jul 08, 2004 8:24 pm

Re: v5.11 released

Sun Jan 15, 2012 11:17 pm

Have problems with X86 crashing on VMware 4.1 I have several of these running on exactly the same hareware platform the ones running 5.8 or earlier have no problems 5.11 is crashing at random I did not have any problem for 2 weeks then I added some mangle rules and pcq queing and a few days later it starts crashing at random intervals.
Walter B. Hampton
McCookNet Internet Service
308-350-1419
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Mon Jan 16, 2012 11:16 am

Experiencing random reboots on x86 with 5.11. We have several PPPoE B-RAS`es based on MT... Planning to downgrade to 5.10 maybe earlier.

Does the Mikrotik support team localize the problem in 5.11 yet?
 
User avatar
elgo
Member Candidate
Member Candidate
Posts: 151
Joined: Sat Apr 02, 2011 2:34 am
Location: France

Re: v5.11 released

Mon Jan 16, 2012 11:44 am

added support for unannounced products.
whats unclear about this sentence? you wanted us to publish the names of future products in a changelog?
I think, he wanted to say "Why do you release firmware for unreleased hardware?" :)
Exactly.
RB450G - OpenWrt (so much more stable than with routerOS)
-> now: UBNT EdgeRouter Lite

(very unlikely to be MT customer again in the future)
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Mon Jan 16, 2012 11:48 am

same CPU family, same firmware. maybe you haven't noticed, but firmware is not divided by model, but by CPU
No answer to your question? How to write posts
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Mon Jan 16, 2012 2:38 pm

Sorry for bothering... But does support have any update on problem with 5.11 running x86 system?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Mon Jan 16, 2012 2:40 pm

Sorry for bothering... But does support have any update on problem with 5.11 running x86 system?
we have no reports in support. only complaints in forum. please make photo of crash, and send to support with supout.rif file. also tell us last version where it worked fine.
No answer to your question? How to write posts
 
siprox
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Apr 01, 2011 11:14 am

Re: v5.11 released

Mon Jan 16, 2012 3:35 pm

come on, to be honest, the mikrotik staff cannot reproduce the problem of crash v.5.11 on x86? i had reported and then send suppout file, from v.5.9, v.5.10, and then last 5.11. still have the same problem, back to the v.5.8 and run flawlessly.
please check my ticket. Ticket#2011120766000133. Dec 7, 2011 17:42
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24042
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Mon Jan 16, 2012 3:38 pm

siprox in your ticket you don't give us any information. we need at least photo of the crash output on the monitor
No answer to your question? How to write posts
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Mon Jan 16, 2012 4:05 pm

siprox in your ticket you don't give us any information. we need at least photo of the crash output on the monitor
We have only remote devices, no monitors or anything... But we have console connections to our mikrotik B-RASes. On consoles we have nothing. Like common reboot... How to get any debug output, kernel oops...or anything? Maybe some kind of netconsole?

Who is online

Users browsing this forum: No registered users and 70 guests