Community discussions

 
siprox
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Apr 01, 2011 11:14 am

Re: v5.11 released

Tue Jan 17, 2012 3:05 am

i didn't photo on that condition, just see black screen, keyboard not working.
 
User avatar
winet
Member Candidate
Member Candidate
Posts: 272
Joined: Fri Mar 16, 2007 4:49 pm
Location: Indonesia

Re: v5.11 released

Tue Jan 17, 2012 3:36 am

i can tell you that mine is not just black screen. there's a lot of error message on the screen, and somewhat i clearly remember that the last words are "kernel panic".
 
nzlme
just joined
Posts: 4
Joined: Wed Sep 15, 2010 9:04 am
Location: Auckland, New Zealand

Re: v5.11 released

Tue Jan 17, 2012 2:52 pm

After upgrading RB1100AH from 5.8 to 5.11 I have large latency spikes 5-20 ms across bridged VLAN's on port 11/12, previously latency was 0-1 ms.

I am using the RouterBoard as a transparent firewall at my network edge, bridging 4 VLAN's through 4 bridges on port 11/12.

Attached is an screenshot of the latency spikes before and after the upgrade from our network monitoring.
You do not have the required permissions to view the files attached to this post.
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Tue Jan 17, 2012 3:29 pm

i can tell you that mine is not just black screen. there's a lot of error message on the screen, and somewhat i clearly remember that the last words are "kernel panic".
Dear friends!

Kernel panics or black screens... No matter. All that things are very bad. Double trouble is that developers do nothing for now and we have no any debug output or anything. I think that photos of the monitor output is not a professional way.

We need some patch or something like patch to troubleshoot the problem.
 
cbonet
just joined
Posts: 3
Joined: Tue Jan 17, 2012 3:41 pm

Re: v5.11 released

Tue Jan 17, 2012 3:56 pm

Hello Guys... Im new here...I started to work in a School and they have Mikrotik 4.11....

So i want to upgrade.. but when I do it??? It will reset all the configuration??


Thank you :D Any help will be aprreciated
 
User avatar
winxp2000
Member Candidate
Member Candidate
Posts: 113
Joined: Mon Jan 30, 2006 8:57 pm
Location: China
Contact:

Re: v5.11 released

Tue Jan 17, 2012 4:43 pm

This release may be still got some bug.

After I upgrade from 5.7, my company found the network delay change to so big.

The traffic show very big.
error.jpg
You do not have the required permissions to view the files attached to this post.
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Wed Jan 18, 2012 10:34 am

This release may be still got some bug.

After I upgrade from 5.7, my company found the network delay change to so big.

The traffic show very big.
error.jpg
On wire or radio? And do you facing reboots?
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Wed Jan 18, 2012 10:35 am

After upgrading RB1100AH from 5.8 to 5.11 I have large latency spikes 5-20 ms across bridged VLAN's on port 11/12, previously latency was 0-1 ms.

I am using the RouterBoard as a transparent firewall at my network edge, bridging 4 VLAN's through 4 bridges on port 11/12.

Attached is an screenshot of the latency spikes before and after the upgrade from our network monitoring.
Wow! Weird... Do you have strange reboots or hangs?
 
neticted
Member Candidate
Member Candidate
Posts: 117
Joined: Wed Jan 04, 2012 10:36 am

Re: v5.11 released

Wed Jan 18, 2012 11:54 am

Hello Guys... Im new here...I started to work in a School and they have Mikrotik 4.11....

So i want to upgrade.. but when I do it??? It will reset all the configuration??


Thank you :D Any help will be aprreciated
If it works, do not upgrade. If zou reallz want to upgrade go to 4.17. If zoy really need something in 5.xx upgrade to 5.4, but only if you really must.

Upgrade will usually keep configuration intact but in newere versions there is increased probability that config will be messed up, so beackup both binary and command mode before upgrade.
 
dimabar
newbie
Posts: 31
Joined: Fri Sep 03, 2010 7:43 am

Re: v5.11 released

Wed Jan 18, 2012 2:20 pm

Hello Guys... Im new here...I started to work in a School and they have Mikrotik 4.11....

So i want to upgrade.. but when I do it??? It will reset all the configuration??


Thank you :D Any help will be aprreciated
If it works, do not upgrade. If zou reallz want to upgrade go to 4.17. If zoy really need something in 5.xx upgrade to 5.4, but only if you really must.

Upgrade will usually keep configuration intact but in newere versions there is increased probability that config will be messed up, so beackup both binary and command mode before upgrade.
Thanks for the info. But we have big troubles with bras`es on x86 with 5.11 software. Spontaneous reboots. Nothing helps... I wonder, does this problem exists on 5.10 or 5.9?
 
ros001
just joined
Posts: 1
Joined: Thu Jan 19, 2012 2:41 am

Re: v5.11 released

Thu Jan 19, 2012 2:46 am

来自中国ros001 我现在用3.30 挺稳定的,满足了日常运用 不过考虑升级 不知道 升了之后还稳定吗 ?
 
siprox
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Apr 01, 2011 11:14 am

Re: v5.11 released

Thu Jan 19, 2012 5:52 am

Hello Guys... Im new here...I started to work in a School and they have Mikrotik 4.11....

So i want to upgrade.. but when I do it??? It will reset all the configuration??


Thank you :D Any help will be aprreciated
If it works, do not upgrade. If zou reallz want to upgrade go to 4.17. If zoy really need something in 5.xx upgrade to 5.4, but only if you really must.

Upgrade will usually keep configuration intact but in newere versions there is increased probability that config will be messed up, so beackup both binary and command mode before upgrade.
Thanks for the info. But we have big troubles with bras`es on x86 with 5.11 software. Spontaneous reboots. Nothing helps... I wonder, does this problem exists on 5.10 or 5.9?
i had experiencing randomly reboots on version 5.9, 5.10, 5.11 to. all that same. back to 5.8 and then normal again.
 
wbhampton
just joined
Posts: 6
Joined: Thu Jul 08, 2004 8:24 pm

Re: v5.11 released

Thu Jan 19, 2012 7:18 am

I have sent 2 e-mail's with the supout.rif and no reply there is nothing to screen shot the console is black
Walter B. Hampton
McCookNet Internet Service
308-350-1419
 
User avatar
omidkosari
Trainer
Trainer
Posts: 613
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: v5.11 released

Thu Jan 19, 2012 9:25 am

Are you using PPP or PCQ on those problematic routers ?
MTCNA , MTCRE, MTCWE, Mikrotik Certified Trainer
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24069
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Thu Jan 19, 2012 11:01 am

we have made a pre-release version with a potential fix for x86 reboots. email support to gėt it.
No answer to your question? How to write posts
 
User avatar
MichelePietravalle
Trainer
Trainer
Posts: 99
Joined: Sun Apr 19, 2009 9:03 pm

Re: v5.11 released

Thu Jan 19, 2012 4:08 pm

after 5 hours form the update seems to be ok! but i will wait 24h before enjoy me :)
 
nzlme
just joined
Posts: 4
Joined: Wed Sep 15, 2010 9:04 am
Location: Auckland, New Zealand

Re: v5.11 released

Thu Jan 19, 2012 4:22 pm

we have made a pre-release version with a potential fix for x86 reboots. email support to gėt it.
So whats up with the latency issue, and why havent you pulled the release, as clearly it is not stable?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24069
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Fri Jan 20, 2012 7:59 am

we have made a pre-release version with a potential fix for x86 reboots. email support to gėt it.
So whats up with the latency issue, and why havent you pulled the release, as clearly it is not stable?
what latency issue? the x86 issue that I mentioned, affects only specific configurations. we only have received 3-4 complaints to support, and maybe 5-6 in the forums (clearly 2-3 people have no interest in reporting the issue to support)
No answer to your question? How to write posts
 
nzlme
just joined
Posts: 4
Joined: Wed Sep 15, 2010 9:04 am
Location: Auckland, New Zealand

Re: v5.11 released

Fri Jan 20, 2012 8:10 am

we have made a pre-release version with a potential fix for x86 reboots. email support to gėt it.
So whats up with the latency issue, and why havent you pulled the release, as clearly it is not stable?
what latency issue? the x86 issue that I mentioned, affects only specific configurations. we only have received 3-4 complaints to support, and maybe 5-6 in the forums (clearly 2-3 people have no interest in reporting the issue to support)
This one http://forum.mikrotik.com/viewtopic.php ... 22#p299214

(Also there are about two other posts in this thread talking about high latency after upgrading).

What info do you want me to send to support?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24069
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.11 released

Fri Jan 20, 2012 8:11 am

problem description, supout.rif file, screenshot of issue
No answer to your question? How to write posts
 
bawolek
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Thu Mar 29, 2007 3:33 pm
Location: Poland/Wroclaw

Re: v5.11 released

Fri Jan 20, 2012 2:20 pm

I have a few RB1200 with 5.7 after I update to 5.11 I have strange lost packet, ping for this machine is not stable and sometimes RB is freeze,
on this machines I use pppoe (client) and very simple quee tree with quee type = pfifo
 
maesca
just joined
Posts: 3
Joined: Sun Jan 22, 2012 10:22 pm

Re: v5.11 released

Sun Jan 22, 2012 10:36 pm

hola, heactualizado una SXT 5HnD a la version 5.12 y despues de reiniciar no puedo acceder por winbox de ninguna manera no me aparece la mac
 
User avatar
EMOziko
Member Candidate
Member Candidate
Posts: 129
Joined: Mon Aug 23, 2010 9:42 pm
Location: Georgia

Re: v5.11 released

Mon Jan 23, 2012 9:28 am

anyone tested v5.12? on x86?
We want new versions of The Dude!!!!!!!
 
babbage
Trainer
Trainer
Posts: 37
Joined: Mon Jul 12, 2010 5:55 pm

Re: v5.11 released

Sat Mar 31, 2012 7:57 pm

Guys,
Anybody found his x86 v5.xx crashes fixed?

Who is online

Users browsing this forum: No registered users and 60 guests