Community discussions

MikroTik App
 
exa
newbie
Topic Author
Posts: 37
Joined: Sat Jul 04, 2009 2:07 pm

Partial configuration resets problem

Sat Dec 17, 2011 11:44 am

Hey guys,

so I am trying to resolve one weird issue we're seeing on some of our routers last 2-3 weeks. Whenever someone changes some settings there (e.g. adds things to addresslist, changes e-mail settings, changes queues, etc), sometimes the changes just return back without any notice (which causes a lot of problems).

Have you seen something like this before? Do you have any idea how to debug this issue? To me, it seems like the configuration is not getting saved, works for some time from some kind of cache, and then resets to whatever was saved before, but replacing the disk in the router didn't help.

(there's no message in log, entries in system/history seem to be okay, but the configuration is reset back. also, I've triple checked that I was not in Safe mode.)

Thanks
-exa
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: Partial configuration resets problem

Thu Dec 22, 2011 11:39 pm

Hey guys,

so I am trying to resolve one weird issue we're seeing on some of our routers last 2-3 weeks. Whenever someone changes some settings there (e.g. adds things to addresslist, changes e-mail settings, changes queues, etc), sometimes the changes just return back without any notice (which causes a lot of problems).

Have you seen something like this before? Do you have any idea how to debug this issue? To me, it seems like the configuration is not getting saved, works for some time from some kind of cache, and then resets to whatever was saved before, but replacing the disk in the router didn't help.

(there's no message in log, entries in system/history seem to be okay, but the configuration is reset back. also, I've triple checked that I was not in Safe mode.)

Thanks
-exa
I've never heard of this. You should contact support@mikrotik.com directly for this type of problem.

Who is online

Users browsing this forum: aeichhorn, Bing [Bot], Google [Bot] and 83 guests