Community discussions

MikroTik App
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Simple queue

Sun Jan 08, 2012 10:08 am

My user profiles are suddenly not taking effect. A queue for the same is created but it does not take effect.
Even if I create a simple queue, it does not take effect.
In my log, I get the following error: internal error: login failed: failed to add queue: no in-burst-time (6)
You do not have the required permissions to view the files attached to this post.
 
User avatar
huigezi
newbie
Posts: 43
Joined: Sat Dec 24, 2011 4:39 am
Location: apple

Re: Simple queue

Sun Jan 08, 2012 10:21 am

256k can do what?

If you want knowledge, you must toil for it
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: Simple queue

Sun Jan 08, 2012 10:30 am

disable IP Firewall on bridge
export your queue to ROS commands syntax, and puth them here.
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Re: Simple queue

Sun Jan 08, 2012 1:36 pm

disable IP Firewall on bridge
export your queue to ROS commands syntax, and puth them here.
Thanks for the help, how do I do the above?
 
User avatar
nest
Forum Veteran
Forum Veteran
Posts: 820
Joined: Tue Feb 27, 2007 1:52 am
Location: UK
Contact:

Re: Simple queue

Mon Jan 09, 2012 12:32 am

/interface bridge settings set use-ip-firewall=no
then
/queue simple export file=queues
then copy and paste that text file (queues.rsc) up to here inside
 tags.
Ron Touw - Mikrotik Certified Trainer
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/category/166
Largest Official UK MikroTik Distributor
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Re: Simple queue

Mon Jan 09, 2012 10:26 am

#
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=128k/356k name=Deepi parent=none priority=8 queue=\
default-small/default-small target-addresses=10.10.2.0/30 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=queue1 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.10/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=queue2 parent=none priority=8 queue=\
default-small/default-small target-addresses=\
192.168.0.8/32,192.168.0.24/32,192.168.0.6/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=Black parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.91/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=192.168.0.7 parent=none priority=8 queue=\
default-small/default-small target-addresses=\
192.168.0.7/32,192.168.0.143/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=queue3 parent=none priority=8 queue=\
default-small/default-small target-addresses=\
192.168.0.3/32,192.168.0.26/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=queue4 parent=none priority=8 queue=\
default-small/default-small target-addresses=\
192.168.0.9/32,192.168.0.30/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/900k name=Satish parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/400k name=Hass1 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.73/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=256k/256k name=queue5 parent=none priority=8 queue=\
default-small/default-small target-addresses=\
192.168.0.5/32,192.168.0.28/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/512k name=queue6 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.111/32 \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/1M name=queue7 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Re: Simple queue

Mon Jan 09, 2012 3:19 pm

Please help. Anyone logging in is consuming my full bandwidth of 2MB
 
User avatar
nest
Forum Veteran
Forum Veteran
Posts: 820
Joined: Tue Feb 27, 2007 1:52 am
Location: UK
Contact:

Re: Simple queue

Mon Jan 09, 2012 7:29 pm

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=128k/356k name=Deepi parent=none priority=8 queue=\
default-small/default-small target-addresses=10.10.2.0/30 total-queue=\
default-small
You're targetting all interfaces. Did you mean to do that?
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=someinterface limit-at=0/0 max-limit=128k/356k \
    name=Deepi parent=none priority=8 queue=default-small/default-small \
    target-addresses=10.10.2.0/30 total-queue=default-small
where someinterface is the physical interface that is facing your client on 10.10.2.0/30

then do the same to all the others... adding correct interfaces for each client.

You also have two queues with the same IP in the target Address, that is one very likely good reason it is not working? Look for 192.168.0.81...
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/900k name=Satish parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/1M name=queue7 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
Ron Touw - Mikrotik Certified Trainer
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/category/166
Largest Official UK MikroTik Distributor
 
User avatar
nest
Forum Veteran
Forum Veteran
Posts: 820
Joined: Tue Feb 27, 2007 1:52 am
Location: UK
Contact:

Re: Simple queue

Mon Jan 09, 2012 7:29 pm

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=128k/356k name=Deepi parent=none priority=8 queue=\
default-small/default-small target-addresses=10.10.2.0/30 total-queue=\
default-small
You're targetting all interfaces. Did you mean to do that? Change it to...
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=someinterface limit-at=0/0 max-limit=128k/356k \
    name=Deepi parent=none priority=8 queue=default-small/default-small \
    target-addresses=10.10.2.0/30 total-queue=default-small
where someinterface is the physical interface that is facing your client on 10.10.2.0/30

then do the same to all the others... adding correct interfaces for each client.

You also have two queues with the same IP in the target Address, that is one very likely good reason it is not working? Look for 192.168.0.81...
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/900k name=Satish parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
0/0 max-limit=512k/1M name=queue7 parent=none priority=8 queue=\
default-small/default-small target-addresses=192.168.0.81/32 total-queue=\
default-small
Ron Touw - Mikrotik Certified Trainer
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/category/166
Largest Official UK MikroTik Distributor
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Re: Simple queue

Tue Jan 10, 2012 10:29 am

Hi.
The procedure above does create a queue successfully, but the queue is not enforced. I have deleted the duplicate queue, thanks, but no change.
 
singh
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Sat Apr 04, 2009 11:57 am

Re: Simple queue

Tue Jan 10, 2012 1:33 pm

Is there a possibility that this problem is related to PCC. It used to work eversince, I just used PCC to configure 2 links and I have a feeling it stopped working from then.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1730
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: Simple queue

Tue Jan 10, 2012 2:19 pm

There is a lot of other configuration that might have effect on queues. Can you make a network diagram what this router actually do? also describe what interfaces are connected where and how and why. Are there any queue trees? NAT?
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.

Who is online

Users browsing this forum: aditbaco, lunixperu, MSN [Bot], scorptec, Sob and 168 guests