Community discussions

 
prawira
Trainer
Trainer
Topic Author
Posts: 280
Joined: Fri Feb 10, 2006 5:11 am

3G Modem Stick recognize problem

Tue Jan 17, 2012 5:58 pm

Hi All,

I have RB751U-2HND plus 3G Modem Stick SpeedUP SU-8650U

The modem is detected under /system resource usb but not under /port
[admin@Test Unit] > /sys reso usb pr
# DEVICE VENDOR NAME SPEED
0 1:1 RB400 EHCI 480 Mbps
1 1:5 USB Modem USB Modem 480 Mbps
[admin@Test Unit] > /port pr
Flags: I - inactive
# NAME CHANNELS USED-BY BAUD-RATE
[admin@Test Unit] >
or under winbox as follow :
751U-2HND test.png
Is it my 3G Modem stick problem or ROS problem or other ?

TIA

Paul
You do not have the required permissions to view the files attached to this post.
 
adriand
just joined
Posts: 1
Joined: Mon Jan 23, 2012 3:38 pm

Re: 3G Modem Stick recognize problem

Mon Jan 23, 2012 3:43 pm

Hi,

I'm having the same problem with 751U-2HnD

I've tried 3 different 3G USB Sticks

Huawei E173 from Orange
Huawei K3765 from Vodafone
ZTE MF190

Those sticks are listed in supported hardware but not shoing up in "/port print".

Thanks.
 
User avatar
dunga
Member Candidate
Member Candidate
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: 3G Modem Stick recognize problem

Wed Jun 27, 2012 3:48 pm

Having the same issues,
I am having some issues regarding connecting with this modem, haier HSDPA data card. It will be seen in the /system resources, but could not be seen in the interface(ppp-out).

Is mikrotik not supporting this modem so that I can know what to do.

Thanks

Who is online

Users browsing this forum: No registered users and 81 guests