Community discussions

MikroTik App
 
Lakis
Forum Veteran
Forum Veteran
Topic Author
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Evry Day Kernel Failure?

Sat Feb 25, 2012 7:38 pm

kernel panik.png
after upgrade from 5.9 to 5.13
RB800 reboot 4-5 times a day
than downgrade to 5.12 but same
Any Help?
Tnx
You do not have the required permissions to view the files attached to this post.
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: Evry Day Kernel Failure?

Sat Feb 25, 2012 8:04 pm

Hi!

Do you use bridge?

If so activate rstp on each bridge....

RGDS
 
dejanb
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Apr 21, 2010 12:05 am
Location: Serbia, Belgrade

Re: Evry Day Kernel Failure?

Mon Feb 27, 2012 5:54 pm

kernel panik.png
after upgrade from 5.9 to 5.13
RB800 reboot 4-5 times a day
than downgrade to 5.12 but same
Any Help?
Tnx
Hello!

Do you have multi-CPU enabled? if so, try to disable!
I had same problem until i disabled multi-cpu support!

Regards!
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2314
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Evry Day Kernel Failure?

Mon Feb 27, 2012 9:20 pm

what routerboot?
/system routerboard print
LAN, FTTx, Wireless. ISP operator
 
dejanb
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Apr 21, 2010 12:05 am
Location: Serbia, Belgrade

Re: Evry Day Kernel Failure?

Tue Feb 28, 2012 12:43 am

Hello!

Sorry, my mistake xD
I didn't saw that you are using RB800, i had same problem, but on x86 Dual Core system.

Regards!
 
Lakis
Forum Veteran
Forum Veteran
Topic Author
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: Evry Day Kernel Failure?

Tue Feb 28, 2012 1:13 am

Yes with multi core PC I was having long time ago kernel problem but I m using RB800 just for p2p Link
no special config just AP bridge<->Station WDS no firewall...
today I upgrade to 5.14 this show up bad-blocks: 0.1% (if this is the case but I m not shure)..
 
cearnshaw
just joined
Posts: 8
Joined: Sun Feb 19, 2012 1:45 am

Re: Evry Day Kernel Failure?

Thu Mar 01, 2012 7:41 am

All my x-86 dual-core machines have problem with 5.x. One machine runs fine on 5.12 now, but another machine of same type will not. I put it back to 5.6 and it ran for ten days, then locked up. Had to power it down to fix it. This is very frustrating. I've been using Mikrotik since somewhere around 2002 and have been a big supporter, but lately between this and RB450G capacitor problems I am afraid I am going to start losing my customers. I wish they would be more careful with the products/versions they release. Seems like every O/S release fixes something and breaks something else. And now there is talk of V6.x? Crazy!!!

Who is online

Users browsing this forum: Baidu [Spider], benc1337, donronin, nascent, Nixellion, Sob, tinka and 116 guests