Community discussions

 
vpup
just joined
Topic Author
Posts: 1
Joined: Sat Feb 25, 2012 11:53 am

balance-alb via eoip interfaces

Sun Feb 26, 2012 7:48 am

Hi, I have not worked bonding interface in mode balance-alb and balance-tlb through a tunnels eoip. Bonding interface is connected, and the pings go with intervals for about 10 seconds to 1 - 30 packets. In this balance-rr mode works fine and sends the packets to the queue for all interfaces.

Settings:
/interface bonding
add arp=enabled arp-interval=100ms arp-ip-targets=10.0.10.1,10.0.10.2,10.0.10.3,10.0.10.4 disabled=no down-delay=0ms lacp-rate=30secs \
    link-monitoring=arp mii-interval=100ms mode=balance-alb mtu=1500 name=bond primary=eoip1 slaves=eoip1,eoip2,eoip3,eoip4 \
    transmit-hash-policy=layer-2 up-delay=0ms

/interface eoip
add arp=enabled disabled=no l2mtu=65535 local-address=10.0.1.1 mac-address=FE:C3:8B:77:C1:40 mtu=1500 name=eoip1 remote-address=10.0.10.1 \
    tunnel-id=0
add arp=enabled disabled=no l2mtu=65535 local-address=10.0.1.2 mac-address=FE:E3:F6:9F:09:A7 mtu=1500 name=eoip2 remote-address=10.0.10.2 \
    tunnel-id=1
add arp=enabled disabled=no l2mtu=65535 local-address=10.0.1.3 mac-address=FE:1C:2C:43:3E:F5 mtu=1500 name=eoip3 remote-address=10.0.10.3 \
    tunnel-id=2
add arp=enabled disabled=no l2mtu=65535 local-address=10.0.1.4 mac-address=FE:26:A8:40:18:38 mtu=1500 name=eoip4 remote-address=10.0.10.4 \
    tunnel-id=3
versions:
model		RB750
firmware:	2.36
routerboard:	5.6
On the other side the same settings.
Do you have any solutions?
You do not have the required permissions to view the files attached to this post.
 
mistry7
Forum Guru
Forum Guru
Posts: 1243
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: balance-alb via eoip interfaces

Sun Feb 26, 2012 10:00 pm

You Want to Bond the connections?
Do you use ADSL or something else?

I think you have to Set another MTU for Bonding Interface!

Who is online

Users browsing this forum: No registered users and 67 guests