Community discussions

MikroTik App
 
deuiz
just joined
Topic Author
Posts: 8
Joined: Mon Mar 05, 2012 11:42 pm

roadwarrior vpn server on ros5.13?

Mon Mar 05, 2012 11:54 pm

Hi Hall,

I'd like to configure my router(rb1200 on ROS 5.13) for VPN gateway for clients RoadWarrior (TheGreenBow).
Have you an example configuration for my rb1200?
Thank you in advance for your answers
 
deuiz
just joined
Topic Author
Posts: 8
Joined: Mon Mar 05, 2012 11:42 pm

Re: roadwarrior vpn server on ros5.13?

Tue Mar 06, 2012 12:55 pm

Hi,

My config work find but I'd like use login/password authentification for my client.

my config:
[admin@MikroTik] > ip ipsec export compact 
# mar/06/2012 11:50:20 by RouterOS 5.13
#
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=md5 enc-algorithms=aes-128 lifetime=1h
/ip ipsec peer
add dpd-interval=disable-dpd dpd-maximum-failures=1 enc-algorithm=aes-128 \
    generate-policy=yes lifetime=4h
add disabled=yes generate-policy=yes hash-algorithm=sha1
Have you an idea?
Thank!
 
dannas
just joined
Posts: 4
Joined: Tue Sep 27, 2011 10:10 pm

Re: roadwarrior vpn server on ros5.13?

Wed Mar 07, 2012 5:47 am

We use OpenVPN http://wiki.mikrotik.com/wiki/OpenVPN which works very well on the Mikrotik. This will give you more reliable access when connecting from remote locations that block IPSEC or are double NAT'd. The tutorial on the link pasted above was pretty easy to follow (once you get the hang of generating your certs). The rest of the info you need will be on OpenVPNs site. Good luck!
 
deuiz
just joined
Topic Author
Posts: 8
Joined: Mon Mar 05, 2012 11:42 pm

Re: roadwarrior vpn server on ros5.13?

Wed Mar 07, 2012 6:06 pm

Hi Dannas,
I finally used SSTP... OpenVPN with login/password dosn't work for me.
SSTP is very easy and funny solution!

Who is online

Users browsing this forum: Bing [Bot], farzin, Google [Bot] and 270 guests