Community discussions

 
piseth
just joined
Topic Author
Posts: 21
Joined: Tue Mar 06, 2012 11:47 am
Location: Phnom Penh
Contact:

Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 11:56 am

Block Youtube website on RB750 but want to allow some IP to access youtube.

Could all friend can share me the configure?

regards,
Piseth
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5942
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 12:01 pm

Set up web proxy. Then you can allow/block websites in access list.
 
piseth
just joined
Topic Author
Posts: 21
Joined: Tue Mar 06, 2012 11:47 am
Location: Phnom Penh
Contact:

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 12:05 pm

Yes, I have try Web proxy is working, but I want to use Firewall to block and allow.

Can you share?
 
piseth
just joined
Topic Author
Posts: 21
Joined: Tue Mar 06, 2012 11:47 am
Location: Phnom Penh
Contact:

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 1:42 pm

Can web proxy block contents and Direct specific IP to access website?
 
Krusty
Frequent Visitor
Frequent Visitor
Posts: 71
Joined: Fri May 02, 2008 11:14 pm

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 2:56 pm

Yes web proxy can block IP adresses and domain names
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5942
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 3:16 pm

If you don't want to use web proxy, then you will have to find all youtube server addresses, add them to address list and then based on address list add firewall rules.
 
vik1988
Member Candidate
Member Candidate
Posts: 235
Joined: Sun Oct 25, 2009 2:18 pm
Location: India

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 6:47 pm

BTW you can use content filtering in IP Firewall too..

/ip firewall filter add chain=forward content=youtube action=drop. it helps sometime.
Vikas Kumar Gupta
If you Like my post then add KARMA
skype- kumarvikas_gupta
 
Akaii
just joined
Posts: 6
Joined: Fri Mar 02, 2012 9:00 pm

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 7:29 pm

here is a little something i use to limit youtube use winbox to create a l7 pattern for youtube maybe you can use that and drop the connection? to youtube
^.*(get|GET).+(youtube|googlevideo).*$
 
glucz
Member Candidate
Member Candidate
Posts: 123
Joined: Wed Jun 06, 2007 10:25 pm

Re: Block Youtube website on RB750 but want to allow some IP

Tue Mar 06, 2012 11:26 pm

it is just an idea, but you could try

1, enable DNS
2, set up an IP list (ex: youtubeOK) of local IP addresses that you want to allow access to youtube
3, redirect UDP and TCP port 53 traffic to your router where source IP is not on youtubeOK list
4, set up a static IP DNS entry for *.youtube.com 1.1.1.1 and *.youtu.be 1.1.1.1

Possibly you will have to add a few other cctld variations of the name as they run under different domains in different countries, but it should be less work than IP hunting.

GL
 
piseth
just joined
Topic Author
Posts: 21
Joined: Tue Mar 06, 2012 11:47 am
Location: Phnom Penh
Contact:

Re: Block Youtube website on RB750 but want to allow some IP

Fri Mar 09, 2012 5:17 am

Thanks for all comment.

Do you have any idea to allow on firewall? I don't want to use web proxy on my local network because in my ISP also have web proxy.

regards.
 
vik1988
Member Candidate
Member Candidate
Posts: 235
Joined: Sun Oct 25, 2009 2:18 pm
Location: India

Re: Block Youtube website on RB750 but want to allow some IP

Fri Mar 16, 2012 7:09 am

BTW you can use content filtering in IP Firewall too..

/ip firewall filter add chain=forward content=youtube action=drop. it helps sometime.
Vikas Kumar Gupta
If you Like my post then add KARMA
skype- kumarvikas_gupta
 
User avatar
dunga
Member Candidate
Member Candidate
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: Block Youtube website on RB750 but want to allow some IP

Tue Jul 10, 2012 4:15 pm

hello all,
how can someone limit the bandwidth usage of youtube. I dont want to block it but reduce the bandwidth it uses. I want to do it for all my lan conneted system. I m using hotspot and i want a firewall filter or queue that will enable me achieve such.

Who is online

Users browsing this forum: Google [Bot] and 65 guests