Community discussions

MUM Europe 2020
 
pospanko
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Sun Dec 18, 2005 4:23 pm

Problem with ethernet speed

Mon Mar 19, 2012 3:28 pm

Hi all.
I have problem on the tower where my equipment is set up. About 1m from my equipment is FM radio antenna (93MHz) and I can't get ethernet speed more then 10mbits. Everything is grounded well. Any sugestions?
Internet, Mikrotik & Network solutions
http://www.pro-ping.hr
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Problem with ethernet speed

Mon Mar 19, 2012 6:44 pm

I would do a bandwidth test between each interface. I would determine the throughput of the wirelss link without consideration of the Ethernet link and the Ethernet links without consideration of the wireless link. I would suspect that you will find that the issue is either a bad power injector or a wireless issue. I doubt that you are having any issues related to the FM tower. We have equipment running close to AM and FM towers without problems.
Joshaven Potter
Consulting and Business Services Available http://joshaven.com
 
pospanko
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Sun Dec 18, 2005 4:23 pm

Re: Problem with ethernet speed

Tue Mar 20, 2012 9:25 am

I would do a bandwidth test between each interface. I would determine the throughput of the wirelss link without consideration of the Ethernet link and the Ethernet links without consideration of the wireless link. I would suspect that you will find that the issue is either a bad power injector or a wireless issue. I doubt that you are having any issues related to the FM tower. We have equipment running close to AM and FM towers without problems.
Hi. I replaced every single piece of equipment and the problem is still here. Interesting thing is that wireless is working flowlessly but ethernet just wan't get higher then 10 mbits.
Internet, Mikrotik & Network solutions
http://www.pro-ping.hr
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Problem with ethernet speed

Thu Mar 22, 2012 7:48 am

Does the status tab on the Ethernet interface show that it is connected at a higher rate then 10bt? Is it taking errors?
Joshaven Potter
Consulting and Business Services Available http://joshaven.com
 
pospanko
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Sun Dec 18, 2005 4:23 pm

Re: Problem with ethernet speed

Thu Mar 22, 2012 9:49 am

Does the status tab on the Ethernet interface show that it is connected at a higher rate then 10bt? Is it taking errors?
Hi. No, status show 10Mbps rate (auto negotiation) and no drops or error packages. If I set ethernet to 100Mbps with auto nagotiation turned off, link doesn't come up.
Internet, Mikrotik & Network solutions
http://www.pro-ping.hr
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Problem with ethernet speed

Thu Mar 22, 2012 2:46 pm

Here is someone who had a similar issue and fixed it by moving the Ethernet cable "a couple of meters away".
http://forum.ubnt.com/showthread.php?t=24918

You said your about "1m" from the FM. Honestly I first though that that was 1 mile but I am now suspecting that you meant one meter. I have equipment less then one mile from AM/FM which is why I thought RF interference but if you mean 1 meter then your working with something outside of my experience.
Joshaven Potter
Consulting and Business Services Available http://joshaven.com
 
pospanko
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Sun Dec 18, 2005 4:23 pm

Re: Problem with ethernet speed

Fri Mar 23, 2012 2:18 pm

Yes, My antennas are just one meter from FM antenna. Anyone else have some advice?
Internet, Mikrotik & Network solutions
http://www.pro-ping.hr
 
rodolfo
Long time Member
Long time Member
Posts: 543
Joined: Sat Jul 05, 2008 11:50 am

Re: Problem with ethernet speed

Fri Mar 23, 2012 2:50 pm

You have definitively interference problems with FM.
you must be shure of:
1. you use a shielded ethernet cable
2. you use a metal case routerbord
3. the grounding of antenna+radio case+ethernet shield is perfect
4. the power is filtered from 100MHz

otherwise, you must use fiber optic or move away your radio
rodolfo
IZ0UQV
 
User avatar
mxena
newbie
Posts: 48
Joined: Fri May 25, 2007 5:54 pm
Location: Catalonia
Contact:

Re: Problem with ethernet speed

Fri Mar 23, 2012 5:37 pm

In the last MUM in Warsaw We could appreciate an already done fiber solution for Mikrotik. Very nice. http://www.nimwave.com/index.php/prodot ... ?task=view

Who is online

Users browsing this forum: Maggiore81, tommasotobini and 146 guests