Community discussions

 
markom
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Thu Dec 17, 2009 10:42 pm

different web access par hotspot user

Fri Apr 06, 2012 11:02 am

Is it possible? Can someone give me a link to read about that type of configuration?
what is basicly what I need.

hotspot (no limits on bandwidth and data par users)
User1 can access cnn,bbc,fox...
user2 can't access cnn,bbc but can access fox....
....

is it possible do do it with mikrotik ?
 
Spring
just joined
Posts: 16
Joined: Mon Aug 01, 2011 8:14 pm

Re: different web access par hotspot user

Fri Apr 06, 2012 3:49 pm

the most easy way is to do it with firewall...
clue is, address-list and filter, also you need to know the IP address of websites you need to allow and disallow first...

- create 2 different address-list which will contain the IP addresses of your clients, then name 'em to group_A and group_b
- create another 2 different address-list which will contain the IP address of the forbidden destination sites. name 'em to Not_For_Group_A and Not_For_group_B

then,
/ip firewall filter
add chain=forward out-interface=[WAN] src-address-list=group_A dst-address-list=!Not_For_Group_A action=drop
add chain=forward out-interface=[WAN] src-address-list=group_B dst-address-list=!Not_For_Group_B action=drop
cmiiw

Who is online

Users browsing this forum: No registered users and 88 guests