Community discussions

MUM Europe 2020
 
mindragon
newbie
Topic Author
Posts: 28
Joined: Tue Apr 20, 2010 5:50 pm

Comments on 6.0b1

Sat Apr 14, 2012 8:46 pm

There were no packaged NPK files for 6.0b1 but I copied up all the individual files that were on my router (system -> packages).

Rebooted and ran a speed test. Looks great at 75 down / 5 up to my ISP. (I'm paying for 20 down / 2 up).

Wireless bridge to a 5.14 router works just fine. The new quickset graphs on the web page and on winbox are really handy.

We'll see how it runs after a few days. Anyone else have any comments?

MD

edit: I went ahead and upgraded the other wireless without any issue.
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Re: Comments on 6.0b1

Mon Apr 16, 2012 5:06 pm

It works great so far.
Resource usage is WAY down in comparison to V4 and V5 flavours.
 
dison4linux
just joined
Posts: 18
Joined: Fri Apr 13, 2012 4:26 pm

Re: Comments on 6.0b1

Tue Apr 17, 2012 9:08 pm

The issue where the RB751U-2HnD will not reboot without freezing during startup seems to still exist in 6.0b1

Other than that, new ROS seems great, I like the Quick Set feature. I don't have any queues setup at the moment so I can't comment on any increase in performance there.

One thing that I am curious about is why 2.6.38 was chosen as the next kernel version. 2.6.32 was likely chosen because it was considered a "Long Term Support" release. I don't think the kernel guys do LTS anymore, so I am curious how one version was chosen over another.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8320
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Comments on 6.0b1

Wed Apr 18, 2012 3:35 am

changed pcq-rate of active queue... all queue tree hung: avg-rate freezed on the last value, no packets were processed by queues (i.e., no limiting). rebooting the router helped :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
awantula
just joined
Posts: 1
Joined: Sun Nov 14, 2010 8:26 am

Re: Comments on 6.0b1

Wed Apr 18, 2012 7:06 pm

First experience with MT6 beta 01 - powerpc RB600A

1. nstreme not work properly with enable polling, nv2 working ok
2. dynamics simple queue started but not work (we are using RADIUS for
autentication & SQ)
3. BT from base ap brdge to stations sends max 5Mbit/s & receives 0,2-0,4
Mbit/s, independents of interface (wlan1-wlan4)
4. and very big problem is downgrade to older version, all wlans was set to
default
 
User avatar
111111
Member Candidate
Member Candidate
Posts: 194
Joined: Thu Oct 05, 2006 1:39 am
Location: BG,SOFIA

Re: Comments on 6.0b1

Fri Apr 20, 2012 4:56 am

Big problem when monitoring with dude (4beta3 in my case, what happen, when new version will come)
always come in log messages continuous message
ssh,error closing connection: <broken connection> 172.16.0.235:1565 (11)
in Queue Tree on my RB450 I see 2.5 till 3.5 Gbps on my WAN interface
it will be good if it's true ;)
In God We Trust. All other must submit X.509 certificate!
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6618
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Comments on 6.0b1

Fri Apr 20, 2012 8:22 am

111111, Thank you for the report. We are aware of the problem, it is fixed at 6.0beta2 version.

Who is online

Users browsing this forum: No registered users and 124 guests