Community discussions

 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

v5.15 released!

Fri Apr 20, 2012 4:16 pm

What's new in 5.15 (2012-Apr-20 13:11):

*) ssh - added option "/ip ssh always-allow-password-login" which will allow
password based login for users using public key;
*) snmp - moved disk oids shown in console from "/system resoure" to "/store disk";
*) certificate manager - added PKCS#8 support for key import;
*) lte - support for modems which utilize sierra_net driver with product ID 0x68a3,
serial interface is no longer accesable for those modems;
*) quickset - added AP mode;
*) smb - fixed authorization problems, shares should now be browsable;
*) dhcp client - revert NTP settings on dhcp client disable;
*) dhcp server - use DNS server from DHCP client (broken in v5.13);
*) sstp - made it working on Pentium 4 again;
*) webfig - fixed uptime column in hotspot active users list (and other places as well) ;
*) webfig - hide design skin button if user does not have
sensitive & policy permissions;
*) webfig - do not allow to upload/download files
without write/read & ftp permisions;
*) webfig - fixed blank page when logout, undo, redo, hide-menu or safe-mode were hidden in skin,
*) winbox - show connection tracking max entries properly;
*) winbox - make interface name sorting more stable;
*) winbox - do not reset user password when changing it's properties;
*) rb1200 ether6,ether7,ether8 did not support big packets when linked at 10/100Mbps;
http://www.mikrotik.com/download.html
 
kkolev
newbie
Posts: 36
Joined: Fri Oct 16, 2009 11:24 am

Re: v5.15 released!

Fri Apr 20, 2012 4:38 pm

Wireless is not mentioned. Any Nv2 inprovements though?
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.15 released!

Fri Apr 20, 2012 4:52 pm

Any changes for 750UP ?
sorry for my english
 
User avatar
NAB
Trainer
Trainer
Posts: 503
Joined: Tue Feb 10, 2009 4:08 pm
Location: UK
Contact:

Re: v5.15 released!

Fri Apr 20, 2012 9:58 pm

*) added support for usb forwarding over tcp;
Tell me more...
Nicholas Barnes BSc(hons)
Certified Mikrotik Consultant
Certified Mikrotik Trainer

Vitell - Asterisk, Linux and network consultants
Unofficial IRC channel: #routerboard on irc.z.je
 
kosztyua
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Jul 06, 2011 8:00 pm

Re: v5.15 released!

Fri Apr 20, 2012 10:59 pm

are the openvpn bugs introduced in 5.14 fixed? still using 5.13
 
JanPL
just joined
Posts: 3
Joined: Tue Apr 10, 2012 5:33 pm

Re: v5.15 released!

Sat Apr 21, 2012 12:59 am

I can see changes in wireless. I'm using Mikrotik as home AP, after install 5.15 I getting better throughput with Intel wireless cards. Now I can obtain about 80Mb/s HDX tcp bandwidth in b/g/n mode (20Mhz). Also I see changes in energy power saving. Finally, my computer is able to connect with mobile devices which are use energy power saving and are connected to the Mikrotik AP. :)

Unfortunately, energy power saving is not so good in comparison to the access points of other manufacturers. My mobile phone eats battery faster when connects with Mikrotik..
 
taduikis
Member
Member
Posts: 423
Joined: Sat Jul 07, 2007 12:09 pm

Re: v5.15 released!

Sat Apr 21, 2012 11:25 am

Great.. There were two bugs in 5.12-5.14 that affected me greatly and I didn't know about them.. Well you live and learn as they say..
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: v5.15 released!

Sat Apr 21, 2012 11:59 am

Winbox closes when I click Quickset - RB411U
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: v5.15 released!

Sat Apr 21, 2012 4:26 pm

*) webfig - fixed uptime column in hotspot active users list (and other places as well) ;
*) usermanager - I saw Calling Station ID in user session
My request :-bd (in YM) thanks alot
Wonderfull. :D :-)
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Sat Apr 21, 2012 5:34 pm

I can see changes in wireless. I'm using Mikrotik as home AP, after install 5.15 I getting better throughput with Intel wireless cards. Now I can obtain about 80Mb/s HDX tcp bandwidth in b/g/n mode (20Mhz). Also I see changes in energy power saving. Finally, my computer is able to connect with mobile devices which are use energy power saving and are connected to the Mikrotik AP. :)

Unfortunately, energy power saving is not so good in comparison to the access points of other manufacturers. My mobile phone eats battery faster when connects with Mikrotik..
There may be broadcast frames hitting your client devices. Therefore the higher battery consumption for them.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1064
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: v5.15 released!

Sat Apr 21, 2012 7:11 pm

I am not receiving email alert when new version is out.
Any one else?
-Toni-
Don't crash the ambulance, whatever you do
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Sat Apr 21, 2012 7:28 pm

There's an RSS feed - use that ? :)
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2293
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.15 released!

Sat Apr 21, 2012 9:04 pm

I am not receiving email alert when new version is out.
Any one else?
I confirmed it!
LAN, FTTx, Wireless. ISP operator
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1219
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: v5.15 released!

Sun Apr 22, 2012 11:14 am

Somehow 5.15 breaks one of my PPPoE client connections (authentication failure).
Reverting back to 5.14 brings everything back to normal.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.15 released!

Sun Apr 22, 2012 12:07 pm

And how do I use this version CPU stability? Not sure whether the contractor has, moreover, a new version?
don't forget to give me karma if got help
....
 
dsobin
Member Candidate
Member Candidate
Posts: 160
Joined: Mon Jun 04, 2007 3:58 am
Location: New Jersey, USA

Re: v5.15 released!

Mon Apr 23, 2012 1:46 am

Also in v5.15 is support for WiFi multicast to handheld devices.

I'm not sure why this was omitted from the list of fixes.

Previously, v5.x and v4.x did NOT support WiFi multicast to handheld devices.

See http://forum.mikrotik.com/viewtopic.php?f=7&t=59235 for detailed information.
Remember to give karma to all those who help you - Click the "+" box to the left, under "Karma"
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Mon Apr 23, 2012 3:18 am

*) added support for usb forwarding over tcp;
Tell me more...
Does no one know the technical aspects of this feature???
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: v5.15 released!

Mon Apr 23, 2012 9:23 am

kkolev, wireless improvements were added to 5.15.

NAB, jandafields, you can attach USB device to RouterBOARD USB port and operate it by Windows computer.
However, this option is added to v6.x only, changelog entry was added by mistake, this option applies for v6.x

jcem, do you have the latest Winbox version?

Caci99, honzam, e-mail has been sent only today, thank you for the concern.

estdata, what is the problem with the CPU stability?
 
User avatar
erebusodora
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Mon Jan 23, 2012 3:46 pm
Location: Bulgaria

Re: v5.15 released!

Mon Apr 23, 2012 11:33 am

In the future, can you make Winbox-lite version or Webfig-lite version for GSM (no operating system Android or Simbian)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Mon Apr 23, 2012 11:34 am

why isn't current webfig working for you over GSM? works fine for me.

if you want lesser number of menus, use Webfig SKIN editor to make a lite version yourself
No answer to your question? How to write posts
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.15 released!

Mon Apr 23, 2012 11:35 am

sorry for my english
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: v5.15 released!

Mon Apr 23, 2012 12:11 pm

Potential bug with creation of Webfig skin with Status page, also mentioned by me here:
http://forum.mikrotik.com/viewtopic.php ... 11#p313111
It seems that .json file structure is inappropriate.
Information was send to support (Ticket#2012042166000147) but no answer.

Regards,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Mon Apr 23, 2012 12:14 pm

Potential bug with creation of Webfig skin with Status page, also mentioned by me here:
http://forum.mikrotik.com/viewtopic.php ... 11#p313111
It seems that .json file structure is inappropriate.
Information was send to support (Ticket#2012042166000147) but no answer.

Regards,
you sent the email on saturday. we only work on workdays, and today is monday.
No answer to your question? How to write posts
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: v5.15 released!

Mon Apr 23, 2012 12:27 pm

It is information only, I'm not complaining.
I know you need some time to check every mail sent to support.

Regards,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
demopro
just joined
Posts: 15
Joined: Thu May 24, 2007 12:14 pm

Re: v5.15 released!

Mon Apr 23, 2012 1:28 pm

Normis,

when we can expect improvements for mimo 3x3 - AR9380, AR9390 cards?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Mon Apr 23, 2012 1:30 pm

Normis,

when we can expect improvements for mimo 3x3 - AR9380, AR9390 cards?
v5.15 has some improvements for MIMO 3x3
No answer to your question? How to write posts
 
exa
newbie
Posts: 37
Joined: Sat Jul 04, 2009 2:07 pm

Re: v5.15 released!

Mon Apr 23, 2012 4:40 pm

Hello guys,

I got a strange bug in 5.15:

when I create users through terminal, say with
/user add name=xxx password=yyy group=zzz
, the user actually gets created without a password (so anyone can login as xxx).

Workaround is to use
/user set xxx password=yyy
but that still leaves some time window for anyone to login into the router (and do ugly stuff.)

I actually hope I messed something up myself - this isn't a bug I would expect from MikroTik; but the router (it's rb433AH) has been upgraded absolutely cleanly to 5.15 and seems perfectly okay in any other way. I'm gonna test it on some other routers ASAP, but I don't have any other 5.15 available yet.

Can you please confirm this or give an advice on how to get rid of this annoying behavior?

Thanks in advance
-exa
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Mon Apr 23, 2012 5:22 pm


NAB, jandafields, you can attach USB device to RouterBOARD USB port and operate it by Windows computer.
However, this option is added to v6.x only, changelog entry was added by mistake, this option applies for v6.x
Thank you for this information! What kind of USB devices? Printers? Scanners?
 
makrovirus
just joined
Posts: 2
Joined: Sat Jul 24, 2010 11:28 am

Re: v5.15 released!

Mon Apr 23, 2012 6:45 pm

new in 5.15

/interface wireless> multicast-helper=

description ?
 
User avatar
soulflyhigh
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Sep 08, 2010 11:20 am

Re: v5.15 released!

Mon Apr 23, 2012 9:03 pm

Hello guys,

I got a strange bug in 5.15:

when I create users through terminal, say with
/user add name=xxx password=yyy group=zzz
, the user actually gets created without a password (so anyone can login as xxx).

Workaround is to use
/user set xxx password=yyy
but that still leaves some time window for anyone to login into the router (and do ugly stuff.)

I actually hope I messed something up myself - this isn't a bug I would expect from MikroTik; but the router (it's rb433AH) has been upgraded absolutely cleanly to 5.15 and seems perfectly okay in any other way. I'm gonna test it on some other routers ASAP, but I don't have any other 5.15 available yet.

Can you please confirm this or give an advice on how to get rid of this annoying behavior?

Thanks in advance
-exa
I just tried this on my SXT-5D and it is real. This is very serious issue.
Mikrotik, please fix it ASAP.
MTCRE, MTCTCE
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Mon Apr 23, 2012 9:14 pm

The 100% CPU bug in v5.7 when DHCP was on a disabled interface was a VERY SERIOUS bug. Unless you searched the forums, you would have suddenly have a useless router with no warning or anything from Mikrotik. This happened to a lot of unsuspecting people.

It took them 6 weeks to fix that bug!!! So, I would expect a fix of this serious password bug in 6 weeks or less.
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v5.15 released!

Mon Apr 23, 2012 9:25 pm

The serial port is not available with version 5.15 using Sierra Wireless MC8790.
[admin@MikroTik] > /system resource usb pr
 # DEVICE VENDOR                                      NAME                                    SPEED             
 0 2:1                                                RB400 EHCI                              480 Mbps          
 1 2:2    Sierra Wireless, Incorporated                                                   480 Mbps          
 2 1:1                                                RB400 OHCI                              12 Mbps           
[admin@MikroTik] > /port pr      
Flags: I - inactive 
 #   NAME                                                   CHANNELS USED-BY                                                 BAUD-RATE
 0   serial0                                                       1 Serial Console                                          auto     
 
onnoossendrijver
Member
Member
Posts: 418
Joined: Mon Jul 14, 2008 11:10 am
Location: The Netherlands

Re: v5.15 released!

Tue Apr 24, 2012 12:10 am

From 5.15 release notes:
*) lte - support for modems which utilize sierra_net driver with product ID 0x68a3,
serial interface is no longer accesable for those modems;
Linux/network engineer: ITIL, LPI1, CCNA R+S, CCNP R+S, JNCIA, JNCIS-SEC
 
sergeych72
just joined
Posts: 1
Joined: Tue Apr 24, 2012 6:32 am

Re: v5.15 released!

Tue Apr 24, 2012 6:45 am

493G
After upgrading to 5.15 increased the load on the CPU by 95%. After a while the device was not available. Returned to 5.14.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Tue Apr 24, 2012 7:42 am

soulflyhigh, exa thanks, we are investigating the password problem!
No answer to your question? How to write posts
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Tue Apr 24, 2012 7:59 am

Major problems with APs -> CPE stops passing traffic and uptime column times are way out with the actual - using RB493s and RB433s.
Backing down to v5.14

On the otherhand - Backhauls seem to be great and APs that do NOT time out are servicing the CPEs better then ever

Rod
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: v5.15 released!

Tue Apr 24, 2012 9:12 am

Major problems with APs -> CPE stops passing traffic and uptime column times are way out with the actual - using RB493s and RB433s.
Backing down to v5.14

On the otherhand - Backhauls seem to be great and APs that do NOT time out are servicing the CPEs better then ever

Rod
What wireless protocol has this problem? Could you make a screenshot of this problem and also make a support file when you have this problem.
 
Radek
just joined
Posts: 9
Joined: Tue Mar 09, 2010 11:25 pm

Re: v5.15 released!

Tue Apr 24, 2012 10:27 am

Hello guys,
I got a strange bug in 5.15:
when I create users through terminal, say with
/user add name=xxx password=yyy group=zzz
, the user actually gets created without a password (so anyone can login as xxx).
I can see the already same for 5.11 using on my 493G. When I added new user trough winbox, the password will be changed to blank (deleted even for admin) and anybody can enter to setting only using name. I was very surprised when happened first time, because I can't join using my saved password. Then I check to join using only name without password and it works. So only one way is to check immediately to join and insert correct password.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Tue Apr 24, 2012 10:29 am

Hello guys,
I got a strange bug in 5.15:
when I create users through terminal, say with
/user add name=xxx password=yyy group=zzz
, the user actually gets created without a password (so anyone can login as xxx).
I can see the already same for 5.11 using on my 493G. When I added new user trough winbox, the password will be changed to blank (deleted even for admin) and anybody can enter to setting only using name. I was very surprised when happened first time, because I can't join using my saved password. Then I check to join using only name without password and it works. So only one way is to check immediately to join and insert correct password.
Yes, but this was fixed in v5.12. Now the bug has returned in v5.15, but only in console. It works fine in Winbox.
No answer to your question? How to write posts
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v5.15 released!

Tue Apr 24, 2012 11:17 am

From 5.15 release notes:
*) lte - support for modems which utilize sierra_net driver with product ID 0x68a3,
serial interface is no longer accesable for those modems;
What should I do to see (use) interface LTE? With the modem installed I do not see any interface LTE.
[admin@MikroTik] > /interface lte pr
Flags: X - disabled, R - running 
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Tue Apr 24, 2012 11:18 am

From 5.15 release notes:
*) lte - support for modems which utilize sierra_net driver with product ID 0x68a3,
serial interface is no longer accesable for those modems;
What should I do to see (use) interface LTE? With the modem installed I do not see any interface LTE.
[admin@MikroTik] > /interface lte pr
Flags: X - disabled, R - running 
if your device is a sierra_net device, email support your supout.rif file
No answer to your question? How to write posts
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Tue Apr 24, 2012 1:49 pm

Major problems with APs -> CPE stops passing traffic and uptime column times are way out with the actual - using RB493s and RB433s.
Backing down to v5.14

On the otherhand - Backhauls seem to be great and APs that do NOT time out are servicing the CPEs better then ever

Rod
What wireless protocol has this problem? Could you make a screenshot of this problem and also make a support file when you have this problem.

Actually it's the "activity" column - and here is a screenshot
You do not have the required permissions to view the files attached to this post.
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.15 released!

Tue Apr 24, 2012 3:56 pm

estdata, what is the problem with the CPU stability?
Stability of the full 100% CPU overload for 5.13 version.
Is it. 5.15 is stable? I do not dare to put more new since I went to fuck off because of a router
Does MikroTik provides a guarantee that if I put it all onto the new version if it is not ok and it gives a new router
don't forget to give me karma if got help
....
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: v5.15 released!

Tue Apr 24, 2012 4:36 pm

Stability of the full 100% CPU overload for 5.13 version.
Is it. 5.15 is stable? I do not dare to put more new since I went to f**k off because of a router
I'm sorry to hear about bad experience with 5.13 version. Next time immediately make support output file and send it to us, otherwise it is impossible to identify the source of problem, and whether the same issue might be present at 5.15.
Install MikroTik RouterOS 5.15 on your router, contact support department (support@mikrotik.com) in case of any problem.
Does MikroTik provides a guarantee that if I put it all onto the new version if it is not ok and it gives a new router
No, we do not offer such service.
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: v5.15 released!

Tue Apr 24, 2012 5:45 pm

we have bad ccq and signals with 5.15 and had to go back to 5.14
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.15 released!

Tue Apr 24, 2012 7:37 pm

we have bad ccq and signals with 5.15 and had to go back to 5.14
Yes, of course. If want to fuck up the router, you let the 5.15 -> 5.13 after :)
(Version 5.15)
how the RouterBOARD 751U-2HnD the versioning of stories?
don't forget to give me karma if got help
....
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Wed Apr 25, 2012 6:44 am

Another screenshot on another AP.
No data on the ones with big numbers.
Run a scan on the interface and the connections are reset and they work - kick the individual connections and they reconnect but no thru-put.
Rod
You do not have the required permissions to view the files attached to this post.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2293
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.15 released!

Wed Apr 25, 2012 10:38 am

Why mikrotik don´t write full changelog?
In 5.15 are changes in:
NV2 stability
MIMO 3x3 improvent
RB751U stability
and maybe others...

Why NOT writed in changelog? :arrow: It would by very useful read full changes
LAN, FTTx, Wireless. ISP operator
 
kkolev
newbie
Posts: 36
Joined: Fri Oct 16, 2009 11:24 am

Re: v5.15 released!

Wed Apr 25, 2012 10:41 am

+1
... now we have to ask instead of only read it in changelog.
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: v5.15 released!

Wed Apr 25, 2012 7:38 pm

Hello guys,

I got a strange bug in 5.15:

when I create users through terminal, say with
/user add name=xxx password=yyy group=zzz
, the user actually gets created without a password (so anyone can login as xxx).

Workaround is to use
/user set xxx password=yyy
but that still leaves some time window for anyone to login into the router (and do ugly stuff.)

I actually hope I messed something up myself - this isn't a bug I would expect from MikroTik; but the router (it's rb433AH) has been upgraded absolutely cleanly to 5.15 and seems perfectly okay in any other way. I'm gonna test it on some other routers ASAP, but I don't have any other 5.15 available yet.

Can you please confirm this or give an advice on how to get rid of this annoying behavior?

Thanks in advance
-exa

I experienced this too on RB751U-2Hn, used my normal script to do my setup working flawlessly for some time now. But when I use it now, I have to manually set the password afterwards, if not the password is blank!
 
eugenef
just joined
Posts: 2
Joined: Wed Apr 25, 2012 10:47 pm

Re: v5.15 released!

Wed Apr 25, 2012 11:02 pm

os v5.15 gave so mush trouble that we had to remove from all towers that was upgraded. links disappeared, links stopped working. internet stops working all together.
ap brigde to ap bridge on 435g and 433 stops working. link gone. changed to wds slave on one side and link stays on. we thought our dsl lines were faulty because data troughput goes from 4mb to 0mb for a few minutes. If you like a black monday upgrade to os 5.15 otherwise stay on os 5.14
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Thu Apr 26, 2012 9:08 am

It works here. Yours must be configuration specific issue. I use bridge, station-bridge.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.15 released!

Thu Apr 26, 2012 9:12 am

Hello Folks!

We did upgrade (5.14 -> 5.15 ) two customer routers (wired) and one router (wired) that takes a lot of traffic has firewalls and priority queues etc. All seems to work like normal with them at least.

In test LAB setup with one wireless AP and five clients we did not notice any problems either.

I will stay with 5.14 in production yet some time to see what happens both in forum and in lab.
 
mfejza
just joined
Posts: 1
Joined: Fri Apr 22, 2011 2:15 pm

Re: v5.15 released!

Fri Apr 27, 2012 12:31 am

please please do not UPGRADE to routerOS 5.15.
it is f***ing version.

I CAN NOT downgrade my rb 433ah to version 5.14.

what are the features with this new version.

did anybody know how to DOWNGRADE.

p.s. I'll never upgrade anymore the new version
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Fri Apr 27, 2012 1:46 am

I upgraded everything. It works. I even downgraded some afterwards. That works as well. But I like latest.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Fri Apr 27, 2012 2:51 am

please please do not UPGRADE to routerOS 5.15.
it is f***ing version.

I CAN NOT downgrade my rb 433ah to version 5.14.

what are the features with this new version.

did anybody know how to DOWNGRADE.

p.s. I'll never upgrade anymore the new version
Calm down, if you can't downgrade then simply export your configuration, do 5.14 netinstall, and import your configuration. Easy!!!
 
deh384
just joined
Posts: 12
Joined: Tue Sep 19, 2006 6:29 am
Location: Oregon USA

Re: v5.15 released!

Fri Apr 27, 2012 3:58 am

We upgraded 3 systems of RB411AUHR + MC8705 3g modems on ATT from 5.14->5.15 with the systems running and online.
This was a big mistake that we won't make again.
This "bricked" all 3 of the systems as the upgrade never completed after over an hour of waiting each.

I had to run netinstall to get them running again ( the nand kernal would not load )

I netinstalled 5.15 and fully reconfigured from scratch using the LTE interface for the MC8705 ( I love it ) and they are now working in the testlab.
I will not move these systems into production until things settle for a while.
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Fri Apr 27, 2012 4:28 am

We upgraded 3 systems of RB411AUHR + MC8705 3g modems on ATT from 5.14->5.15 with the systems running and online.
This was a big mistake that we won't make again.
This "bricked" all 3 of the systems as the upgrade never completed after over an hour of waiting each.

I had to run netinstall to get them running again ( the nand kernal would not load )

I netinstalled 5.15 and fully reconfigured from scratch using the LTE interface for the MC8705 ( I love it ) and they are now working in the testlab.
I will not move these systems into production until things settle for a while.

Why did you upgrade all 3 at the same time? Why didn't you stop after the first one failed? I never upgrade routers without a configured backup on hand... the cost of a backup router configured and on hand is nothing compared to a network down during a netinstall.
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Fri Apr 27, 2012 6:19 am

I upgraded a 411U with I don't remember what 3g card on the miniPCI-e and it worked without any problem. (mooning)
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
Gimlir
just joined
Posts: 4
Joined: Fri Apr 27, 2012 11:40 am
Location: RU, Moscow

Re: v5.15 released!

Fri Apr 27, 2012 11:57 am

As per email from Support team about week ago it was planned to include new SCEP (RSA Certificate enrollment protocol) support feature into this release. But as I can see this is postponed. Can you please share any approx. terms or any planning for implementing such feature in v.5 code?

We waiting this very hard really and hope to see it in stable code ASAP :)
Thanks in advance for answer!
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5942
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v5.15 released!

Fri Apr 27, 2012 12:11 pm

Not in v5. SCEP is added starting from v6beta2.
 
chiefbodge
just joined
Posts: 12
Joined: Mon Aug 29, 2011 7:59 am

Re: v5.15 released!

Sat Apr 28, 2012 12:49 am

Just upgraded an RB411U with a Sierra MC8700 installed. As stated in the changelog an LTE device now appears and the ppp device has stopped working. Unfortunately I cannot get the LTE device to work at all - communication with the device seems to be completely broken, I'm thinking this is due to there being no way to enter channels into the LTE interface in winbox?

Is anyone else able to get the MC8700 to work with 5.15? Will have to downgrade I guess. Have emailed supout with and without modem to mikrotik.
 
chiefbodge
just joined
Posts: 12
Joined: Mon Aug 29, 2011 7:59 am

Re: v5.15 released!

Sat Apr 28, 2012 7:53 am

Further to my previous post is there any Wiki regarding the configuration of modems using the new sierra_net driver? Can't seem to find any instructions anywhere.
 
rini
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: v5.15 released!

Sat Apr 28, 2012 4:07 pm

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
 
goranst
Trainer
Trainer
Posts: 9
Joined: Mon Nov 30, 2009 7:44 pm
Location: Serbia
Contact:

Re: v5.15 released!

Sat Apr 28, 2012 7:55 pm

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
Same situation, after a day or two stops traffic to users. I had to go back to v5.14 and everything is stabilized.

Goran.
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Sat Apr 28, 2012 9:06 pm

No issues here. Are you sure it is because of the software? Are you sure it does not happen with 5.14 ?
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Sun Apr 29, 2012 12:00 am

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
Same situation, after a day or two stops traffic to users. I had to go back to v5.14 and everything is stabilized.

Goran.

I had to so the same thing - except my MT->MT backhauls they work even better with v5.15
 
changeip
Forum Guru
Forum Guru
Posts: 3803
Joined: Fri May 28, 2004 5:22 pm

Re: v5.15 released!

Sun Apr 29, 2012 2:06 am

were having problems with vlans > 99 in 5.15. Didnt have a chance to get supouts as it was in production and had to roll back to 5.14 to fix it. Will see if we can reproduce.
Colo and Wholesale Bandwidth Available! Sales at SanDiegoBroadband dot com
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Sun Apr 29, 2012 2:40 am

were having problems with vlans > 99 in 5.15. Didnt have a chance to get supouts as it was in production and had to roll back to 5.14 to fix it. Will see if we can reproduce.
What specific problems were you having? One of my VLAN ID is 101, and I've not seen any problems with it yet. v5.15
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: v5.15 released!

Sun Apr 29, 2012 7:59 am

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
Same situation, after a day or two stops traffic to users. I had to go back to v5.14 and everything is stabilized.

Goran.

I had to so the same thing - except my MT->MT backhauls they work even better with v5.15
Also but on x86, downgrade back to 5.14. PtP work ok no problem but PtM just stop working random.
 
lahoras
newbie
Posts: 48
Joined: Mon Aug 13, 2007 2:00 am
Location: Tunuyan -Mendoza - Argentina

Re: v5.15 released!

Sun Apr 29, 2012 8:33 am

I'm using RB411, 411AH, 433, 433AH, RB600, RB600A, RB435G, in all board PMT system are not works, specially were I have to many direfrents CPE's brand, on some only there are UBNT CPE, but before 3 o 4 hours, customers links down, I have back to 5.14, really I had a black monday when I was upgraded to os 5.15, on RB1100 an x86 systems seems stable, and in PtP systems using NV2 too.

regards.
ARIEL
 
User avatar
ojsa
Member Candidate
Member Candidate
Posts: 181
Joined: Tue Jan 27, 2009 8:53 pm
Location: Norway

Re: v5.15 released!

Sun Apr 29, 2012 10:53 am

Seem that my RB1100 also stopped after a while. I'll try to investigate later today, first some gardening.

RB333, RB433, RB433AH, SXT, OMNITIK works fine for me, RB1100 difficult, and my RB800 are not yet upgraded.
Network professional - Certified MTCNA, MTCWE MTCTCE, MTCRE, MTCUME and MTCINE. - Wiki Profile
 
kembiet
Member Candidate
Member Candidate
Posts: 134
Joined: Thu Sep 22, 2011 12:09 pm

Re: v5.15 released!

Sun Apr 29, 2012 11:07 am

Hi There!
I am using mikrotik on x86 and I have upgraded to Mikrotik v5.15!
since then, monthly subscribers can't show the remaining time in session time left and status
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Sun Apr 29, 2012 11:57 am

Hi There!
I am using mikrotik on x86 and I have upgraded to Mikrotik v5.15!
since then, monthly subscribers can't show the remaining time in session time left and status
Are you talking about the User Manager mate? And with 5.14 these were fine?
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
kembiet
Member Candidate
Member Candidate
Posts: 134
Joined: Thu Sep 22, 2011 12:09 pm

Re: v5.15 released!

Sun Apr 29, 2012 12:14 pm

Hi There!
I am using mikrotik on x86 and I have upgraded to Mikrotik v5.15!
since then, monthly subscribers can't show the remaining time in session time left and status
Are you talking about the User Manager mate? And with 5.14 these were fine?

in the client Status even in Winbox i can't see the time left only for the clients who has unlimited for 30 days? And with 5.14 these was fine?
Note: i just instal the 5.15 and upload the config but for the userman, i started it as fresh
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

v5.15 released!

Sun Apr 29, 2012 2:53 pm

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
Same problem here. If you disable the wireless interface and enable it, it starts working again. I was in a hurry and didn't have time to get a suppout.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
ffernandes
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Jun 23, 2008 11:20 pm

Re: v5.15 released!

Sun Apr 29, 2012 7:28 pm

+1 with f20-pro and rb800
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: v5.15 released!

Sun Apr 29, 2012 7:43 pm

Wireless card AP mode stoppes after some hours. same with RB433 three wireless card ap stopped working i have to reboot.
same RB411AR, RB433AH, RB411R and RB493G.

I HAVE TO DOWNGRADE ALL OF THIS BOARDS
Same problem here. If you disable the wireless interface and enable it, it starts working again. I was in a hurry and didn't have time to get a suppout.
after upgrade the RouterOS have you upgrade the firmware?
system routerboard upgrade...

so far, some i upgraded without issue just the mib file not work properly...
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

v5.15 released!

Sun Apr 29, 2012 9:55 pm

after upgrade the RouterOS have you upgrade the firmware?
system routerboard upgrade...
Yep.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
cdemers
Member Candidate
Member Candidate
Posts: 184
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: v5.15 released!

Mon Apr 30, 2012 4:32 pm

Issues that I have had so far with 5.15, bridge device not always working correctly, have IP bound to it and DHCP, bridge to an Ethernet port and VAP wifi interface. Have DHCP set to 10 minutes for lease time (been like that for years without problems). (Additional note, using bridge with VLAN seems to have a similar connectivity problem at times, but goes away much faster.) Was running on a RB153, upgraded to a RB450G same issue, made config from scratch. What looks like is happening, is DHCP is timing out and renew is taking too long so client gets limited or no connectivity, and then it starts working again. Second, WIFI with mobile devices has been unstable, even on my RB751G at home, keep getting 'disconnect, group key exchange timeout' in my logs and device disconnects and takes forever to reconnect. Have only seen this problem so far with 2.4Ghz devices. Tested with laptops (mostly intel wifi cards as that is what they come with) and even on my Nexus S. Going to be rolling back to 5.14 today if I cannot make everything behave well enough till next release.
 
kembiet
Member Candidate
Member Candidate
Posts: 134
Joined: Thu Sep 22, 2011 12:09 pm

Re: v5.15 released!

Mon Apr 30, 2012 6:20 pm

Hi There!
I am using mikrotik on x86 and I have upgraded to Mikrotik v5.15!
since then, monthly subscribers can't show the remaining time in session time left and status
Are you talking about the User Manager mate? And with 5.14 these were fine?

in the client Status even in Winbox i can't see the time left only for the clients who has unlimited for 30 days? And with 5.14 these was fine?
Note: i just instal the 5.15 and upload the config but for the userman, i started it as fresh
Can Somme one please Help?
 
eugenef
just joined
Posts: 2
Joined: Wed Apr 25, 2012 10:47 pm

Re: v5.15 released!

Mon Apr 30, 2012 9:37 pm

We upgraded to Router OS 5.15. Links stop working and data through put was non exsisting! The new release affected only the DBii F50 pro and F50N pro on Rb 411,433 and 435G. The upgrade took a Tx/Rx signal from -77/76 to -89/88 and -81/81 to -89/0 disconnecting. Problem was solved by resetting the F50's making connections again. We discussed the problem and came to the conclussion that our links started to drop since we installed Router Os 5.14. We still busy going to rural clients to undo upgrades and to reset F50's.
The R52hn was still working and links stayed stable.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: v5.15 released!

Mon Apr 30, 2012 9:49 pm

Actually the F52N-PRO is the card I am using in the AP that has dropped a few times on me. For the most part it is up but I am still having the occasional drop.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
ffernandes
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Jun 23, 2008 11:20 pm

Re: v5.15 released!

Mon Apr 30, 2012 10:40 pm

Actually the F52N-PRO is the card I am using in the AP that has dropped a few times on me. For the most part it is up but I am still having the occasional drop.
mine is a f20-pro that is stopping...
 
EarthStation
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Mon May 24, 2010 4:06 pm

Re: v5.15 released!

Tue May 01, 2012 10:23 am

I agree with the Dbii F50Pro issue. Have had to downgrade (to 5.14) a 411 and 433 that have these cards installed. The cards suddenly drop connections and refuse to allow reconnects. Disable and enable the card, all is normal again. No pattern to the time between the drops, can be 2 hours or 2 days.

Brian
Zimbabwe
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.15 released!

Tue May 01, 2012 12:07 pm

Hello Folks!

There is defenitely some problem with ROS5.15 and wireless, we will rollback all updated now.

Directly after upgrading some customer devices (wireless) they started to behave bad, customer complains about internet comes and goes, the connection drops etc.

On all wired routers there is no reported problems so far, but we will rollback them anyway.

Anyone who knows what this is ?
 
tlkhorses
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed Jun 22, 2005 11:06 pm

Re: v5.15 released!

Tue May 01, 2012 4:45 pm

I sent in two supouts on the Mikrotik stops passing traffic issue. Looks like there is a very noticeable increase in memory used just prior to the stop. So I sent in a high memory supout then and after reboot. Boards have been 433AH and 411AH with XR2s. APs in bridge mode. I have had three of them do this and I don't seen anything common between the three other than the memory issue.

Maybe the supouts will help them.

tk
Terri Kelley
Farm to Market LP
Broadband Wireless
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.15 released!

Tue May 01, 2012 5:57 pm

My experience:

Work:
5 AP - RB751U-2HnD --> 5.15 --> all is ok !
1 Gw - 433UAH --> 5.15 --> all is ok !
1 Gw - RB110AH --> 5.15 --> all is ok !

Home:
1 Gw/AP - 433UAH --> 5.15 --> all is ok !
sorry for my english
 
JorgeAmaral
Trainer
Trainer
Posts: 199
Joined: Wed Mar 04, 2009 11:53 pm
Location: /ip route add type=blackhole

Re: v5.15 released!

Tue May 01, 2012 8:24 pm

For those that are having issues with wireless, disable the periodic-calibration on the AP and on the CPE.

If it helps please give feedback.
 
cdemers
Member Candidate
Member Candidate
Posts: 184
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: v5.15 released!

Wed May 02, 2012 2:52 am

Had problems on RB751G, upgraded to 6 Beta 2 and all problems that I had went away. Wireless is now stable, with both notebook with intel wifi, and nexus S phone. Made no configuration changes after the upgrade.
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Wed May 02, 2012 3:10 am

Had problems on RB751G, upgraded to 6 Beta 2 and all problems that I had went away. Wireless is now stable, with both notebook with intel wifi, and nexus S phone. Made no configuration changes after the upgrade.
Hey Normis,
How do I get my hands on v6.2beta? I'd like to give it a try!
Thank you,
Rod
 
cdemers
Member Candidate
Member Candidate
Posts: 184
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: v5.15 released!

Wed May 02, 2012 3:13 am

It's on the download page.
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v5.15 released!

Wed May 02, 2012 3:17 am

Yeah - I just noticed that - ya gotta hit that nifty little "view more" button!
Thank you,
Rod
:oops:
 
cdemers
Member Candidate
Member Candidate
Posts: 184
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: v5.15 released!

Wed May 02, 2012 3:19 am

No problem, your welcome.
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Wed May 02, 2012 3:24 am

Had problems on RB751G, upgraded to 6 Beta 2 and all problems that I had went away. Wireless is now stable, with both notebook with intel wifi, and nexus S phone. Made no configuration changes after the upgrade.

But what version did you upgrade from? 5.15 supposedly has all the wireless fixes that 6b2 has.
 
cdemers
Member Candidate
Member Candidate
Posts: 184
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: v5.15 released!

Wed May 02, 2012 4:33 am

5.15 i had all the issues and then switched to 6 beta 2, so far in the last 24 hours i have had no problems with connectivity
 
User avatar
ofendt
just joined
Posts: 19
Joined: Mon Jun 20, 2011 10:17 pm

Re: v5.15 released!

Wed May 02, 2012 10:05 am

We have about 15 RB751, RB493, 411 ... and also went down to 5.13.
5.15 worked sometimes. But lot of the WLAN Access-Points we where unable to connect. One could see it. But Windows was unable to connect. someone earlyer in this posts sayed BRIDGE is problem. But what ever. We hab some trouble and BRICKED 2 RB751 when downgrading. :(
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Wed May 02, 2012 10:10 am

We have about 15 RB751, RB493, 411 ... and also went down to 5.13.
5.15 worked sometimes. But lot of the WLAN Access-Points we where unable to connect. One could see it. But Windows was unable to connect. someone earlyer in this posts sayed BRIDGE is problem. But what ever. We hab some trouble and BRICKED 2 RB751 when downgrading. :(
you can't "brick" a routerboard, please clarify what happened. also there is no "bridge" problem in v5.15
No answer to your question? How to write posts
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.15 released!

Wed May 02, 2012 3:41 pm

I'm sorry, that fighting in front too long but I wanted to ask whether it is ok to firewall settings?


/ip firewall filter
add action=drop chain=input disabled=no protocol=icmp
add action=drop chain=input comment="ssh layer7protocol block " disabled=no \
in-interface=ether1 layer7-protocol=ssh
add action=drop chain=input comment="telnet block port" disabled=no \
in-interface=ether1 layer7-protocol=telnet
add action=drop chain=input comment="drop invalid packets" connection-state=\
invalid disabled=no
add action=jump chain=forward comment="SYN Flood protect" connection-state=\
new disabled=no jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=accept chain=SYN-Protect connection-state=new disabled=no limit=\
400,5 protocol=tcp tcp-flags=syn
add action=drop chain=SYN-Protect connection-state=new disabled=no protocol=\
tcp tcp-flags=syn
add action=drop chain=input comment="detect and drop port scan connections" \
disabled=no protocol=tcp psd=21,3s,3,1
add action=drop chain=input comment="dropping port scanners" disabled=no \
src-address-list="port scanners"
add action=add-src-to-address-list address-list=black_list \
address-list-timeout=1d chain=input comment="detect DoS attack" \
connection-limit=10,32 disabled=no protocol=tcp
add action=tarpit chain=input comment="suppress DoS attack" connection-limit=\
3,32 disabled=no protocol=tcp src-address-list=black_list
add action=drop chain=forward comment="P2P kinni" disabled=no p2p=all-p2p
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=drop chain=forward comment="netbios layer7protocol" disabled=no \
layer7-protocol=netbios
add action=drop chain=forward comment="msn file transfer L7P" disabled=no \
layer7-protocol=msn-filetransfer
add action=drop chain=forward comment="messenger for Layer 7 P" disabled=yes \
layer7-protocol=msnmessenger
add action=accept chain=forward comment=sip disabled=yes dst-address-list=sip \
src-address-list=sip
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \
disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no \
protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no \
protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=\
no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no \
protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no \
protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="Port scanners to list " \
disabled=no protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="Port scanners to list " \
disabled=no protocol=tcp psd=21,3s,3,1
add action=drop chain=forward comment=trackers_drop content=tracker disabled=\
yes src-address=0.0.0.0/0
add action=jump chain=forward comment="jump to virus chain " disabled=no \
jump-target=virus
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
135-139 protocol=tcp
add action=drop chain=virus comment="Drop Messenger Worm" disabled=no \
dst-port=135-139 protocol=udp
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
445 protocol=tcp
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
445 protocol=udp
add action=drop chain=virus comment=________ disabled=no dst-port=593 \
protocol=tcp
add action=drop chain=virus comment=________ disabled=no dst-port=1024-1030 \
protocol=tcp
add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=1080 \
protocol=tcp
add action=drop chain=virus comment=________ disabled=no dst-port=1214 \
protocol=tcp
add action=drop chain=virus comment="ndm requester" disabled=no dst-port=1363 \
protocol=tcp
add action=drop chain=virus comment="ndm server" disabled=no dst-port=1364 \
protocol=tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 \
protocol=tcp
add action=drop chain=virus comment="screen cast" disabled=no dst-port=1368 \
protocol=tcp
add action=drop chain=virus comment=hromgrafx disabled=no dst-port=1373 \
protocol=tcp
add action=drop chain=virus comment="Drop Backdoor OptixPro" disabled=no \
dst-port=3410 protocol=tcp
add action=drop chain=virus comment="Drop Beagle.C-K" disabled=no dst-port=\
2745 protocol=tcp
add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" disabled=\
no dst-port=65506 protocol=tcp
add action=drop chain=virus comment=cichlid disabled=no dst-port=1377 \
protocol=tcp
add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 \
protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 \
protocol=tcp
add action=drop chain=virus comment="Drop Beagle" disabled=no dst-port=2535 \
protocol=tcp
add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=\
3127-3128 protocol=tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=\
tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=\
udp
add action=drop chain=virus comment="Drop Sasser" disabled=no dst-port=5554 \
protocol=tcp
add action=drop chain=virus comment="Drop Beagle.B" disabled=no dst-port=8866 \
protocol=tcp
add action=drop chain=virus comment="Drop Dabber.A-B" disabled=no dst-port=\
9898 protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=\
10000 protocol=tcp
add action=drop chain=virus comment="Drop MyDoom.B" disabled=no dst-port=\
10080 protocol=tcp
add action=drop chain=virus comment="Drop NetBus" disabled=no dst-port=12345 \
protocol=tcp
add action=drop chain=virus comment="Drop Kuang2" disabled=no dst-port=17300 \
protocol=tcp
add action=drop chain=virus comment="Drop SubSeven" disabled=no dst-port=\
27374 protocol=tcp
add action=drop chain=virus comment=Gen.Variant.Barys.135 disabled=no \
dst-port=3389 protocol=tcp
add action=accept chain=forward comment="Allow SMTP" disabled=yes dst-port=25 \
protocol=tcp
add action=accept chain=forward comment="Allow HTTP" disabled=yes dst-port=80 \
protocol=tcp
add action=accept chain=input comment="Allow Broadcast Traffic" disabled=no \
dst-address-type=broadcast
add action=accept chain=input comment="accept established connection packets" \
connection-state=established disabled=no
add action=accept chain=input comment=\
"Allow access to router from known network" disabled=no
add action=accept chain=input comment="accept related connection packets" \
connection-state=related disabled=no
add action=accept chain=forward comment=\
"accept established connection packets" connection-state=established \
disabled=no
add action=drop chain=forward comment="drop invalid packets" \
connection-state=invalid disabled=no
add action=accept chain=forward comment="accept related connection packets" \
connection-state=related disabled=no
add action=accept chain=forward comment="seest v2lja lubatud" disabled=no \
dst-address=0.0.0.0/0 src-address-list=safe
add action=jump chain=forward comment=\
"icmp lubatud, kuid nii et floodi poleks" disabled=no jump-target=ICMP \
protocol=icmp
add action=accept chain=ICMP comment="0:0 and limit for 5pac/s" disabled=no \
icmp-options=0:0-255 limit=5,5 protocol=icmp
add action=accept chain=ICMP comment="3:3 and limit for 5pac/s" disabled=no \
icmp-options=3:3 limit=5,5 protocol=icmp
add action=accept chain=ICMP comment="3:4 and limit for 5pac/s" disabled=no \
icmp-options=3:4 limit=5,5 protocol=icmp
add action=accept chain=ICMP comment="8:0 and limit for 5pac/s" disabled=no \
icmp-options=8:0-255 limit=5,5 protocol=icmp
add action=accept chain=ICMP comment="11:0 and limit for 5pac/s" disabled=no \
icmp-options=11:0-255 limit=5,5 protocol=icmp
add action=drop chain=forward connection-state=invalid disabled=no \
dst-address-list=!safe src-address-list=!safe
add action=drop chain=ICMP comment="Drop everything else" disabled=no \
protocol=icmp
add action=accept chain=services comment="accept localhost" disabled=no \
dst-address=127.0.0.1 src-address-list=127.0.0.1
add action=accept chain=services comment="allow MACwinbox " disabled=no \
dst-port=20561 protocol=udp
add action=accept chain=services disabled=yes dst-port=22 protocol=tcp
add action=accept chain=services comment="Bandwidth server" disabled=yes \
dst-port=2000 protocol=tcp
add action=accept chain=services comment="MT Winbox" disabled=no dst-port=\
8291 protocol=tcp
add action=accept chain=services comment=" MT Discovery Protocol" disabled=\
yes dst-port=5678 protocol=udp
add action=accept chain=services comment="allow SNMP" disabled=yes dst-port=\
161 protocol=tcp
add action=accept chain=services comment="Allow BGP" disabled=yes dst-port=\
179 protocol=tcp
add action=accept chain=services comment="allow BGP" disabled=yes dst-port=\
5000-5100 protocol=udp
add action=accept chain=services comment="Allow NTP" disabled=no dst-port=123 \
protocol=udp
add action=accept chain=services comment="Allow PPTP" disabled=yes dst-port=\
1723 protocol=tcp
add action=accept chain=services comment="allow PPTP and EoIP" disabled=yes \
protocol=gre
add action=accept chain=services comment=HTTP disabled=yes dst-port=80 \
protocol=tcp src-address-list=safe
add action=accept chain=services comment="allow DNS request" disabled=no \
dst-port=53 protocol=tcp src-address-list=safe
add action=accept chain=services comment="Allow DNS request" disabled=no \
dst-port=53 protocol=udp src-address-list=safe
add action=accept chain=services comment=UPnP disabled=yes dst-port=1900 \
protocol=udp
add action=accept chain=services comment=UPnP disabled=yes dst-port=2828 \
protocol=tcp
add action=accept chain=services comment="allow DHCP" disabled=no dst-port=\
67-68 protocol=udp
add action=accept chain=services comment="allow DHCP" disabled=no dst-port=\
67-68 protocol=tcp
add action=accept chain=services comment="allow Web Proxy" disabled=yes \
dst-port=8080 protocol=tcp
add action=accept chain=services comment="allow https for Hotspot" disabled=\
yes dst-port=443 protocol=tcp
add action=accept chain=services comment="allow Socks for Hotspot" disabled=\
yes dst-port=1080 protocol=tcp
add action=accept chain=services comment="allow IPSec connections" disabled=\
yes dst-port=500 protocol=udp
add action=accept chain=services comment="allow IPSec" disabled=yes protocol=\
ipsec-esp
add action=accept chain=services comment="allow IPSec" disabled=yes protocol=\
ipsec-ah
add action=accept chain=services comment="allow RIP" disabled=yes dst-port=\
520-521 protocol=udp
add action=accept chain=services comment="allow OSPF" disabled=yes protocol=\
ospf
add action=jump chain=input comment=\
"icmp lubatud, kuid nii et ping floodi poleks" disabled=no jump-target=\
ICMP protocol=icmp
add action=return chain=services disabled=no
add action=jump chain=input comment=\
"Lubatud sissetulevate teenuste nimekirja" disabled=no jump-target=\
services
add action=log chain=input disabled=no log-prefix="drop"
add action=drop chain=input disabled=no
add action=drop chain=forward comment="" disabled=no
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=yes dst-port=5060 \
new-connection-mark=voip_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=yes dst-port=5061 \
new-connection-mark=voip_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting connection-mark=voip_conn disabled=\
yes new-packet-mark=voip passthrough=no
don't forget to give me karma if got help
....
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: v5.15 released!

Wed May 02, 2012 4:40 pm

These rules are not needed. Block 136-137 and 445 (CIFS) and that should be fine.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
nenapop
just joined
Posts: 15
Joined: Sun Dec 07, 2008 7:25 pm

Re: v5.15 released!

Wed May 02, 2012 9:50 pm

one of my wireless adapters witch is set as an access point, suddenly blocks client connections and on registration table shows big numbers on "last activity" column. when i disable wireless adapter, and enable it after, everything works perfectly for couple of hours, then again the same problem. I have to mention that everything works OK with previous version.
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Wed May 02, 2012 10:02 pm

one of my wireless adapters witch is set as an access point, suddenly blocks client connections and on registration table shows big numbers on "last activity" column. when i disable wireless adapter, and enable it after, everything works perfectly for couple of hours, then again the same problem. I have to mention that everything works OK with previous version.
Yup, 5.15 is broken. Good results with 6.0b2
 
nenapop
just joined
Posts: 15
Joined: Sun Dec 07, 2008 7:25 pm

Re: v5.15 released!

Thu May 03, 2012 12:08 am

are you positively sure about the latest beta version?
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v5.15 released!

Thu May 03, 2012 12:12 am

are you positively sure about the latest beta version?
What do you mean by sure? You have to try stuff for yourself.

Mikrotik doesn't recommend using 6b in production environments... but their "stable" 5.15 is bad anyway...

Read around here on the forums, you will see various people that are getting good results from 6.0b
 
tlkhorses
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed Jun 22, 2005 11:06 pm

Re: v5.15 released!

Thu May 03, 2012 12:14 am

Also can confirm the no passwords by script bug.
Sigh...

tk
Terri Kelley
Farm to Market LP
Broadband Wireless
 
NTPT
just joined
Posts: 1
Joined: Tue Sep 29, 2009 11:16 pm

Re: v5.15 released! but BROKEN !

Thu May 03, 2012 9:30 am

v 5.15 is SEVERELLY BROKEN !!! It freeze 2.4g interfaces. Clients stay associated, but interface show 0 bytes send and 0 bytes received, and no throughput to assiciated clients. I update several mikrotiks that works perfectly without 5.15 relase and I found this problem. I wish I have a 5.14 or earlier npk files. F**K !
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released! but BROKEN !

Thu May 03, 2012 9:37 am

v 5.15 is SEVERELLY BROKEN !!! It freeze 2.4g interfaces. Clients stay associated, but interface show 0 bytes send and 0 bytes received, and no throughput to assiciated clients. I update several mikrotiks that works perfectly without 5.15 relase and I found this problem. I wish I have a 5.14 or earlier npk files. F**K !
have you contacted support about this?
No answer to your question? How to write posts
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.15 released!

Thu May 03, 2012 10:41 am

Hello Folks!

Do I dare to rollout ROSA5.15 on our production AP's now
All wireless is nv2 point to multipoint networks ?

Is there any who had problems also with wireless nv2 ?

Thank you in advance.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2293
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.15 released!

Thu May 03, 2012 2:33 pm

Hello Folks!

Do I dare to rollout ROSA5.15 on our production AP's now
All wireless is nv2 point to multipoint networks ?
Is there any who had problems also with wireless nv2 ?
http://forum.mikrotik.com/viewtopic.php?f=7&t=60980
LAN, FTTx, Wireless. ISP operator
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.15 released!

Thu May 03, 2012 4:02 pm

Hello Folks!

Do I dare to rollout ROSA5.15 on our production AP's now
All wireless is nv2 point to multipoint networks ?
Is there any who had problems also with wireless nv2 ?
http://forum.mikrotik.com/viewtopic.php?f=7&t=60980
We have no such problems, links are very stable (usaly they are up till next routerboard versions is loaded). We did frequence scan and correct our channel separating on all AP's also splatter effects taken in to calculus and we use directioal antennas with H polarization.

Here we have some problem with RoS5.15.
RoS5.14 is 100% stable exept it generates some autosupout files now and then, maby every second week for the full park.
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: v5.15 released! but BROKEN !

Thu May 03, 2012 5:49 pm

...I wish I have a 5.14 or earlier npk files...
I'm not sure how many others are still seeding it, but this link still works.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
dsobin
Member Candidate
Member Candidate
Posts: 160
Joined: Mon Jun 04, 2007 3:58 am
Location: New Jersey, USA

Re: v5.15 released!

Thu May 03, 2012 6:37 pm

new in 5.15

/interface wireless> multicast-helper=

description ?
Checking this box will send multicast messages in unicast mode, thus greatly increasing the probability of correct delivery, since unicast packets are acknowledged by the receiver and resent if garbled.

This is only useful if you have a small number of clients. If the number of clients is large, the benefit of multicast is lost, since there will be a separate data stream sent to each device associated with the AP, rather than a single multicast stream.
Remember to give karma to all those who help you - Click the "+" box to the left, under "Karma"
 
dsobin
Member Candidate
Member Candidate
Posts: 160
Joined: Mon Jun 04, 2007 3:58 am
Location: New Jersey, USA

Re: v5.15 released!

Thu May 03, 2012 7:27 pm

I did some of the testing on a pre-release version of 5.15 to test a multicast feature fix that was reported here.

After many iterations, the multicast feature worked again, having been absent since ROS v3. However a new problem arose: the AP would randomly freeze.

I've been testing to help Mikrotik fix this problem for about a month. I've sent them many, many supout.rif and other documentation. They have seen the AP freeze in their lab, but rarely. I see it nearly every day in my lab, but sometimes I test for a few days and it doesn't fail.

I originally thought the AP freeze was caused by my high speed multicast transmissions, but having read the many reports on this thread, perhaps this is a protocol-independent problem.

I suggest anyone who sees this problem to make a supout.rif file, preferably while the AP is frozen, and file it with a support request to Mikrotik. I have found them to be very responsive if you provide details of the failure.

Many of you can fall back to v5.14, but I need the multicast feature which is only in v5.15, so I'm stuck with AP freezes.

My experience has been that disable/enable of the AP restores it to normal service.

As Normis has said before, the best way to get support for a bug is to contact support@mikrotik.com with as much documentation as you have.

Perhaps someone should start a new thread dedicated to just the AP freeze problem in v5.15.
Remember to give karma to all those who help you - Click the "+" box to the left, under "Karma"
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 998
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: v5.15 released!

Thu May 03, 2012 8:35 pm

Version 5.15 is broken.

My AP has been running for years. I just upgraded yesterday and the problems started.
My AP is a RB433AH - Bridge AP (no nat at AP) (average CPU load is 0% to 3%) - two 2.4 Ghz wlans (B-Mode only) - 70 to 80 connections at any time normally about 40 connections to either wlan.
Note - I own all client radios - outdoor antenna - 3 to 10 mile shots.

What happens is one of the wlans (or both) will stop talking - but there are still client connections.
When there is a problem --> Using winbox Wireless-Registration -- under the "Last Activity(s)" column -- all clients show a value between 56000 to 57000 -- none of the clients on the wlan are talking.

I attached a file which is a screen snapshot of the winbox showing the above.

When I disable then enable the wlan, all clients reconnect and start talking again (no reboot needed).

I have seen this three times in less than 24 hours now.

I do not have easy access to my mikrotik AP - it is located on top of a mountian 20 miles away.
Can I remotely downgrade to 5.14 or should I upgrade to a version 6 beta version?
You do not have the required permissions to view the files attached to this post.
 
User avatar
jp
Long time Member
Long time Member
Posts: 599
Joined: Wed Mar 02, 2005 5:06 am
Location: Maine
Contact:

Re: v5.15 released!

Sat May 05, 2012 12:33 am

Thank You MT staff

The "set always-allow-password-login=" addition to SSH is much appreciated.

(so ssh in 5.x works like all previous versions and most linux machines allowing both password and key based access)
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 998
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

5.15 broken - downgrade to 5.14

Sat May 05, 2012 12:40 am

To downgrade from 5.15 to 5.14 - do I have to use netinstall or will winbox do the job for me?

The problem 5.15 APs are remote and hard to get to - thus I hope I can remote downgrade to 5.14
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: 5.15 broken - downgrade to 5.14

Sat May 05, 2012 1:05 am

To downgrade from 5.15 to 5.14 - do I have to use netinstall or will winbox do the job for me?

The problem 5.15 APs are remote and hard to get to - thus I hope I can remote downgrade to 5.14
I downgraded from within the dude on some wireless routers 90Km away, just picked 5.14 and upgrade, guess it also works with winbox. The router restarted and 5.14 was there, no problems.
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: v5.15 released!

Sat May 05, 2012 2:19 am

one of my wireless adapters witch is set as an access point, suddenly blocks client connections and on registration table shows big numbers on "last activity" column. when i disable wireless adapter, and enable it after, everything works perfectly for couple of hours, then again the same problem. I have to mention that everything works OK with previous version.
I've got the same problem with R52H.
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: 5.15 broken - downgrade to 5.14

Sat May 05, 2012 5:48 pm

To downgrade from 5.15 to 5.14 - do I have to use netinstall or will winbox do the job for me?

The problem 5.15 APs are remote and hard to get to - thus I hope I can remote downgrade to 5.14

Drag-n-drop the v5.14 package to files and then go into the "packages" link and use the "downgrade" button - all in winbox.
Rod

BTW - currently running v6beta2 on select towers - only a couple of glitches - seems to perform very well - keep up the good work MT!
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: 5.15 broken - downgrade to 5.14

Sun May 06, 2012 1:34 am

BTW - currently running v6beta2 on select towers - only a couple of glitches - seems to perform very well - keep up the good work MT!
That's GREAT! By the way, what glitches are you having?
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: 5.15 broken - downgrade to 5.14

Sun May 06, 2012 5:44 am

BTW - currently running v6beta2 on select towers - only a couple of glitches - seems to perform very well - keep up the good work MT!
That's GREAT! By the way, what glitches are you having?
Just had a glitch actually about an hour ago - AP did the same thing that v5.15 does - shows connections with a crazy time associated and does not pass traffic - reset interface and all is well. Very strange! Also had one of our primaries loose Ethernet ports but not direct RF connections. We are running v6beta2 on one primary Back-haul system that encompasses 12 back-hauls on p-t-p and p-t-mp and also quite a few secondaries and edge towers with APs.
No problem with remote upgrade and downgrades so far and three failures on systems that haven't glitched since the v5.15 tryout.
One thing in common - all were RB433 but in separate configurations - 1. only 5.8bh with APs connected via ethernet 2. two different edge with 5.8 BH and 2.4 AP (BHs never fail but APs do)
Total of three failures now.

Thank you,
Rod
 
Bitto
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed May 02, 2012 10:15 am

Re: v5.15 released!

Mon May 07, 2012 3:35 pm

Another screenshot on another AP.
No data on the ones with big numbers.
Run a scan on the interface and the connections are reset and they work - kick the individual connections and they reconnect but no thru-put.
Rod
Exactly same problem wireless card AP mode stoppes after some minutes. Had to downgrade all nodes.
Any idea about which bug causes this?
 
dzieva
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Mar 25, 2011 4:51 pm
Location: Iguassu Falls, Brasil

Re: v5.15 released!

Mon May 07, 2012 4:17 pm

Another screenshot on another AP.
No data on the ones with big numbers.
Run a scan on the interface and the connections are reset and they work - kick the individual connections and they reconnect but no thru-put.
Rod
Exactly same problem wireless card AP mode stoppes after some minutes. Had to downgrade all nodes.
Any idea about which bug causes this?
seems that the version 6.x is not a new version, but an update 5.x
 
User avatar
overdrv
just joined
Posts: 10
Joined: Tue May 19, 2009 9:35 pm
Location: Tenerife - Canary Islands
Contact:

Re: v5.15 released!

Mon May 07, 2012 4:44 pm

Please, Link to routeros-mipsbe-5.14.npk because I can't find it anywhere :-(
Víctor De La Nuez
WiFi Canarias
http://www.wificanarias.com
 
kkolev
newbie
Posts: 36
Joined: Fri Oct 16, 2009 11:24 am

Re: v5.15 released!

Mon May 07, 2012 5:37 pm

Please, Link to routeros-mipsbe-5.14.npk because I can't find it anywhere :-(
here: http://www.mirror.mikrotik-bg.net/?dir=v5/5.14/ ... if it's visible from outside Bulgaria.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 998
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: v5.15 released!

Mon May 07, 2012 6:21 pm

FYI - I am finding that the problem is on RB100 series & RB400 series & RB500 series & RB600 series

also - on APs with two wlans (2.4 ghz wlans) - sometimes the problem is just one wlan
 
void
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Fri Nov 07, 2008 5:28 pm

Re: v5.15 released!

Mon May 07, 2012 7:12 pm

IPSec is broken since 5.14, flushing doesn't even work anymore. I need to reboot the router multiple times a day. I'm downgrading to 5.13.
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: v5.15 released!

Mon May 07, 2012 8:24 pm

IPSec is broken since 5.14
I also have problems with IPSec, tunnel worked flawlessly for months,
but now establishes and expires after 10 seconds :shock: (configuration was not changed in any way).
This occurs when MT is initiator, not responder.
Does someone have similar problem???

Regards,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
rodneal
Member Candidate
Member Candidate
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: 5.15 broken - downgrade to 5.14

Mon May 07, 2012 8:35 pm

[/quote]That's GREAT! By the way, what glitches are you having?[/quote]

[/quote]Just had a glitch actually about an hour ago - AP did the same thing that v5.15 does - shows connections with a crazy time associated and does not pass traffic - reset interface and all is well. Very strange! Also had one of our primaries loose Ethernet ports but not direct RF connections. We are running v6beta2 on one primary Back-haul system that encompasses 12 back-hauls on p-t-p and p-t-mp and also quite a few secondaries and edge towers with APs.
No problem with remote upgrade and downgrades so far and three failures on systems that haven't glitched since the v5.15 tryout.
One thing in common - all were RB433 but in separate configurations - 1. only 5.8bh with APs connected via ethernet 2. two different edge with 5.8 BH and 2.4 AP (BHs never fail but APs do)
Total of three failures now.

Thank you,
Rod[/quote]

OK - now having more troubles with AP's with the beta on them - rolling back to v5.14.
Rod
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: v5.15 released!

Mon May 07, 2012 8:49 pm

Please, Link to routeros-mipsbe-5.14.npk because I can't find it anywhere :-(
I'm not sure how many others are still seeding it, but this link still works.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 998
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: v5.15 released!

Tue May 08, 2012 1:32 am

So - is there an active Mikrotik staff person looking into the 5.15 AP wlan lockup problem or is this problem so far just noted in this forum?
 
Ivoshiee
Member
Member
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: v5.15 released!

Tue May 08, 2012 5:27 am

So - is there an active Mikrotik staff person looking into the 5.15 AP wlan lockup problem or is this problem so far just noted in this forum?
You have to contact the MT support for that answer (if you are eligible to do that directly). Forum here is mostly for venting purposes.
 
fmenard123
Member Candidate
Member Candidate
Posts: 100
Joined: Sat Aug 02, 2008 6:43 am

Re: v5.15 released!

Wed May 09, 2012 6:17 am

there seems to be a bug whereby on 5.15 on an rb411, the serial to ssh passthrough does not work (special login)
it works on 6.0b2

f.
 
brainy
Member Candidate
Member Candidate
Posts: 149
Joined: Fri Sep 29, 2006 3:08 pm
Location: Unterschleissheim, Germany
Contact:

Re: v5.15 released!

Wed May 09, 2012 5:41 pm

Version 5.15 is broken.

My AP has been running for years. I just upgraded yesterday and the problems started.
So why you upgraded a system that have been working for running/working for years?
 
brainy
Member Candidate
Member Candidate
Posts: 149
Joined: Fri Sep 29, 2006 3:08 pm
Location: Unterschleissheim, Germany
Contact:

Re: v5.15 released!

Wed May 09, 2012 5:43 pm

I also had wifi problems with 5.15 on RB493 .. clients all got disconnected (unicast key exchange timeout) and clients were not able to connect again but the ssid was still broadcasted. Looks like "one-way" transfer ... disable/enable of the wifi interface fixed it for some days.

i downgraded to 5.14 again and everything is fine.
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: v5.15 released!

Wed May 09, 2012 5:58 pm

Version 5.15 is broken. My AP has been running for years. I just upgraded yesterday and the problems started.
So why you upgraded a system that have been working for running/working for years?
Because newer features might yield better performance? For compatibility with newer, possibly not-MT products? Just because a system works doesn't mean it is never necessary to change it.

FWIW, I posted here about a change introduced in 5.x (and continuing at least into 6.0beta2) that rendered our AP-to-AP backhaul links unstable, meaning that the equipment carrying the bulk of our traffic has been stuck at 4.17 while we look for a solution.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
User avatar
SeaburyNorton
Frequent Visitor
Frequent Visitor
Posts: 65
Joined: Tue Sep 28, 2010 9:39 pm

Re: v5.15 released!

Wed May 09, 2012 10:42 pm

5.15 has been pulled from the downloads, it seems... (?)
 
edikojsi
just joined
Posts: 3
Joined: Tue Jan 25, 2011 10:02 am

Re: v5.15 released!

Wed May 09, 2012 10:43 pm

Meanwhile version 5.15 disappeared from download page.
Obviously it is considered fake officially.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2293
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.15 released!

Thu May 10, 2012 1:28 am

5.15 has been pulled from the downloads, it seems... (?)
20 days is stable and NOW is not stable :shock:
LAN, FTTx, Wireless. ISP operator
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: v5.15 released!

Thu May 10, 2012 1:49 am

5.15 has been pulled from the downloads, it seems... (?)
20 days is stable and NOW is not stable :shock:
The bugs were stable. :? It's actually a good sign that they pulled it; it means they identified a definite problem.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
dsobin
Member Candidate
Member Candidate
Posts: 160
Joined: Mon Jun 04, 2007 3:58 am
Location: New Jersey, USA

Re: v5.15 released!

Thu May 10, 2012 6:31 am

After numerous exchanges of email and submission of many supout files, I've just received a beta of v5.16 which Mikrotik feels has fixed the freezing AP problem.

So far, the AP hasn't frozen, although it will take awhile to convince ourselves that it's really fixed.

The Mikrotik folks worked hard to get this fixed quickly, and I appreciate their efforts.
Remember to give karma to all those who help you - Click the "+" box to the left, under "Karma"
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Thu May 10, 2012 7:42 am

Thank you all for sending supout.rif files to support. We have able to identify the wireless problem, therefore we removed the version from the webpage. If you have this version running, and have not seen any wireless issues, you can keep using it, otherwise this version is working fine.
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Thu May 10, 2012 10:56 am

If anyone wants to test the fixed v5.16 before we released, contact support please
No answer to your question? How to write posts
 
ffernandes
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Jun 23, 2008 11:20 pm

Re: v5.15 released!

Thu May 10, 2012 11:31 am

5.16 0905 release?
If anyone wants to test the fixed v5.16 before we released, contact support please
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Thu May 10, 2012 11:32 am

yes that one
No answer to your question? How to write posts
 
siprox
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Apr 01, 2011 11:14 am

Re: v5.15 released!

Thu May 10, 2012 11:54 am

Currently, we are using v. 5.15 at least 2 weeks until now and found nothing about wireless problems.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.15 released!

Thu May 10, 2012 11:55 am

Currently, we are using v. 5.15 at least 2 weeks until now and found nothing about wireless problems.
In that case, you don't need to update.
No answer to your question? How to write posts
 
jadu
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Sat Feb 05, 2011 9:22 am
Location: Bucharest - Constanta

Re: v5.15 released!

Thu May 10, 2012 1:59 pm

On 751g-2Hnd with AP enabled after 3 days of running no problem i see 2 wireless networks same SSID, one encrypted the other not.
It should be just the encrypted one.
------------------------
Don't give thanks, give karma instead!
 
yogii
Member Candidate
Member Candidate
Posts: 148
Joined: Wed Jun 16, 2010 5:38 am
Location: Batam, Indonesia

Re: v5.15 released!

Thu May 10, 2012 2:12 pm

me too, since i upgraded my RBSXT i found nothing problem.
The Mikrotik folks worked hard to get this fixed quickly, and I appreciate their efforts.
yes, me too. :)
 
vexing
just joined
Posts: 1
Joined: Thu May 10, 2012 7:18 pm

Re: v5.15 released!

Thu May 10, 2012 11:06 pm

Dear Mikrotik,

would you please inform us if there are any improvements on nv2 wireless link stability?


Thanks
 
Ivoshiee
Member
Member
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: v5.15 released!

Fri May 11, 2012 12:27 am

Dear Mikrotik,

would you please inform us if there are any improvements on nv2 wireless link stability?


Thanks
Changelog does not list anything wireless related, so apparently there isn't nothing for NV2.

Who is online

Users browsing this forum: No registered users and 32 guests