Community discussions

MikroTik App
 
Ejcej
just joined
Topic Author
Posts: 7
Joined: Mon Jan 16, 2006 12:33 am
Location: Czech Republic
Contact:

Error IPv6 with comment

Sun Jun 17, 2012 1:36 pm

Good day,

since version 5.0 you have an error at IPv6 addresses. At latest version 5.17 an error has not been corrected yet.
If I add new record to IPv6 address and I comment it, then the record stops working. So then I have to delete my record and add it again without comment, only then IPv6 address works.
Please correct the error described above.

Thank you for removing the problem.

Best regards,

Jan Koristka
provider
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Error IPv6 with comment

Mon Jun 18, 2012 3:19 pm

what you mean by - only then address works?

address becomes un-pingable, if advertise is set - it does not work any more?

please give more details, what you add and how you test if it is working.
 
Ejcej
just joined
Topic Author
Posts: 7
Joined: Mon Jan 16, 2006 12:33 am
Location: Czech Republic
Contact:

Re: Error IPv6 with comment

Mon Jun 18, 2012 6:23 pm

Wireless AP <------------------> Wireless Station
2a02:24c0::8f:1/126 <---------> 2a02:24c0::8f:2/126

Config AP:
/interface wireless
set 0 adaptive-noise-immunity=ap-and-client-mode antenna-gain=19 arp=enabled band=5ghz-a basic-rates-a/g=6Mbps basic-rates-b="" bridge-mode=enabled channel-width=20mhz comment="Elbox 19 dBi" country=\
    "czech republic" default-ap-tx-limit=0 default-authentication=no default-client-tx-limit=0 default-forwarding=no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5500 \
    frequency-mode=regulatory-domain frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 hw-protection-mode=rts-cts hw-protection-threshold=0 hw-retries=15 l2mtu=2290 \
    max-station-count=2 mode=ap-bridge mtu=1500 multicast-helper=default name="BR_Obec 5G Vertikal" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=enabled periodic-calibration-interval=60 preamble-mode=long proprietary-extensions=post-2.9.25 radio-name=Obec rate-selection=advanced rate-set=configured \
    scan-list=default security-profile=default ssid=bridge4 station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b="" tx-power-mode=default \
    update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=enabled

/ipv6 address
add address=2a02:24c0::8f:1/126 advertise=no disabled=no eui-64=no interface="BR_Obec 5G Vertikal" comment="BR_Obec 143 > Obec 146"
Config Station:
/interface wireless
set 0 adaptive-noise-immunity=ap-and-client-mode antenna-gain=19 arp=enabled band=5ghz-a basic-rates-a/g=6Mbps basic-rates-b="" bridge-mode=enabled channel-width=20mhz comment="Elbox 19 dBi" country=\
    "czech republic" default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5500 \
    frequency-mode=regulatory-domain frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 hw-protection-mode=rts-cts hw-protection-threshold=0 hw-retries=15 l2mtu=2290 \
    max-station-count=2 mode=station mtu=1500 multicast-helper=default name="BR_Obec 5G Vertikal" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=enabled periodic-calibration-interval=60 preamble-mode=long proprietary-extensions=post-2.9.25 radio-name=Obec rate-selection=advanced rate-set=configured \
    scan-list=default security-profile=default ssid=bridge4 station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b="" tx-power-mode=default \
    update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=enabled

/ipv6 address
add address=2a02:24c0::8f:2/126 advertise=no disabled=no eui-64=no interface="BR_Obec 5G Vertikal" comment="BR_Obec 146 > Obec 143"
Ping:
/ping "2a02:24c0::8f:1"
HOST                                     SIZE TTL TIME  STATUS                                                                                                                                                            
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout                                                                                                                                                           
2a02:24c0::8f:1                                         timeout  

Who is online

Users browsing this forum: Bing [Bot] and 150 guests