Community discussions

MUM Europe 2020
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

v5.19 released

Wed Jul 18, 2012 11:38 am

http://www.mikrotik.com/download
What's new in 5.19 (2012-Jul-16 10:51):

*) ssh - added /ip ssh regenerate-host-key which will regenerate current host key;
*) dhcpv6 client - fix multiple advertise handling;
*) snmp - fix v3 engineID discovery;
*) fix ticking sound on RB411UAHL;
*) user manager - fixed byte to KiB, MiB and GiB conversion
(digit after decimal point was incorectly calculated);
*) fix routerboard firmware upgrade on RB951-2n;
*) sniffer/torch + simple queues sometimes could crash router;
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.19 released

Wed Jul 18, 2012 12:20 pm

Please update changelog. 5.19 include 2.41 http://wiki.mikrotik.com/wiki/RouterBOOT_changelog

No NV2 changes? We have still problem with disconnect... :(
LAN, FTTx, Wireless. ISP operator
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.19 released

Wed Jul 18, 2012 12:21 pm

Please update changelog. 5.19 include 2.41 http://wiki.mikrotik.com/wiki/RouterBOOT_changelog

No NV2 changes? We have still problem with disconnect... :(
not for all devices. RouterBOOT upgrade is issued per-device, not universally for all.
No answer to your question? How to write posts
 
ferywu
just joined
Posts: 22
Joined: Fri Feb 17, 2012 6:24 pm

Re: v5.19 released

Wed Jul 18, 2012 12:45 pm

routerboot 2.41 detected on RB450G,
is it related to metarouter that have discussed at another thread about running openwrt ?
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: v5.19 released

Wed Jul 18, 2012 2:03 pm

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (graf statistic,stop traffic, no winbox,no telnet,no wirelles, ether,no SMB, no graf statistic!) (=random stop v.5.18) >> power off-on = OK functional again
Last edited by napismizpravu on Wed Jul 18, 2012 2:10 pm, edited 1 time in total.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.19 released

Wed Jul 18, 2012 2:07 pm

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (stop traffic, no winbox,no telnet,no wirelles, ether,no SMB..) (=random stop v.5.18) >> power off-on = OK functional again
how about serial console at this moment? please email support@mikrotik.com with your supout.rif file
No answer to your question? How to write posts
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: v5.19 released

Wed Jul 18, 2012 2:16 pm

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (stop traffic, no winbox,no telnet,no wirelles, ether,no SMB..) (=random stop v.5.18) >> power off-on = OK functional again
how about serial console at this moment? please email support@mikrotik.com with your supout.rif file

routerboard outside the availability of PC ..(no graf all statistic)...autosupout.rif date 04.7.2012 ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.19 released

Wed Jul 18, 2012 2:17 pm

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (stop traffic, no winbox,no telnet,no wirelles, ether,no SMB..) (=random stop v.5.18) >> power off-on = OK functional again
how about serial console at this moment? please email support@mikrotik.com with your supout.rif file

routerboard outside the availability of PC ..(no graf all statistic)...autosupout.rif date 04.7.2012 ?
Apparently wrong autosupout.rif file. Make a new one, with "/system sup-out" command
No answer to your question? How to write posts
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.19 released

Wed Jul 18, 2012 2:37 pm

ROS 5.18
ROS 5.19
RB433UAH - Reboots.
Sent 5-7 supout.rif - without any response.
Ticket#2012071766000542
sorry for my english
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: v5.19 released

Wed Jul 18, 2012 6:52 pm

 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: v5.19 released

Wed Jul 18, 2012 7:56 pm

Works fine for me, alternatively there's a number of MikroTik users who keep historical versions available; one such repository is available here:

http://www.butchevans.com/MT_Software/5.x/
brightwifi.com | mikrotik-routeros.com | MTCNA,MTCWE.MTCTCE | Give karma where due
 
User avatar
jhheider
newbie
Posts: 48
Joined: Fri Sep 30, 2011 5:04 pm

Re: v5.19 released

Wed Jul 18, 2012 11:00 pm

No change to rb751U-2Hn 100% flash utilization:

http://forum.mikrotik.com/viewtopic.php ... 6&start=50

Ticket #2012062266000481
 
Arlic
just joined
Posts: 11
Joined: Thu Aug 12, 2010 12:27 am

Re: v5.19 released

Thu Jul 19, 2012 1:32 am

we will get a solution for this problem ?
http://forum.mikrotik.com/viewtopic.php ... 73#p326073
 
frankie
Member Candidate
Member Candidate
Posts: 116
Joined: Thu May 08, 2008 9:45 pm

Re: v5.19 released

Thu Jul 19, 2012 2:20 am

No fix for strange working of RB-s with SAMSUNG K9F NAND Flash.
 
jakkwb
Member Candidate
Member Candidate
Posts: 123
Joined: Tue Jun 26, 2007 8:31 am

Re: v5.19 released

Thu Jul 19, 2012 4:50 am

Or how about a fix for this Mikrotik DNS caching issue:

http://forum.mikrotik.com/viewtopic.php?f=2&t=58243
 
liu168
just joined
Posts: 1
Joined: Sun Aug 14, 2011 7:39 am

Re: v5.19 released

Thu Jul 19, 2012 6:42 am

RB450G V5.18 upgrade to V5.19

ip > firewall > NAT table all information is missing.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.19 released

Thu Jul 19, 2012 8:16 am

No fix for strange working of RB-s with SAMSUNG K9F NAND Flash.
this was fixed in previous version already:
*) fix bad block count not to increase on Samsung K9F1208U0C nand;
ip > firewall > NAT table all information is missing.
cannot reproduce. anyone else seeing this?
Sent 5-7 supout.rif - without any response.
Ticket#2012071766000542
I checked and support has actually responded.
No answer to your question? How to write posts
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: v5.19 released

Thu Jul 19, 2012 10:46 am

WebFig skin bug (direct URL access to disabled sub-menu pages) [Ticket#2012061366000346] still exists :(

Regards,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
SimonDeLaplace
just joined
Posts: 2
Joined: Wed Jan 04, 2012 11:54 am

Re: v5.19 released

Thu Jul 19, 2012 11:17 am

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (graf statistic,stop traffic, no winbox,no telnet,no wirelles, ether,no SMB, no graf statistic!) (=random stop v.5.18) >> power off-on = OK functional again
Same board same problem!
I upgraded to 5.19, then i upgrade firmware to 2.41, after 8/10h of works board is down.
Power off-on don't works.

Now we are taking it down from telco tower and then we chek it bettere.

I really hope is'nt a problem of 5.19 and/or 2.41 firmware, cause i have a lot of board upgraded with it
 
LukasSVK
newbie
Posts: 40
Joined: Tue Dec 07, 2010 1:57 am
Location: Bratislava, Slovakia

Re: v5.19 released

Thu Jul 19, 2012 1:21 pm

RB450G, 5.19 , 2.41

/system resource> print
uptime: 10h33m20s
version: 5.19
free-memory: 243464KiB
total-memory: 257108KiB
cpu: MIPS 24Kc V7.4
cpu-count: 1
cpu-frequency: 680MHz
cpu-load: 7%
free-hdd-space: 482940KiB
total-hdd-space: 520192KiB
write-sect-since-reboot: 9431
write-sect-total: 207288
bad-blocks: 0.1%
architecture-name: mipsbe
board-name: RB450G
platform: MikroTik


Seems OK, after 10 hours .. traffic only 4Mbps.
 
ffernandes
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Jun 23, 2008 11:20 pm

Re: v5.19 released

Thu Jul 19, 2012 1:22 pm

5.19 uptime routerboard 9h RB433UAH (power 24V 2A) problem not responding routerboard (graf statistic,stop traffic, no winbox,no telnet,no wirelles, ether,no SMB, no graf statistic!) (=random stop v.5.18) >> power off-on = OK functional again
Same board same problem!
I upgraded to 5.19, then i upgrade firmware to 2.41, after 8/10h of works board is down.
Power off-on don't works.

Now we are taking it down from telco tower and then we chek it bettere.

I really hope is'nt a problem of 5.19 and/or 2.41 firmware, cause i have a lot of board upgraded with it

happened to me in beta of 5.18..... and again in rc1 of 5.19.... in a 435g
upgraded the firmware from 2.39 to 2.41 and later upgraded ros to 5.19 rc2 and its working...
had to netinstall back to 5.18 and upgrade firmware before going to 5.19 rc2
 
rjickity
Member Candidate
Member Candidate
Posts: 212
Joined: Sat Jul 17, 2010 10:40 am
Location: Perth, Australia

Re: v5.19 released

Thu Jul 19, 2012 5:41 pm

Please update changelog. 5.19 include 2.41 http://wiki.mikrotik.com/wiki/RouterBOOT_changelog

No NV2 changes? We have still problem with disconnect... :(
not for all devices. RouterBOOT upgrade is issued per-device, not universally for all.
Is there a way we can see the changelog for 2.41 ? for us who have devices that it applies to it would be helpful.
 
0ldman
Forum Guru
Forum Guru
Posts: 1446
Joined: Thu Jul 27, 2006 5:01 am

Re: v5.19 released

Thu Jul 19, 2012 6:32 pm

*) sniffer/torch + simple queues sometimes could crash router;
Will this improve x86 stability?
 
scampbell
Trainer
Trainer
Posts: 458
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: v5.19 released

Fri Jul 20, 2012 7:04 am

Minor Bug: RoS 5.19 NTP Client menu has a spelling error for Dynamic Servers still.
You do not have the required permissions to view the files attached to this post.
 
zyzelis
Member Candidate
Member Candidate
Posts: 213
Joined: Sun Apr 08, 2012 9:25 pm

Re: v5.19 released

Fri Jul 20, 2012 1:19 pm

Please update changelog. 5.19 include 2.41 http://wiki.mikrotik.com/wiki/RouterBOOT_changelog

No NV2 changes? We have still problem with disconnect... :(
Honzam,
If you are using p2p bridge with NV2, then try these wireless settings:
Channel width - 20Mhz - IMO this setting is the most important for connection stability..
HT AMSDU Limit - 8192
HT AMSDU Threshold - 8192
HT AMPDU Priorities - 0,1,2,3,4,5,6,7
HT Guard Interval - any
Adaptive Noise Immunity - Select proper for ap/client
Enabled NV2 Security

It helped me.. (p2p connection over 25 days).
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.19 released

Fri Jul 20, 2012 1:39 pm

RB433UAH, RB100AH

Problematic is RB433UAH. Seem that my issue disappeared.

RB433UAH very unstable last 2 days.

Before:
1. Noticed very bad sound in SSTP VPN between RB433UAH and RB110AH.(Ticket#2012070666000456)
2. Tried to downgrade RB110AH from 5.18 to 5.14
3. Lost my cert - and can't import it again (Ticket#2012071166000339)
4. Upgrade to 5.15 - same issue
5. Upgrade to 5.16 - same issue
6. Upgrade to 5.17 - imported my cert

Because of my experiments I downgraded RB433UAH from 5.18 to 5.17, to not lose cert. In 5.17 <--> 5.17 I noticed same jitter in SSTP and back to 5.18 on RB433UAH.

As result
1. RB1100AH - 5.17
2. RB433UAH - 5.18 - very unstable(Ticket#2012071766000542) - 5-7 reboots per day with 100%CPU load. I this it depends of traffic maybe, because night it alive. Uptime was 20-39 minutes. Sent ~ 10 supout.rif
Supout.rif file have no indications of any software related issues. Please, check
your power/grounding/ examine board for visual damage.
3. RB433UAH - 5.19 - very unstable.

Now
1. RB433UAH - found my config before downgrade(from ROS 5.18).
2. Restore my config on 5.19 and now uptime is 1d 18h
sorry for my english
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8321
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v5.19 released

Sat Jul 21, 2012 3:19 am

WebFig skin bug (direct URL access to disabled sub-menu pages) [Ticket#2012061366000346] still exists :(
it's not a bug, it's how it was designed

your skin decreases the number of links, it's not a security measure
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: v5.19 released

Sat Jul 21, 2012 10:39 am

@Chupaka
Month ago Normis promised me (by mail) that MT will try to fix it.
This bug exists only for sub-menu pages, eg. System/Users,
but not for top-menu pages, eg. Queues.
For me it's very useful to permanently hide some Webfig pages from end users.

Regard,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.19 released

Sat Jul 21, 2012 10:57 am

normis, How is the device RB751U the stories?
don't forget to give me karma if got help
....
 
shrek777
Member Candidate
Member Candidate
Posts: 264
Joined: Wed Jan 21, 2009 9:44 am

Re: v5.19 released

Mon Jul 23, 2012 12:07 am

We have upgrated to 5.19 and mikrotik doesnot came back.
see attached picture.
all our 1500 clients and bgp are down now.
I think Mikrotik must release more stable versions.
Thank you
You do not have the required permissions to view the files attached to this post.
 
lazuardyuq
just joined
Posts: 6
Joined: Wed Jul 25, 2012 8:04 am

Re: v5.19 released

Wed Jul 25, 2012 8:54 am

I have RouterOS upgrade v.5.19 very not stable. ( RB411AH + R52HN )
after 4-5 hours of online suddenly becomes hangs.
power off-on the router normaly again.
previously using version 5:18 no problem.
what's wrong ....???
thank's for solution.
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: v5.19 released

Thu Jul 26, 2012 4:50 pm

ccq starts dropping and rb starts to hang after a couple of hours and rbs must be rebooted or interface must be turned off and on
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: v5.19 released

Thu Jul 26, 2012 5:12 pm

I have RouterOS upgrade v.5.19 very not stable. ( RB411AH + R52HN )
after 4-5 hours of online suddenly becomes hangs.
power off-on the router normaly again.
previously using version 5:18 no problem.
what's wrong ....???
thank's for solution.
What exactly hangs? Can you ping it - what do you see on the serial console if you have access to it?
Do you see a kernal panic - any autosupout.rif file generated?
 
lazuardyuq
just joined
Posts: 6
Joined: Wed Jul 25, 2012 8:04 am

Re: v5.19 released

Thu Jul 26, 2012 7:30 pm

I have RouterOS upgrade v.5.19 very not stable. ( RB411AH + R52HN )
after 4-5 hours of online suddenly becomes hangs.
power off-on the router normaly again.
previously using version 5:18 no problem.
what's wrong ....???
thank's for solution.
What exactly hangs? Can you ping it - what do you see on the serial console if you have access to it?
Do you see a kernal panic - any autosupout.rif file generated?
router can't ping. I can't get access to the router. the only way is to turn off the power and turn it on again.
problem has been resolved after a downgrade to 5.18. Current router is working properly.
7h of works routerboard is up and working fine.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: v5.19 released

Thu Jul 26, 2012 9:02 pm

ccq starts dropping and rb starts to hang after a couple of hours and rbs must be rebooted or interface must be turned off and on
Is there any changes in wireless.npk because in change log there aren't
 
bawolek
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Thu Mar 29, 2007 3:33 pm
Location: Poland/Wroclaw

Re: v5.19 released

Fri Jul 27, 2012 11:04 am

I have RouterOS upgrade v.5.19 very not stable. ( RB411AH + R52HN )
after 4-5 hours of online suddenly becomes hangs.
power off-on the router normaly again.
previously using version 5:18 no problem.
what's wrong ....???
thank's for solution.
I have the same problem but on X86 machine, router can't ping. I can't get access to the router
the only way is to turn off the power and turn it on again,
I have only few packages: advanced-tools, dhcp, ntp, ppp, routing, seciurity, system.

this is not first time that mikrotikls distribute version with status/comment "stable" for version that give users a very serious errors with stability.. This policy is very disappointing :/
 
msty19
newbie
Posts: 35
Joined: Thu Oct 27, 2011 12:52 am

Re: v5.19 released

Fri Jul 27, 2012 4:49 pm

5.16-5.17-5.18 stable version I've had disappointing. Impair the confidence to Mikrotik
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: v5.19 released

Fri Jul 27, 2012 8:17 pm

5.16-5.17-5.18 stable version I've had disappointing. Impair the confidence to Mikrotik
if ur trying on x86 maybe its unstable because its never tested on this pc but there is always support

5.17 and 5.18 are stable (except something wrong with nstreme since v5) but there are always bugs and there will be because
Mikrotik is always trying to import a new futures witch need time and money witch in some case is bad
like IP6, UBQ (airmax products) still don't support IPV6
to the point I dont need to use IP6 protocol for P2P link just I need working nstreme or nv2 like in UBQ case Airmax
 
sloth
just joined
Posts: 20
Joined: Fri Nov 11, 2011 6:13 pm

Re: v5.19 released

Mon Jul 30, 2012 2:26 pm

Can someone comment on stability of v5.19 on a RB450G?
RB450G V5.18 upgrade to V5.19

ip > firewall > NAT table all information is missing.
Has anyone encountered the same problem with RB450G?
 
djdrastic
Member
Member
Posts: 305
Joined: Wed Aug 01, 2012 2:14 pm

Re: v5.19 released

Wed Aug 01, 2012 2:37 pm

Upgraded to 5.19 on a RB750 , and have had it on multiple occasions had all the LED's flash to green and just flat out will not respond until a power cycle.Unsure if it is hardware/software/firmware related.
 
User avatar
mistiq
newbie
Posts: 37
Joined: Wed Oct 19, 2011 3:13 am
Location: Outside

Re: v5.19 released

Thu Aug 02, 2012 1:29 am

We have upgrated to 5.19 and mikrotik doesnot came back.
see attached picture.
all our 1500 clients and bgp are down now.
I think Mikrotik must release more stable versions.
Thank you
I think, u need to test new ROS before upgrade working devices... 8)
K.i.s.S.
 
User avatar
AsciiWolf
just joined
Posts: 8
Joined: Thu Jun 28, 2012 11:42 am
Location: Czech Republic
Contact:

Re: v5.19 released

Thu Aug 02, 2012 1:05 pm

I think, u need to test new ROS before upgrade working devices... 8)
+1 :-)
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: v5.19 released

Thu Aug 02, 2012 3:28 pm

I was previously on 3.38 boot and 5.9 clients and 5.17 AP in nv2 mode. Moved everything to 5.19/3.41 and so far no problems, all boards RB433AH and RB493AH. WiFi is as stable as before if not a bit better (fewer disconnects).
Last edited by rmichael on Thu Aug 02, 2012 3:39 pm, edited 2 times in total.
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: v5.19 released

Thu Aug 02, 2012 3:37 pm

I think, u need to test new ROS before upgrade working devices... 8)
+1 :-)
Sometimes it's impossible to test everything in the lab environment. Here's what works for me:

Upgrade 2 weeks after the release, scan forum for issues related to the release
Upgrade one client, no firmware upgrade
If it's stable: upgrade second client ROS and firmware;if unstable: revert or upgrade firmware
If both clients stable upgrade few more
After few hours upgrade AP and check if newly upgraded clients are stable; run in this configuration for a day or two
Upgrade everything else if network stable, roll back if not.
 
kuroda
just joined
Posts: 3
Joined: Tue May 15, 2012 5:09 pm

Re: v5.19 released

Fri Aug 03, 2012 3:22 pm

I was previously on 3.38 boot and 5.9 clients and 5.17 AP in nv2 mode. Moved everything to 5.19/3.41 and so far no problems, all boards RB433AH and RB493AH. WiFi is as stable as before if not a bit better (fewer disconnects).
I had this problem too when upgraded RB433AH and RB493AH from 4.17, with clients are in 802.11a and 5.8GHz.
 
User avatar
mistiq
newbie
Posts: 37
Joined: Wed Oct 19, 2011 3:13 am
Location: Outside

Re: v5.19 released

Sat Aug 04, 2012 3:33 am

I think, u need to test new ROS before upgrade working devices... 8)
+1 :-)
Sometimes it's impossible to test everything in the lab environment. Here's what works for me:

Upgrade 2 weeks after the release, scan forum for issues related to the release
Upgrade one client, no firmware upgrade
If it's stable: upgrade second client ROS and firmware;if unstable: revert or upgrade firmware
If both clients stable upgrade few more
After few hours upgrade AP and check if newly upgraded clients are stable; run in this configuration for a day or two
Upgrade everything else if network stable, roll back if not.
Upgrade need in two reason:
1) Fix a critical(for you) bug
2) Add extremely needed features (for you).

Why u will upgrade?
K.i.s.S.
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: v5.19 released

Sun Aug 05, 2012 12:15 am


Upgrade need in two reason:
1) Fix a critical(for you) bug
2) Add extremely needed features (for you).

Why u will upgrade?
Security updates, unannounced improvements to wireless and better support (MT support tends to request that you upgrade before offering any help)

Speaking of wireless -5.19 has less client disconnects but falls back quicker during interference and offers less bandwidth in PtMP. I will roll back the AP to 5.17/routerboot 3.38 when I'm certain of that.
 
User avatar
erebusodora
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Mon Jan 23, 2012 3:46 pm
Location: Bulgaria

Re: v5.19 released

Wed Aug 08, 2012 9:10 am

Upgrade from 5.17 to 5.19 RB433. Bridge with PPPOE server (ether2, ether3). The problem is when turn off PC conected on ether3 other customers who are on ether2 is disconect and back again 10 second in PPPoE server.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8321
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v5.19 released

Wed Aug 08, 2012 12:48 pm

did you set admin-mac-address for bridge?
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
erebusodora
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Mon Jan 23, 2012 3:46 pm
Location: Bulgaria

Re: v5.19 released

Wed Aug 08, 2012 1:10 pm

did you set admin-mac-address for bridge?
YES. Back to 5.17 everything is ok .
 
User avatar
saaremaa
Member Candidate
Member Candidate
Posts: 156
Joined: Tue Feb 02, 2010 7:48 pm
Location: Baltijos šalių miestas

Re: v5.19 released

Fri Aug 10, 2012 12:38 pm

RB1100 ROS 5.19 - problem with a high load on the router. :?
I've attached a screenshot to the post.
You do not have the required permissions to view the files attached to this post.
CMDR Saaremaa (Gutamaya Sierra Alpha Alpha)
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.19 released

Sat Aug 11, 2012 10:03 am

Hello Folks!

is it safe to upgrade till 5.19 now, we would like to move on ?

We have all our devices 5.18, no problems at all, sometimes we still got snmp causing 100% CPU activities, but not to often.
 
djdrastic
Member
Member
Posts: 305
Joined: Wed Aug 01, 2012 2:14 pm

Re: v5.19 released

Sat Aug 11, 2012 5:04 pm

Always test first Steen on a spare device and try and replicate your configuration.

What works for me and is 100% stable might be different for you.
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.19 released

Sat Aug 11, 2012 7:45 pm

Always test first Steen on a spare device and try and replicate your configuration.

What works for me and is 100% stable might be different for you.
Yupp :-)
We always do, first test environment, then preprod and lastly production. Current minus one..
I will still wait some days and see what comes up.
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.19 released

Tue Aug 14, 2012 11:52 am

[Ticket#2012080166000114] RE: RB751U-2HnD - Reboot
13 day ago. Received only autoreply.

Today 2 reboots.
sorry for my english
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.19 released

Tue Aug 14, 2012 6:11 pm

Hello Folks!

Majority of our RB411 boards, RB333, RB600, RB750G, RB450G, SXT-5D is now updated to 5.19.
No problems so far, all working fine, noticed little less CPU on some boards to :-)

In 5.18 two times on SXT-5D, we did experience some SNMP high CPU consumptions that took 100% CPU, dieable and enable SNMP solved the case, for returning some month later. Also RoS <5.18 in past we did have same issue on RB333 boards and also on RB450G, it has fully dissapaired in 5.18 and up. Now and then we face an crashed console, nothing that affects any production :-)

Good work MT!
 
didit7039
just joined
Posts: 7
Joined: Thu Apr 07, 2011 1:45 pm

Re: v5.19 released

Wed Aug 15, 2012 7:23 am

I have major problem with RB411UAHL related or same issue with this http://forum.mikrotik.com/viewtopic.php?t=25820.
Even already upgraded become v5.19, this issue still occur.
When we downgrade this mikrotik become v4.17, the device become cannot be access.
Trying netinstall, but no luck. Trying to reset, still cannot be access. The only thing that I can found after downgrade become 4.17 is only one beeping sound and then there's no second beep sound heard any more after that.

Any advice for this?
Thanks for any suggestion,
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v5.19 released

Tue Nov 20, 2012 9:08 pm

I have major problem with RB411UAHL related or same issue with this http://forum.mikrotik.com/viewtopic.php?t=25820.
Even already upgraded become v5.19, this issue still occur.
When we downgrade this mikrotik become v4.17, the device become cannot be access.
Trying netinstall, but no luck. Trying to reset, still cannot be access. The only thing that I can found after downgrade become 4.17 is only one beeping sound and then there's no second beep sound heard any more after that.

Any advice for this?
Thanks for any suggestion,
become to back 4.17 . Also reset all yout routerboard and downgrade 4.x.x version
don't forget to give me karma if got help
....

Who is online

Users browsing this forum: No registered users and 100 guests