Community discussions

MikroTik App
 
User avatar
laithmikrotik
Member
Member
Topic Author
Posts: 435
Joined: Wed Apr 13, 2011 3:18 pm

how to make routerboard 433 restart itself every 30 days

Tue Aug 07, 2012 1:22 pm

hi every one...
i want my routerboard 433 to restart it self every 30 days....how can i do that please...is there a script/ command to do this operation ?
with thanks
I LIKE MIKROTIK
 
psamsig
Member Candidate
Member Candidate
Posts: 161
Joined: Sun Dec 06, 2009 1:36 pm
Location: Denmark

Re: how to make routerboard 433 restart itself every 30 days

Tue Aug 07, 2012 1:49 pm

/system script add name=Reboot source="/system reboot"

/system scheduler add name=Reboot on-event=Reboot start-date=aug/07/2012 start-time=05:00:00 interval=4w2d
 
User avatar
laithmikrotik
Member
Member
Topic Author
Posts: 435
Joined: Wed Apr 13, 2011 3:18 pm

Re: how to make routerboard 433 restart itself every 30 days

Tue Aug 07, 2012 1:52 pm

/system script add name=Reboot source="/system reboot"

/system scheduler add name=Reboot on-event=Reboot start-date=aug/07/2012 start-time=05:00:00 interval=4w2d

thank you very much ...but you wrote /interval=4w2d....do you mean it= 30 days
if i want to change the priode to every 1 day..is this true / interval=1day
I LIKE MIKROTIK
 
psamsig
Member Candidate
Member Candidate
Posts: 161
Joined: Sun Dec 06, 2009 1:36 pm
Location: Denmark

Re: how to make routerboard 433 restart itself every 30 days

Tue Aug 07, 2012 2:10 pm

4w2d is how 30d 00:00:00 got exported, and if you need it to be every 5th day, then just write 5d
 
User avatar
laithmikrotik
Member
Member
Topic Author
Posts: 435
Joined: Wed Apr 13, 2011 3:18 pm

Re: how to make routerboard 433 restart itself every 30 days

Tue Aug 07, 2012 2:11 pm

4w2d is how 30d 00:00:00 got exported, and if you need it to be every 5th day, then just write 5d
thank you ...i will give you a karma
I LIKE MIKROTIK

Who is online

Users browsing this forum: Bing [Bot], robsgax, vecernik87 and 91 guests