Community discussions

 
uldis
MikroTik Support
MikroTik Support
Topic Author
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

v5.20 released

Wed Aug 15, 2012 5:30 pm

http://www.mikrotik.com/download
What's new in 5.20 (2012-Aug-15 13:04):

*) manual upgrade to NEW beta poe controller firmware v2.0 for RB750UP and OmniTIK UPA;
more info at http://wiki.mikrotik.com/wiki/Manual:PoE-Out
*) fix RB951-2n wireless issues;
*) ups - fixed resource leak;
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.20 released

Wed Aug 15, 2012 7:49 pm

uldis
PPP CPU Load ?

Still have an issue with reboot of RB751 - Ticket#2012080166000114] RB751U-2HnD - Reboot
sorry for my english
 
Polky
newbie
Posts: 35
Joined: Fri Sep 17, 2010 11:19 am

Re: v5.20 released

Wed Aug 15, 2012 9:25 pm

Now that's funny. NV2 nothing. Migrate to the Airmax UBNT. Clients will not wait
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2278
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.20 released

Wed Aug 15, 2012 11:12 pm

Now that's funny. NV2 nothing. Migrate to the Airmax UBNT. Clients will not wait
I hope for NV2 changes, but nothing. :( :(
LAN, FTTx, Wireless. ISP operator
 
luhiwu
just joined
Posts: 20
Joined: Sun Dec 13, 2009 8:20 pm

Re: v5.20 released

Thu Aug 16, 2012 1:49 am

What's new in 5.20 (2012-Aug-15 13:04):
*) manual upgrade to NEW beta poe controller firmware v2.0 for RB750UP and OmniTIK UPA;
more info at http://wiki.mikrotik.com/wiki/Manual:PoE-Out
Bravo! seems to work pretty good here.
 
User avatar
Campano
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon Apr 17, 2006 2:35 am
Location: Ñuñoa - Chile
Contact:

Re: v5.20 released

Thu Aug 16, 2012 1:57 am

very good for here!
 
w0lt
Member
Member
Posts: 480
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v5.20 released

Thu Aug 16, 2012 2:32 am

  • Can't seem to get the UPS to work from the USB port on a RB751G using 5.20...
    Connected ok under 5.19 but would not stay online longer than 5 minutes even if I set it to 60 minutes. UPS was online and ok.
    The UPS is a APC RS 1500.
See the image below....
You do not have the required permissions to view the files attached to this post.
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "
 
lazuardyuq
just joined
Posts: 6
Joined: Wed Jul 25, 2012 8:04 am

Re: v5.20 released

Thu Aug 16, 2012 3:05 am

Very good.
problem solved at RB411AH + R52HN.
thank you very much.

regards
lazuardy
 
roadracer96
Forum Veteran
Forum Veteran
Posts: 714
Joined: Tue Aug 25, 2009 12:01 am

Re: v5.20 released

Thu Aug 16, 2012 4:49 am

Very disappointed that no SSTP fixes made it into this release.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1717
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: v5.20 released

Thu Aug 16, 2012 8:22 am

Very disappointed that no SSTP fixes made it into this release.
Have you actually tried it?
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24059
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.20 released

Thu Aug 16, 2012 8:28 am

Very good.
problem solved at RB411AH + R52HN.
thank you very much.

regards
lazuardy
Hello Lazuardy! Which problem do you mean?
No answer to your question? How to write posts
 
taduikis
Member
Member
Posts: 422
Joined: Sat Jul 07, 2007 12:09 pm

Re: v5.20 released

Thu Aug 16, 2012 8:31 am

Now that's funny. NV2 nothing. Migrate to the Airmax UBNT. Clients will not wait

Could anyone please remind me what we're specifically talking about?
 
lazuardyuq
just joined
Posts: 6
Joined: Wed Jul 25, 2012 8:04 am

Re: v5.20 released

Thu Aug 16, 2012 9:30 am

Very good.
problem solved at RB411AH + R52HN.
thank you very much.

regards
lazuardy
Hello Lazuardy! Which problem do you mean?
ya, normis
I previously had trouble RB411ah / R52HN hangs after 6-7 hours at ROS v5.19, Downgrade v5.18 running but ccq ccq value is very small 20 % - 40 %, data rate and throuhput not good.
After upgrading to 5:20 RC1 and v5.20 released hotspot connection is stable.
The value of data rate, throughput is very good, it was ccq average 80% -90%.
Nice job :-D :-D :-D

RB411ah / R52HN AP bridge only
I using RB450G router.
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v5.20 released

Thu Aug 16, 2012 1:04 pm

Image

it´s joke? no!
 
und3ath
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Mon Mar 23, 2009 7:01 pm

Re: v5.20 released

Thu Aug 16, 2012 1:25 pm

Show column Distance
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v5.20 released

Thu Aug 16, 2012 3:06 pm

real max 1km.
mikrotik distance max 3km, average 1km.
 
sindudas
newbie
Posts: 28
Joined: Thu Aug 16, 2012 2:59 pm

Re: v5.20 released

Thu Aug 16, 2012 3:07 pm

Upgrading to the new POE firmware (previous 1.10, and new 2.0) on RB750UP got problemes on ether5 when connecting a Rocket M5 to it.

With PoE firmware 1.10 it works well, but upgrading it to 2.0, it continously reboots de Rocket M5. We try it with two RB750UP units, and does the same.

If set "PoE Out" to auto on ether5 (nothing connected in it) and ether4 (Rocket M5 connected in it), the Rocket M5 reboots faster. And when set "PoE Out" in ether5, Rocket M4 on ether4 works fine.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24059
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.20 released

Thu Aug 16, 2012 3:10 pm

What if you set it to "forced on"?
No answer to your question? How to write posts
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: v5.20 released

Thu Aug 16, 2012 3:25 pm

I seem to be getting better CCQ for NV2 in PtMP configuration. Can Mikrotik confirm that there were changes made to NV2? I'll not deploy until someone confirms it. Thank you.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24059
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.20 released

Thu Aug 16, 2012 3:30 pm

Minimal improvements have been done to the AR9344 Atheros driver, but mainly for RB951 and RB2011. It could have some effect on other AR9344 devices.
No answer to your question? How to write posts
 
sindudas
newbie
Posts: 28
Joined: Thu Aug 16, 2012 2:59 pm

Re: v5.20 released

Thu Aug 16, 2012 5:28 pm

What if you set it to "forced on"?
"Auto on" or "Forced On" the same result.

Trying to power the Rocket M4 in ether4, with "auto on" or "forced on" at ether5, makes power at ether4 reset faster. And if I unplug de RocketM5 from ether4, red light from ether4 blinks until I put ether5 to "off". And the "PoE Out Current" shows 1920mA in ether4.

After that, the RB750UP rebooted and, unplugging the RocketM% from ether4 and anything plugged at ether5, with "forced on" in 4 and 5 it shows 1900mA and red light blinking.
 
0ldman
Forum Guru
Forum Guru
Posts: 1445
Joined: Thu Jul 27, 2006 5:01 am

Re: v5.20 released

Thu Aug 16, 2012 11:39 pm

RB411AR with an R52n. The R52n seems fine, but I can't choose turbo on the built in 2.4GHz card.

??

When did we lose 40MHz for A/G devices?
 
andreacoppini
Trainer
Trainer
Posts: 486
Joined: Wed Apr 13, 2005 11:51 pm
Location: Malta, Europe

v5.20 released

Fri Aug 17, 2012 1:49 am

Here we go again, changes to critical components and no mention of it in the changelog...
- No strings attached -

<< Please give good Karma if this post helped you. Press the + button above the Location entry
 
User avatar
Campano
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon Apr 17, 2006 2:35 am
Location: Ñuñoa - Chile
Contact:

Re: v5.20 released

Fri Aug 17, 2012 3:47 am

lost my statics :S

any with the same problem?
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: v5.20 released

Fri Aug 17, 2012 4:21 am

what about the RB1100AH, RB1200 port labelling issue?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24059
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.20 released

Fri Aug 17, 2012 8:46 am

Here we go again, changes to critical components and no mention of it in the changelog...
Which changes do you mean? The only changes are the ones in there.
No answer to your question? How to write posts
 
puterboy
just joined
Posts: 1
Joined: Sun Apr 01, 2012 1:27 pm

Re: v5.20 released - also having problems with POE upgrade

Fri Aug 17, 2012 8:53 am

I seem to be experiencing similar issues as "sindudas" with the POE after upgrading.
I went from v5.18 with the 1.x firmware to v5.20.
Tried with Ubiquiti Picostation M2 (Unifi firmware), as well as Ubiquiti AirCam.
Both devices worked without issue on v5.18 w/1.x FW.
Seeing constant resets on v5.20 w/2.0 FW.
Tried 'auto on' and 'forced on' no change.
Adjusted priority from 10 to 0. no change.
Adjusted prority from 0 to 99. no change.

/interface ethernet poe settings> print
and
/interface ethernet poe settings> export
as follows.....

[puterboy@MikroTik] /interface ethernet poe settings> print
version: 2.0
ether1-poe-in-long-cable: no
[puterboy@MikroTik] /interface ethernet poe settings> export
# aug/16/2012 21:44:10 by RouterOS 5.20
# software id = G602-XFV4
#
/interface ethernet poe settings
set ether1-poe-in-long-cable=no


Anything else I can try to help sort this out?

Thanks!
~puter
 
steen
Member
Member
Posts: 469
Joined: Sat Oct 23, 2010 2:15 am
Location: Sweden
Contact:

Re: v5.20 released

Fri Aug 17, 2012 9:53 am

Hello Folks!

Tonight we upgraded all our production RB333, RB450G, RB750, RB411, SXT-5D and RB600 devices from 5.19.

No customer impact and no problems at all so far and our network is heavely loaded most of the times, many ppl working from home with citrix and other critical stuff.

Again, good work mikrotik!
 
n21roadie
Forum Guru
Forum Guru
Posts: 1886
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: v5.20 released

Fri Aug 17, 2012 11:54 am

Hello Folks!

Tonight we upgraded all our production RB333, RB450G, RB750, RB411, SXT-5D and RB600 devices from 5.19.

No customer impact and no problems at all so far and our network is heavely loaded most of the times, many ppl working from home with citrix and other critical stuff.

Again, good work mikrotik!
Good to read upgrading of your entire network to v5.20 was a success but I could not take a similar approach to upgrading live networks, I have upgraded just one less critical PTP and testing so far has been positive then I will move slowly but steadily through the network, remember customers who have a choice of providers have zero tolerance to interruptions to their service.
N21roadie,
Network 100% MT for Now?
 
veljko
just joined
Posts: 8
Joined: Tue Nov 23, 2010 9:56 pm
Location: Serbia

Re: v5.20 released

Fri Aug 17, 2012 12:11 pm

RB951-2n still have problem with wireless :(
But CPU now working on 400Mhz.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24059
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.20 released

Fri Aug 17, 2012 12:12 pm

RB951-2n still have problem with wireless :(
But CPU now working on 400Mhz.
What problems are you having? maybe they are related to the environment or configuration?

Make sure you use AES and not TKIP, change "distance" to "indoors", make sure you have b/g/n not only-b, try other frequencies.
No answer to your question? How to write posts
 
User avatar
eben
Member
Member
Posts: 479
Joined: Mon Feb 16, 2009 8:37 pm
Location: Somerset West, South Africa
Contact:

Re: v5.20 released

Fri Aug 17, 2012 12:18 pm

RB951-2n still have problem with wireless :(
I'm not seeing that. Installed my first one yesterday. Client connects with an ipad and is getting great speed up and down.
 
roadracer96
Forum Veteran
Forum Veteran
Posts: 714
Joined: Tue Aug 25, 2009 12:01 am

Re: v5.20 released

Fri Aug 17, 2012 12:31 pm

Very disappointed that no SSTP fixes made it into this release.
Have you actually tried it?
No, but there was nothing in the changelog.
 
und3ath
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Mon Mar 23, 2009 7:01 pm

Re: v5.20 released

Fri Aug 17, 2012 2:02 pm

Excellent job on wireless! Every single AP(RB411, RB600, RB435, RB433, ...) - PtMP and also PtP are now stable.
We had many "reassociatings" on 2.4GHz 802.11b with old 2.4G APs, but now is everything OK.


Perfect!!!!!
 
User avatar
meschaninovn
just joined
Posts: 22
Joined: Thu Aug 09, 2012 11:23 pm
Contact:

Re: v5.20 released

Sat Aug 18, 2012 12:18 am

When i try to add UPS - The following errors: "Couldn`t add New UPS - opening serial port failed: 2 9 (6)"
5.19 - all OK
You do not have the required permissions to view the files attached to this post.
 
User avatar
karina
Member
Member
Posts: 446
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: v5.20 released

Sat Aug 18, 2012 1:04 am

just took a nice shiny new 1100AH out of the box and loaded 5.20, all configured nicely deploying tonight. don't anticipate any problems have great faith in Mikrotik products and software. will obviously report here if any occur. Its replacing a 1200 running 5.16 that is slightly under-powered for its job.

just one slight niggle I would have liked to seen the internal Fan pinouts on the board so I have the option to add a Fan if it got a little hot under the bonnet. It just has holes where the pinouts would go.

Can anybody at Mikrotik tell me. are those holes actually connected into the power circuit allowing me to solder in some pins if I wanted to?
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

problem not responding routerboard

Sat Aug 18, 2012 2:34 am

5.20 uptime 2d routerboard RB433UAH (power 24V 2A) problem not responding routerboard (stop traffic, no winbox,no telnet,no wirelles, ether,no SMB, no graf statistic KO! linux) (-//-random stop v.5.18;5.19) >> power off-on = OK functional again (watchdog disable)

RouterOS 4.xx - 5.?? uptime from version to new version
 
hagar83
just joined
Posts: 6
Joined: Thu Feb 02, 2012 9:08 pm

Re: v5.20 released

Sat Aug 18, 2012 5:39 am

When i try to add UPS - The following errors: "Couldn`t add New UPS - opening serial port failed: 2 9 (6)"
5.19 - all OK
Same here, on 5.19 all good.
You do not have the required permissions to view the files attached to this post.
 
User avatar
karina
Member
Member
Posts: 446
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: problem not responding routerboard

Sat Aug 18, 2012 9:59 am

5.20 uptime 2d routerboard RB433UAH (power 24V 2A) problem not responding routerboard (stop traffic, no winbox,no telnet,no wirelles, ether,no SMB, no graf statistic KO! linux) (-//-random stop v.5.18;5.19) >> power off-on = OK functional again (watchdog disable)

RouterOS 4.xx - 5.?? uptime from version to new version
I had same issue. turned out to be the dreaded green cap syndrome
 
User avatar
karina
Member
Member
Posts: 446
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: v5.20 released

Sat Aug 18, 2012 10:09 am

RB1100AH humming away nicely on 5.20.
Just one minor issue so far:

I have DUDE monitoring CPU temp using CPU Temp [oid("1.3.6.1.4.1.14988.1.1.3.11.0")/10 (the /10 was a fix for the 1200)

It now shows The second ICE age has occurred over night reporting a temp of -273.0 :D

Mikrotik can you tell me how to correct the readout thx
 
Polky
newbie
Posts: 35
Joined: Fri Sep 17, 2010 11:19 am

Re: v5.20 released

Sat Aug 18, 2012 10:53 am

Now that's funny. NV2 nothing. Migrate to the Airmax UBNT. Clients will not wait

Still, I upgraded to 5.20. And I must say that it is Nstreme NV2 and more stable!
Although nothing in the changelog.
In some places, the stability improved. In some places, has not improved. Anyway, it's a step forward! Thank you.

Sorry for my English.
 
SimonDeLaplace
just joined
Posts: 2
Joined: Wed Jan 04, 2012 11:54 am

Re: v5.20 released

Sat Aug 18, 2012 11:03 am

Upgraded omitik upa and a lot of
system,error,critical System rebooted because of kernel failure
Device lost radio interface!
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2278
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v5.20 released

Sat Aug 18, 2012 11:58 am

Upgraded omitik upa and a lot of
system,error,critical System rebooted because of kernel failure
Device lost radio interface!
Have you latest routerboot?
LAN, FTTx, Wireless. ISP operator
 
taduikis
Member
Member
Posts: 422
Joined: Sat Jul 07, 2007 12:09 pm

Re: v5.20 released

Sat Aug 18, 2012 12:25 pm

Upgraded omitik upa and a lot of
system,error,critical System rebooted because of kernel failure
Device lost radio interface!
Yesterday I was one click away from upgrading one of our UPA's when I saw some client traffic moving and postponed upgrade :) Now it kinda scares me to do it :)
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v5.20 released

Sat Aug 18, 2012 2:58 pm

sorry for my english
 
User avatar
karina
Member
Member
Posts: 446
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: v5.20 released

Sat Aug 18, 2012 4:21 pm

I have RB1100AH & RB1200 I am not seeing this. But then I did configure these routers from scratch.

I did not upgrade a pre configured router.
Last edited by karina on Sat Aug 18, 2012 11:24 pm, edited 1 time in total.
 
Polky
newbie
Posts: 35
Joined: Fri Sep 17, 2010 11:19 am

Re: v5.20 released

Sat Aug 18, 2012 11:01 pm

Now that's funny. NV2 nothing. Migrate to the Airmax UBNT. Clients will not wait

Could anyone please remind me what we're specifically talking about?

Talking about this
Fortunately, I have set the client only 1 frequency AP. (scan list) To recconect took the least time.
You do not have the required permissions to view the files attached to this post.
 
User avatar
karina
Member
Member
Posts: 446
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: v5.20 released

Sat Aug 18, 2012 11:29 pm

RB1100AH humming away nicely on 5.20.
Just one minor issue so far:

I have DUDE monitoring CPU temp using CPU Temp [oid("1.3.6.1.4.1.14988.1.1.3.11.0")/10 (the /10 was a fix for the 1200)

It now shows The second ICE age has occurred over night reporting a temp of -273.0 :D

Mikrotik can you tell me how to correct the readout thx
This seems unique to the 1100AH. I have now upgraded a RB1200 and the CPU temp is reported correcty
 
rado3105
Member
Member
Posts: 480
Joined: Sat Jan 12, 2008 11:45 pm

Re: v5.20 released

Sun Aug 19, 2012 1:15 pm

This night, I upgraded about 10 devices. One of them I was not able to connect after upgrade....When I came to place, wireless interfaces havent been in routeros and also no wireless packages....it was rb433 and before it was there ros 5.18.....So be careful, what If I had this device in tower with bad access.....
 
User avatar
eben
Member
Member
Posts: 479
Joined: Mon Feb 16, 2009 8:37 pm
Location: Somerset West, South Africa
Contact:

Re: v5.20 released

Sun Aug 19, 2012 1:29 pm

what If I had this device in tower with bad access.....
http://www.gsmcommander.com

I'm also rolling out 5.20 over hundreds of Routerboards. So far I've only had a problem with one RB750 not restarting. The GSM Commander saved the day as the RB750 is very far from where I am sitting.

Who is online

Users browsing this forum: Bing [Bot] and 70 guests