Community discussions

MUM Europe 2020
 
ins0mnia
newbie
Topic Author
Posts: 33
Joined: Wed Jan 11, 2012 6:13 pm

Cant winbox mikrotik from outside after PCC loadbalancing

Sat Aug 18, 2012 5:37 pm

Hello,
Have just configured a PCC loadbalancing and its working fine.
I can reach mikrotik from inside, however can neither ping its public ip nor reach via winbox from internet.
Any suggestions?

Thanks
 
heviejob
Member Candidate
Member Candidate
Posts: 168
Joined: Mon Nov 30, 2009 4:54 pm

Re: Cant winbox mikrotik from outside after PCC loadbalancin

Sat Aug 18, 2012 11:40 pm

Having a similar issue but with a web server doing dst-nat to it. Using one connection I reach
The server but doing PCC load balacing kills access to it remotely its like connections from the
Internal web servers IP are being load balanced hence breaking connections.

Sent from my GT-P7510 using Tapatalk
 
rini
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: Cant winbox mikrotik from outside after PCC loadbalancin

Sat Aug 18, 2012 11:45 pm

hi
can you show only nat configuration ?
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1065
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: Cant winbox mikrotik from outside after PCC loadbalancin

Sun Aug 19, 2012 11:51 pm

If you setup PCC as per wiki you shouldn't have a problem. In the wiki, the connections destined to the router are marked, and routed afterwards on the same port.
/ip firewall mangle
add chain=input in-interface=ether1 action=mark-connection new-connection-mark=conn1
add chain=output connection-mark=conn1 action=mark-routing new-routing-mark=conn1
You better post your configuration to see what's wrong.
-Toni-
Don't crash the ambulance, whatever you do

Who is online

Users browsing this forum: FlyRaz, Google [Bot], strods and 117 guests