Community discussions

 
Ivoshiee
Member
Member
Topic Author
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

system/gps missing?

Fri Aug 31, 2012 1:36 pm

According to http://wiki.mikrotik.com/wiki/Manual:System/GPS there should be a system item for GPS, but I find no such thing under my RB411U running ROS 5.18:
[admin@gsmer] /system> gps
bad command name gps (line 1 column 1)
[admin@gsmer] /system> 

.. -- go up to root
backup -- Makes a full system backup
check-disk -- Check disk for errors
check-installation -- Check installed packages
clock -- Print/change system date and time
console -- Connection over serial port
default-configuration -- 
health -- Router health
history -- Command history
identity -- System identity
leds -- 
license -- Licensing information
logging -- Global logging configuration
note -- Login note
ntp -- 
package -- Software packages
reboot -- Restart the router
reset-configuration -- 
resource -- System resources
routerboard -- Routerboard options
scheduler -- Schedule scripts to be run at times
script -- Scripting management
serial-terminal -- Serial Terminal
shutdown -- Shut the router down
ssh -- 
sup-output -- Create support output file
telnet -- Run Telnet
upgrade -- Router upgrading
watchdog -- Watchdog
export -- Print or save an export script that can be used to restore configuration


[admin@gsmer] /system> 

What I am missing here?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: system/gps missing?

Fri Aug 31, 2012 1:37 pm

you have to istall GPS package, it is in the download page, in the "all packages" zip archive
No answer to your question? How to write posts
 
Ivoshiee
Member
Member
Topic Author
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: system/gps missing?

Sun Sep 02, 2012 9:29 am

Thanks, at least the software is there, but somehow the GPS itself is not working for me.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24276
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: system/gps missing?

Mon Sep 03, 2012 8:34 am

Is it listed on the "ports" menu? http://wiki.mikrotik.com/wiki/Manual:System/GPS

If not, could be that it's not supported. What model is it?
No answer to your question? How to write posts

Who is online

Users browsing this forum: MSN [Bot] and 41 guests