Community discussions

MUM Europe 2020
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

[rb951-2n] every day it hangs

Mon Sep 10, 2012 11:27 am

Hello everybody:
I don't know where to start in order to solve this. I don't know either if it is a bug or a defective hardware. The problem I am having with this amazing little router is that every day (not at same hour) it hangs. I always lost connectivity through ethernet and wifi (the ap disappears)

Luckily I have configured the watchdog and it solves the problem every day but I think the router Is not working right.

Things I have done: put the router far from heat sources and check the current sources.

I attach the configuration wheter It that helps. I dont know if the supout It is needed.

Regards.
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24422
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: [rb951-2n] every day it hangs

Mon Sep 10, 2012 11:29 am

Please do not post configuration as files. This reduces the chance anyone will look at it.
No answer to your question? How to write posts
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

Re: [rb951-2n] every day it hangs

Mon Sep 10, 2012 11:39 am

Please do not post configuration as files. This reduces the chance anyone will look at it.
Ok sorry:

ros code

[admin@Gateway] > export         
# sep/10/2012 09:45:21 by RouterOS 5.20
# software id = IR75-MX0S
#
/interface bridge
add admin-mac=D4:CA:6D:30:D4:69 ageing-time=5m arp=enabled auto-mac=no disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 name=LAN priority=0x8000 protocol-mode=rstp transmit-hold-count=6
/interface ethernet
set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=D4:CA:6D:xx:xx:xx mtu=1500 name=ether1 speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:xx:xx:xx master-port=none mtu=1500 name=ether2-master-local speed=100Mbps
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:xx:xx:xx master-port=ether2-master-local mtu=1500 name=ether3-slave-local speed=100Mbps
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:xx:xx:xx master-port=ether2-master-local mtu=1500 name=ether4-slave-local speed=100Mbps
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:xx:xx:xx master-port=ether2-master-local mtu=1500 name=ether5-slave-local speed=100Mbps
/interface ethernet switch
set 0 mirror-source=none mirror-target=none name=switch1
/interface wireless security-profiles
set [ find default=yes ] authentication-types="" eap-methods=passthrough group-ciphers=aes-ccm group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none \
    static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=\
    no-certificates unicast-ciphers=aes-ccm wpa-pre-shared-key="" wpa2-pre-shared-key=""
add authentication-types=wpa2-psk eap-methods="" group-ciphers=aes-ccm group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" mode=dynamic-keys name=CASA radius-eap-accounting=no \
    radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none \
    static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity="" tls-certificate=none tls-mode=no-certificates unicast-ciphers=\
    aes-ccm wpa-pre-shared-key="" wpa2-pre-shared-key="xxx"
/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" arp=enabled band=2ghz-b/g/n basic-rates-a/g=6Mbps basic-rates-b=1Mbps bridge-mode=enabled channel-width=20/40mhz-ht-above compression=no country=spain \
    default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s distance=indoors frame-lifetime=0 frequency=2412 \
    frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-guard-interval=any ht-rxchains=0 \
    ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 ht-txchains=0 hw-fragmentation-threshold=disabled \
    hw-protection-mode=none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=D4:CA:6D:xx:xx:xx max-station-count=2007 mode=ap-bridge mtu=1500 multicast-helper=default name=wlan1 noise-floor-threshold=default \
    nv2-cell-radius=30 nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=\
    both proprietary-extensions=post-2.9.25 radio-name=D4CA6D30D46D rate-selection=advanced rate-set=default scan-list=default security-profile=CASA ssid=NDSGW station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none \
    wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=any wmm-support=disabled
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40-0:17,\
    HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17"
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m name=default pfs-group=modp1024
/ip pool
add name=default-dhcp ranges=192.168.10.100-192.168.10.254
/ip dhcp-server
add add-arp=yes address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=static disabled=no interface=LAN lease-time=2w1d name=default
/port
set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none stop-bits=1
/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=default use-encryption=default use-mpls=default use-vj-compression=default
set 1 change-tcp-mss=yes name=default-encryption only-one=default use-compression=default use-encryption=yes use-mpls=default use-vj-compression=default
/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1492 mrru=disabled name=WAN password=adslppp@telefonicanetpa profile=default service-name="" \
    use-peer-dns=no user=adslppp@telefonicanetpa
/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
set 5 kind=none name=only-hardware-queue
set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 7 kind=pfifo name=default-small pfifo-limit=10
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0 authentication-password="" authentication-protocol=MD5 encryption-password="" encryption-protocol=DES name=public read-access=yes security=none write-access=no
/system logging action
set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory
set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 disk-stop-on-full=no name=disk target=disk
set 2 name=echo remember=yes target=echo
set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/user group
set read name=read policy=local,telnet,ssh,reboot,read,test,winbox,password,web,sniff,sensitive,api,!ftp,!write,!policy skin=default
set write name=write policy=local,telnet,ssh,reboot,read,write,test,winbox,password,web,sniff,sensitive,api,!ftp,!policy skin=default
set full name=full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api skin=default
/interface bridge port
add bridge=LAN disabled=no edge=auto external-fdb=auto horizon=none interface=ether2-master-local path-cost=10 point-to-point=auto priority=0x80
add bridge=LAN disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
/interface ethernet switch port
set 0 vlan-header=leave-as-is vlan-mode=fallback
set 1 vlan-header=leave-as-is vlan-mode=fallback
set 2 vlan-header=leave-as-is vlan-mode=fallback
set 3 vlan-header=leave-as-is vlan-mode=fallback
set 4 vlan-header=leave-as-is vlan-mode=fallback
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
/interface ovpn-server server
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FE:7C:2D:xx:xx:xx max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/interface sstp-server server
set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=disabled port=443 verify-client-certificate=no
/interface wireless access-list
add ap-tx-limit=0 authentication=yes client-tx-limit=0 disabled=no forwarding=yes interface=wlan1 mac-address=C0:F8:DA:xx:xx:xx management-protection-key="" private-algo=none private-key="" private-pre-shared-key="" signal-range=\
    -120..120
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
/interface wireless connect-list
add area-prefix="" connect=yes disabled=no interface=wlan1 mac-address=C0:F8:DA:xx:xx:xx security-profile=default signal-range=-120..120 ssid="" wireless-protocol=any
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
/ip accounting
set account-local-traffic=no enabled=no threshold=256
/ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ip address
add address=192.168.10.1/24 comment=LAN disabled=no interface=LAN network=192.168.10.0
add address=192.168.0.99/24 comment=WAN disabled=yes interface=ether1 network=192.168.0.0
/ip dhcp-client
add add-default-route=yes comment="default configuration" default-route-distance=1 disabled=yes interface=ether1 use-peer-dns=yes use-peer-ntp=yes
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server network
add address=192.168.10.0/24 comment="default configuration" dhcp-option="" dns-server=192.168.10.1 domain=vhoorl.com gateway=192.168.10.1 ntp-server=192.168.10.1 wins-server=""
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=4096 servers=80.58.61.250,80.58.61.254
/ip dns static
add address=192.168.10.1 disabled=no name=router ttl=1d
/ip firewall address-list
add address=192.168.10.0/24 disabled=no list=LAN
add address=80.58.61.250 disabled=no list=dns
add address=80.58.61.254 disabled=no list=dns
add address=150.214.94.5 disabled=no list=ntp
add address=130.206.3.166 disabled=no list=ntp
add address=192.168.0.1 disabled=yes list=router_adsl
add address=192.168.0.99 disabled=yes list=router_out
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s \
    tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=accept chain=input comment=ESTABLISHED connection-state=established disabled=no in-interface=LAN
add action=accept chain=input comment=RELATED connection-state=related disabled=no in-interface=LAN
add action=accept chain=input comment=ACCEPT_ALL_LAN_IN disabled=no in-interface=LAN src-address-list=LAN
add action=accept chain=input comment=dhcp disabled=no in-interface=LAN protocol=udp src-port=68
add action=accept chain=input comment=dhcp disabled=no in-interface=LAN protocol=udp src-port=67
add action=accept chain=input comment="icmp echo" disabled=no icmp-options=0:0-255 in-interface=WAN protocol=icmp
add action=accept chain=input comment="icmp echo" disabled=no icmp-options=8:0-255 in-interface=WAN protocol=icmp
add action=accept chain=input comment="icmp unreachable" disabled=no icmp-options=3:0-255 in-interface=WAN protocol=icmp
add action=accept chain=input comment=dns disabled=no in-interface=WAN protocol=tcp src-address-list=dns src-port=53
add action=accept chain=input comment=dns disabled=no in-interface=WAN protocol=udp src-address-list=dns src-port=53
add action=accept chain=input comment=ntp disabled=no in-interface=WAN protocol=udp src-address-list=ntp src-port=123
add action=accept chain=input comment=skype disabled=no dst-port=12496 in-interface=WAN protocol=udp
add action=accept chain=input comment="router adsl" disabled=yes dst-address-list=router_out in-interface=WAN protocol=tcp src-address-list=router_adsl src-port=23
add action=accept chain=input comment="router adsl" disabled=yes dst-address-list=router_out in-interface=WAN protocol=tcp src-address-list=router_adsl src-port=80
add action=jump chain=input disabled=no jump-target=LOG_IN
add action=accept chain=forward comment=ESTABLISHED connection-state=established disabled=no
add action=accept chain=forward comment=RELATED connection-state=related disabled=no
add action=accept chain=forward comment=ACCEPT-SALIDA_ALL disabled=no in-interface=LAN out-interface=WAN
add action=accept chain=forward comment=SSH disabled=no dst-port=22 in-interface=WAN protocol=tcp
add action=accept chain=forward comment=TORRENT disabled=no dst-port=51413 in-interface=WAN protocol=tcp
add action=accept chain=forward comment=TORRENT disabled=no dst-port=51413 in-interface=WAN protocol=udp
add action=accept chain=forward comment=dns disabled=yes in-interface=WAN protocol=tcp src-address-list=dns src-port=53
add action=accept chain=forward comment=dns disabled=yes in-interface=WAN protocol=udp src-address-list=dns src-port=53
add action=jump chain=forward disabled=no jump-target=LOG_FW
add action=log chain=LOG_FW disabled=no log-prefix=""
add action=drop chain=LOG_FW disabled=no
add action=log chain=LOG_IN disabled=no log-prefix=""
add action=drop chain=LOG_IN disabled=no
add action=jump chain=output disabled=no jump-target=LOG_OUT
add action=log chain=LOG_OUT disabled=yes log-prefix=""
add action=accept chain=LOG_OUT disabled=no
/ip firewall nat
add action=masquerade chain=srcnat comment="SRC NAT OUT WAN" disabled=no out-interface=WAN
add action=dst-nat chain=dstnat comment=ssh disabled=no dst-port=22 in-interface=WAN protocol=tcp to-addresses=192.168.10.3
add action=dst-nat chain=dstnat comment=torrent disabled=no dst-port=51413 in-interface=WAN protocol=tcp to-addresses=192.168.10.3
add action=dst-nat chain=dstnat comment=torrent disabled=no dst-port=51413 in-interface=WAN protocol=udp to-addresses=192.168.10.3
add action=dst-nat chain=dstnat comment=ed2k disabled=yes dst-address-list=LAN dst-port=4444 protocol=tcp to-addresses=192.168.10.3
add action=dst-nat chain=dstnat comment=ed2k disabled=yes dst-address-list=LAN dst-port=4447 protocol=udp to-addresses=192.168.10.3
add action=dst-nat chain=dstnat comment=ed2k disabled=yes dst-address-list=LAN dst-port=4672 protocol=udp to-addresses=192.168.10.3
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=yes ports=69
set irc disabled=yes ports=6667
set h323 disabled=yes
set sip disabled=yes ports=5060,5061 sip-direct-media=yes
set pptp disabled=yes
/ip neighbor discovery
set ether1 disabled=yes
set ether2-master-local disabled=no
set ether3-slave-local disabled=no
set ether4-slave-local disabled=no
set ether5-slave-local disabled=no
set wlan1 disabled=yes
set LAN disabled=no
set WAN disabled=yes
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 \
    port=8080 serialize-connections=no src-address=0.0.0.0
/ip route
add check-gateway=ping disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1 scope=30 target-scope=10
/ip service
set telnet address="" disabled=yes port=23
set ftp address="" disabled=yes port=21
set www address="" disabled=yes port=80
set ssh address="" disabled=no port=22
set www-ssl address="" certificate=none disabled=yes port=443
set api address="" disabled=yes port=8728
set winbox address="" disabled=no port=8291
/ip smb
set allow-guests=no comment=MikrotikSMB domain=MSHOME enabled=no interfaces=all
/ip smb shares
set [ find default=yes ] comment="default share" directory=/pub disabled=yes max-sessions=10 name=pub
/ip smb users
set [ find default=yes ] disabled=yes name=guest password="" read-only=yes
/ip socks
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
/ip traffic-flow
set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=15s interfaces=all
/ip upnp
set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
/port firmware
set directory=firmware ignore-directip-modem=no
/ppp aaa
set accounting=yes interim-update=0s use-radius=no
/queue interface
set ether1 queue=only-hardware-queue
set ether2-master-local queue=only-hardware-queue
set ether3-slave-local queue=only-hardware-queue
set ether4-slave-local queue=only-hardware-queue
set ether5-slave-local queue=only-hardware-queue
set wlan1 queue=wireless-default
/radius incoming
set accept=no port=3799
/snmp
set contact="" enabled=no engine-id="" location="" trap-generators="" trap-target="" trap-version=1
/system clock
set time-zone-name=Europe/Madrid
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+00:00
/system console
set [ find port=serial0 ] channel=0 disabled=no port=serial0 term=vt102
/system identity
set name=Gateway
/system leds
set 0 disabled=no interface=wlan1 leds=user-led type=wireless-status
/system logging
set 0 action=memory disabled=no prefix="" topics=info
set 1 action=memory disabled=no prefix="" topics=error
set 2 action=memory disabled=no prefix="" topics=warning
set 3 action=echo disabled=yes prefix="" topics=critical
/system note
set note="" show-at-login=yes
/system ntp client
set enabled=yes mode=unicast primary-ntp=130.206.3.166 secondary-ntp=150.214.94.5
/system resource irq
set 0 cpu=auto
set 1 cpu=auto
set 2 cpu=auto
set 3 cpu=auto
set 4 cpu=auto
/system routerboard settings
set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=400MHz force-backup-booter=no silent-boot=no
/system upgrade mirror
set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 user=""
/system watchdog
set auto-send-supout=no automatic-supout=yes no-ping-delay=15m send-email-from=gateway@xxx.com send-email-to=randolfc@xxx send-smtp-server=xxx watch-address=4.2.2.1 watchdog-timer=yes
/tool bandwidth-server
set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
/tool e-mail
set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""
/tool graphing
set page-refresh=300 store-every=5min
/tool mac-server
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=ether2-master-local
add disabled=no interface=ether3-slave-local
add disabled=no interface=ether4-slave-local
add disabled=no interface=ether5-slave-local
add disabled=no interface=wlan1
add disabled=no interface=LAN
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=ether2-master-local
add disabled=no interface=ether3-slave-local
add disabled=no interface=ether4-slave-local
add disabled=no interface=ether5-slave-local
add disabled=no interface=wlan1
add disabled=no interface=LAN
/tool mac-server ping
set enabled=yes
/tool sms
set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
/tool sniffer
set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol="" filter-mac-address="" filter-mac-protocol="" filter-port="" filter-stream=yes interface=all memory-limit=100KiB memory-scroll=yes only-headers=no \
    streaming-enabled=no streaming-server=0.0.0.0
/tool traffic-generator
set latency-distribution-scale=10 test-id=0
/user aaa
set accounting=yes default-group=read exclude-groups="" interim-update=0s use-radius=no
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: [rb951-2n] every day it hangs

Tue Sep 11, 2012 5:30 pm

can you make a support output file before rebooting with watchdog so we could check what is the problem. Send that file to support@mikrotik.com
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

Re: [rb951-2n] every day it hangs

Wed Sep 12, 2012 10:22 am

Hello,

Unfortunately I think additionally there is another problem. I mean. I configured the watchdog to generate a supout automatically when the router hangs but I dont see any supout file in the root folder.

Please see this:
/system watchdog
set auto-send-supout=no automatic-supout=yes no-ping-delay=15m <!-- e --><a href="mailto:send-email-from=gateway@xxx.com">send-email-from=gateway@xxx.com</a><!-- e --> send-email-to=randolfc@xxx send-smtp-server=xxx watch-address=4.2.2.1 watchdog-timer=yes
This is how I configured the watchdog. I disabled the mail part because most of the mail servers reject mails from the ip pool I belong.

Regards,
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: [rb951-2n] every day it hangs

Wed Sep 12, 2012 12:09 pm

make a support output file after the reboot then and send it to support@mikrotik.com
 
frankie
Member Candidate
Member Candidate
Posts: 116
Joined: Thu May 08, 2008 9:45 pm

Re: [rb951-2n] every day it hangs

Wed Sep 12, 2012 5:40 pm

Do you overclocked it to 400MHz or it was default frequency for your RB951-2n?
cpu-frequency=400MHz
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

Re: [rb951-2n] every day it hangs

Thu Sep 13, 2012 10:25 am

Do you overclocked it to 400MHz or it was default frequency for your RB951-2n?
cpu-frequency=400MHz

It is the default frequency. I don't usually change anything about hardware parameters. The only things I have configured: ppoe, wireless, firewall, dhcp, etc... I sent an email yesterday to the shop where I bought the router. After they reviewed the config they advised me to change the bridge protocol to none. I expected that to be the key but no success, this night the router rebooted.

Regards
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

Re: [rb951-2n] every day it hangs

Fri Sep 14, 2012 9:57 am

More progress. A Landashop support technician recommended me to disable switching (master port association) on lan's ports and add them to the bridge. The uptime has improved considerably now it exceeds the day.
 
randolf
just joined
Topic Author
Posts: 9
Joined: Wed Oct 26, 2011 8:00 pm

Re: [rb951-2n] every day it hangs

Fri Sep 14, 2012 1:58 pm

Finally the router has rebooted. I have sent to mikrotik the supout.rif and the config updated without switching. Additionally I attach the cpu load.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], MSN [Bot], Rey68, Sob and 104 guests