Community discussions

MUM Europe 2020
 
hkd
just joined
Topic Author
Posts: 23
Joined: Thu Apr 12, 2012 3:58 pm

Auto Negotiation

Mon Sep 10, 2012 6:28 pm

Gigabit speed only be set to auto-negotiation ?

If I off the auto-negotiation and force to 1g, i cant connect to the routerboard.

Can connect with 100M with auto-negotiation off
Can't connect with 1G with auto-negotiation off
With Auto-negotiation on, it go 1G

tested with 3 difference computer and 5 cat5,cat6 cable.

It happen on ALL PORT on RB1100ahx2 ver 5.20


Is this normal ???
 
dog
Member Candidate
Member Candidate
Posts: 186
Joined: Wed Aug 12, 2009 3:37 pm
Location: Germany

Re: Auto Negotiation

Mon Sep 10, 2012 7:05 pm

Why would you even want to disable it?

90% of times I have seen networks with major performance problems it was because someone decided it was clever to turn off auto-negotiation.
 
lambert
Long time Member
Long time Member
Posts: 537
Joined: Fri Jul 23, 2010 1:09 am

Re: Auto Negotiation

Tue Sep 11, 2012 1:27 am

Maybe so he can talk to ISPs like AT&T. They force me to disable auto negotiation on my Opt-E-MAN 1GB fiber service.
 
hkd
just joined
Topic Author
Posts: 23
Joined: Thu Apr 12, 2012 3:58 pm

Re: Auto Negotiation

Tue Sep 11, 2012 5:47 am

I decide to disable the auto-negotiation
because of i have my routerboard frequently ETHERNET Link up/down on connected port.

I changed with 5 difference cable and computer.

It happen frequently every day, as i see in this forum, someone who say he can fix by turn off auto-negotiation.
That's why i try to disable it.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Auto Negotiation

Tue Sep 11, 2012 10:08 am

GBit interfaces require auto-negotiation to work properly, as there are a lot more stuff that is negotiated compared to fast ethernet ports.

fibre ports are completely different story to copper.

Who is online

Users browsing this forum: eworm, Google [Bot], inteq, MSN [Bot] and 125 guests