Community discussions

MikroTik App
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Winbox wont always connect, usaully can still HTTP

Mon Sep 17, 2012 11:34 pm

For the last few week almost daily I have 2 out of 7 RouterBoards that will not respond to Winbox. I can usally still use IE and open the web page. But at times they stop responding to those connected to the hotspot on them.

What more is strange I have 1 of the 2 in the middle of this line of 7. so Im bridging 2 backhauls over it, and yet when the hotspot stops working, and Winbox wont let me login, I can still winbox into the next rb on the otherside of it?!

I dont know where to look for the problem, even changed out the RB and the new one started doing the same.. ARP issue?

What can I use to look for the issue?
 
User avatar
cbrown
Trainer
Trainer
Posts: 1842
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Winbox wont always connect, usaully can still HTTP

Mon Sep 17, 2012 11:44 pm

Are you trying to connect to the mac address or the ip address?
C.Brown

cbrown[at]cbrown.co
Telegram: @chris4brown
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 5:30 am

by IP.
 
sparrow
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Jul 11, 2012 10:59 am

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 4:38 pm

I have the same problem but with x86 server.
I can't acces to it using winbox by means of IP, but only using webfig.
So if I try to access using MAC with winbox I have not problem.....
I've sended a support output file to mikrotik and I'm waiting their answer..
MTCNA - MTCRE - MTCWE
 
User avatar
cbrown
Trainer
Trainer
Posts: 1842
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 4:47 pm

Could you post /export compact
C.Brown

cbrown[at]cbrown.co
Telegram: @chris4brown
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
sparrow
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Jul 11, 2012 10:59 am

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 4:59 pm

ould you post /export compact
thanks so much for you answer, I'm apologize but I can't post the configuration, there are a lot of sensitive data...
I've posted my experience so if someone had the same issue can explain the solution.
Thanks so much too
MTCNA - MTCRE - MTCWE
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 5:37 pm

I have the same issue, there is too much private info that comes from that.

I have 7 RouterBoards on the same bridged network. all are setup the same but different IPs everything worked fine for the longest time. then all of a sudden 2 started spazing out.. And its so far been the same 2, I changed out the Mikrotik hardware and it happened again. I even changed the IP thinking maybe my Fiber provider screwed with the routes or somthing but same issue.
 
sparrow
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Jul 11, 2012 10:59 am

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 5:40 pm

I have the same issue, there is too much private info that comes from that.

I have 7 RouterBoards on the same bridged network. all are setup the same but different IPs everything worked fine for the longest time. then all of a sudden 2 started spazing out.. And its so far been the same 2, I changed out the Mikrotik hardware and it happened again. I even changed the IP thinking maybe my Fiber provider screwed with the routes or somthing but same issue.
Do you have requested the mikrotik support?
MTCNA - MTCRE - MTCWE
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 5:44 pm

sparrow : When yours does it, does the RB ever lock up for the users connected to it? Mine are complaining their connection just stops.
 
sparrow
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Jul 11, 2012 10:59 am

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 5:58 pm

sparrow : When yours does it, does the RB ever lock up for the users connected to it? Mine are complaining their connection just stops.
No, this is not my scenario, I haven't access only to server using winbox with IP....the users continue to surf good...
MTCNA - MTCRE - MTCWE
 
sparrow
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Jul 11, 2012 10:59 am

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 6:04 pm

Hey......I'm solved the problem just now ahahahahha.......amazing....
Now thinking how could I make to find a solution......and I found it.....
Just disabling via web the "service" winbox and enabling before....I solved it....unbelievable :lol: :lol: :lol:
MTCNA - MTCRE - MTCWE
 
User avatar
sjwrick
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Tue Jul 25, 2006 10:12 pm

Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 6:44 pm

I just started experiencing the same issue on a 450G running ROS 5.19.

Remedied by disabling winbox service in Webfig interface the re-enabling.

What ROS are you guys running?

Rick
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 7:49 pm

I have both 5.19 and 5.20.. issue with both.

Are you using Ubiquiti radios at all in your network?

I did do an Disable/Enable but within a day it was doing the same thing.
 
User avatar
sjwrick
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Tue Jul 25, 2006 10:12 pm

Re: Winbox wont always connect, usaully can still HTTP

Tue Sep 18, 2012 10:04 pm

Yes we are using Ubiquity. A couple of Ubiquity NS M2's and an Outdoor Unifi with other Unifis behind another MT Router on that network.

Sorry to hear it repeated the issue. Will keep a watch put for it.

Rick
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Wed Sep 19, 2012 5:05 am

Are you using 5.5.2 firmware? Im wondering if its a problem with UBNT's new firmware. Seems about the same time I started seeing the problem
 
User avatar
sigmasquared
just joined
Posts: 22
Joined: Tue Sep 04, 2012 2:55 pm
Location: South Africa

Re: Winbox wont always connect, usaully can still HTTP

Wed Sep 19, 2012 12:33 pm

Getting the same on an RB750, winbox freezes, webfig still available, however now and then the passwords stop being accepted in webfig as well. Have to reboot the board before I can access again.

Will be upgrading to 5.20 this evening, on 5.11 at the moment, but nothing in the changelog referring to this so it's a shot in the dark.
 
ajaywi
newbie
Topic Author
Posts: 47
Joined: Wed Nov 25, 2009 7:31 pm

Re: Winbox wont always connect, usaully can still HTTP

Mon Oct 15, 2012 5:30 am

anyone noticing your free memory is being depleated daily? seems once it gets down near 2m the router locks up. Anyone else noticing this?
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1370
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: Winbox wont always connect, usaully can still HTTP

Mon Oct 15, 2012 11:16 am

WinBox not working - try this http://forum.mikrotik.com/viewtopic.php ... 18#p337918

memory is consumed - turn off Web Proxy and use latest stable relese version. If prolem still happens - make supout.rif and send to support as "memory leak bug report".

rgrds
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service

Who is online

Users browsing this forum: agaus, Google [Bot] and 71 guests