Community discussions

 
Erastus
Member Candidate
Member Candidate
Topic Author
Posts: 133
Joined: Sun Jan 22, 2006 4:14 pm
Location: Cape Town

Version 6.0rc1 does not support past network cards

Sat Sep 22, 2012 12:11 pm

Upgraded to this version then a disaster .

It does not support the same set of network cards on 386X version 5.20

Be careful for those using 386 platform.
It was definitely using less CPU power which was nice but fortunately I could get to the system via back up routs.
I then down graded to 5.20 and all is fine

Careful this kernel does not include all network cards
Last edited by Erastus on Sun Sep 23, 2012 10:23 am, edited 5 times in total.
 
pizzulicchio
newbie
Posts: 26
Joined: Mon Feb 13, 2012 3:35 pm

Re: Version 6.0rc1 does not support past network cards

Sat Sep 22, 2012 11:22 pm

Rb-SXT wireless card is not working with this release...
No problem with ethernet.
 
Erastus
Member Candidate
Member Candidate
Topic Author
Posts: 133
Joined: Sun Jan 22, 2006 4:14 pm
Location: Cape Town

Re: Version 6.0rc1 does not support past network cards

Sun Sep 23, 2012 9:18 am

I said some network cards are not working with this version.

I modified the sentence to make it more clear.

Sorry
 
User avatar
kolorasta
Member Candidate
Member Candidate
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: Version 6.0rc1 does not support past network cards

Sun Sep 23, 2012 2:20 pm

I said some network cards are not working with this version.

I modified the sentence to make it more clear.

Sorry
It happens to me too. It's a pitty. I had to downgrade too. In my case it's a gigabit dlink card.

Enviado desde mi GT-N7000 usando Tapatalk 2
 
User avatar
Antixx
Member Candidate
Member Candidate
Posts: 100
Joined: Mon Jun 26, 2006 9:46 am

Re: Version 6.0rc1 does not support past network cards

Sun Sep 23, 2012 9:43 pm

I have same problem.

Sent from my GT-I9300 using Tapatalk 2
 
Erastus
Member Candidate
Member Candidate
Topic Author
Posts: 133
Joined: Sun Jan 22, 2006 4:14 pm
Location: Cape Town

Re: Version 6.0rc1 does not support past network cards

Mon Sep 24, 2012 9:54 am

Thanks,

Thought me being stupid
 
spruce
just joined
Posts: 10
Joined: Mon Nov 09, 2009 10:13 pm

Re: Version 6.0rc1 does not support past network cards

Tue Sep 25, 2012 3:27 pm

RTL8111/8168B PCI Express Gigabit Ethernet controller (rev: 3) does not support in v6.0rc1. In v5.20 all is fine
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Version 6.0rc1 does not support past network cards

Tue Sep 25, 2012 3:58 pm

Please send us support output file from 6.0rc1, when card is not recognized. We will analyze files and try to get cards support back.

Erastus, thank you for screenshots and other information, that you have provided. It would be great to receive support file from x86 too (your support output file is from RB1100, that was sent to support earlier).
 
Erastus
Member Candidate
Member Candidate
Topic Author
Posts: 133
Joined: Sun Jan 22, 2006 4:14 pm
Location: Cape Town

Re: Version 6.0rc1 does not support past network cards

Tue Sep 25, 2012 4:06 pm

Plsr

Do you want the support of Ver 5.20 or with ver 6xxx?
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Version 6.0rc1 does not support past network cards

Tue Sep 25, 2012 4:19 pm

We need support output file from 6.0rc1, and from x86 not from RouterBOARD,
routerboard: yes
model: 1100
 
spruce
just joined
Posts: 10
Joined: Mon Nov 09, 2009 10:13 pm

Re: Version 6.0rc1 does not support past network cards

Tue Sep 25, 2012 5:47 pm

Please send us support output file from 6.0rc1, when card is not recognized. We will analyze files and try to get cards support back.
...
https://dl.dropbox.com/u/28541142/supout.rif <- Manualy maked

Automaticaly maked:
https://dl.dropbox.com/u/28541142/autosupout.rif
https://dl.dropbox.com/u/28541142/autosupout.old.rif

PS: Also UPS APC Smart-UPS 1500 not correct work. Indicates only Serial number of UPS. Other information (for example, battery charge, status and etc.) not show.
 
Erastus
Member Candidate
Member Candidate
Topic Author
Posts: 133
Joined: Sun Jan 22, 2006 4:14 pm
Location: Cape Town

Re: Version 6.0rc1 does not support past network cards

Thu Oct 11, 2012 9:06 am

Does anybody know if this was resolved?
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1369
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: Version 6.0rc1 does not support past network cards

Fri Oct 12, 2012 10:29 am

its work in progress, I like the 6.0rc2 from today available from the dev testing page in your mikrotik.com account upon request from support I havent tested on x86 though..
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service

Who is online

Users browsing this forum: No registered users and 53 guests