Community discussions

 
rajco
just joined
Topic Author
Posts: 9
Joined: Tue Sep 25, 2012 1:03 pm

CPU 100% PPP

Tue Sep 25, 2012 1:14 pm

Hi,
I have on one location RB1100AH with 100% cpu usage. When check profile I have two PPP with over 60%. I have maximum 10 PPTP connection in the same time and they are authenticated with radius (Active Directory). Where is a problem?
You do not have the required permissions to view the files attached to this post.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5943
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: CPU 100% PPP

Tue Sep 25, 2012 6:13 pm

This should be sstp related. Problem will be fixed in v5.21
 
rajco
just joined
Topic Author
Posts: 9
Joined: Tue Sep 25, 2012 1:03 pm

Re: CPU 100% PPP

Tue Sep 25, 2012 6:21 pm

Thank you mrz, disabling sstp fixed problem. I suspect on sstp but I don't know why I didn't tried before your answer to disable.
 
paranoid
just joined
Posts: 7
Joined: Fri Dec 25, 2009 8:59 pm
Contact:

Re: CPU 100% PPP

Fri Sep 28, 2012 10:48 am

hi

here some script which does a workaround
until 5.21 is released
/system script
add name=cpuload policy=ftp,read,write,winbox,api source=":local cpuload [ /system resource get cpu-load ]\r\
\nif ( \$cpuload = 100 ) do {\r\
\n/interface sstp-server server set enabled=no\r\
\n/interface sstp-server server set enabled=yes\r\
\n:log warning \"CPU Load \$cpuload reenabled sstp service\"\r\
\n}"
/system scheduler
add disabled=no interval=5m name=cpuloadsstp on-event="/system script run cpuload" policy=ftp,read,write,winbox,api start-date=\
sep/28/2012 start-time=07:00:33
kind regards
 
odge
Member Candidate
Member Candidate
Posts: 102
Joined: Mon Nov 29, 2010 2:53 pm

Re: CPU 100% PPP

Sat Oct 13, 2012 3:40 pm

Thanks, disabling SSTP server workaround works.

Who is online

Users browsing this forum: No registered users and 88 guests