Community discussions

MUM Europe 2020
 
elipsa
just joined
Topic Author
Posts: 6
Joined: Fri Feb 04, 2011 10:56 pm

Default gateway in another network

Mon Oct 08, 2012 12:56 pm

Welcome,

I have a problem configuring my MT to work with my ISP modem. Generally I have been given one public IP address to associate it with WAN interface. I have added this address including subnet mask and network address. Unfortunatelly my ISP forces to use an address from C private class as a default gateway. Setting this address as a gateway gives me gateway marked as blue with description "unreachable" :-(

I was trying to connect directly a Windows based PC to the modem, I have set a public IP, subnet mask and private default gateway. There was a warning message that host IP and gateway are in another networks, but configuration was accepted and everything worked fine. Now I have no idea how to set it up on my MT. My ISP uses a technique to save IP addresses, so that some NAT traversals are placed on his side. For the time being I have no idea how to set a gateway in MT so it could be accessible from the Internet from the given external public IP :-(

Public addres is 37.xxx.xxx.91/29 and gateway is 192.168.100.252. MT is planned to be a IPsec peer.

Any help very appreciate!
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: Default gateway in another network

Tue Oct 09, 2012 4:27 am

Welcome,

I have a problem configuring my MT to work with my ISP modem. Generally I have been given one public IP address to associate it with WAN interface. I have added this address including subnet mask and network address. Unfortunatelly my ISP forces to use an address from C private class as a default gateway. Setting this address as a gateway gives me gateway marked as blue with description "unreachable" :-(

I was trying to connect directly a Windows based PC to the modem, I have set a public IP, subnet mask and private default gateway. There was a warning message that host IP and gateway are in another networks, but configuration was accepted and everything worked fine. Now I have no idea how to set it up on my MT. My ISP uses a technique to save IP addresses, so that some NAT traversals are placed on his side. For the time being I have no idea how to set a gateway in MT so it could be accessible from the Internet from the given external public IP :-(

Public addres is 37.xxx.xxx.91/29 and gateway is 192.168.100.252. MT is planned to be a IPsec peer.

Any help very appreciate!
I have seen this as a solution to that particular problem:

/ip address add address=37.xxx.xxx.91/29 interface=ether1 network=192.168.100.252
/ip route add gateway=192.168.100.252
 
elipsa
just joined
Topic Author
Posts: 6
Joined: Fri Feb 04, 2011 10:56 pm

Re: Default gateway in another network

Fri Oct 12, 2012 8:02 am

THANKS A LOT!!! IT WORKS :-) :-) :-)
 
mainTAP
newbie
Posts: 36
Joined: Tue Oct 02, 2012 4:01 am

Re: Default gateway in another network

Sun Oct 28, 2012 12:02 am

Hi, is there any solution for this particular problem but with dynamic Public IP and also default gateway ?
I have a similar problem with my mikrotik and ADSL modem, but I get different Public IP and default gateway IP for each connection.
Thanks

Who is online

Users browsing this forum: CZFan, Znevna and 136 guests