Community discussions

MikroTik App
 
jhakas
newbie
Topic Author
Posts: 27
Joined: Sat Feb 11, 2012 4:01 pm

traffic get stuck for some seconds

Wed Oct 10, 2012 8:29 am

I got the x86 system i got some issues with while traffic flow its doesn't continiously and get stuck for some seconds and as well it stop real graffing too.. what might be cause behind it?
i got simple queue on it to manage b/w. i've attached to snap of my interface and vlan interface too.

regards
Srijan
You do not have the required permissions to view the files attached to this post.
 
User avatar
sytex
Trainer
Trainer
Posts: 87
Joined: Fri May 23, 2008 10:35 am
Location: Hungary

Re: traffic get stuck for some seconds

Wed Oct 10, 2012 10:57 am

Are you sure, the traffic is really stopping for a moment??

I can see this graph "leak" on my very far devices too, but the traffic is not missing any packet, only the graph.
 
jhakas
newbie
Topic Author
Posts: 27
Joined: Sat Feb 11, 2012 4:01 pm

Re: traffic get stuck for some seconds

Wed Oct 10, 2012 7:10 pm

what are the best way to manage b/w for dedicated and shared client ? is it possible with simple queue or some thing else...
help me in this matter.
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1370
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: traffic get stuck for some seconds

Wed Oct 10, 2012 9:04 pm

give leaf with limit-at to the dedicated customer in a queue tree that has other leafs for the other clients and manages all traffic,

read this http://wiki.mikrotik.com/wiki/NetworkPr ... of_Service and ask here if it leaves unanswered questions

do not worry about the holes in the WinBox graphs - those are separate from the actual traffic itself, as you can verify with ping etc
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service

Who is online

Users browsing this forum: aboiles, Baidu [Spider], mikaeloliveira, pradeepika, VANBOMMEL and 148 guests