Community discussions

MUM Europe 2020
 
vicmut
just joined
Topic Author
Posts: 3
Joined: Tue Nov 13, 2012 6:01 pm

Facebook Limit

Fri Nov 16, 2012 7:56 am

how do i Limit facebook time to Lunch Hour only....After creating a rule do you limit it on Extra the time
 
User avatar
NAB
Trainer
Trainer
Posts: 503
Joined: Tue Feb 10, 2009 4:08 pm
Location: UK
Contact:

Re: Facebook Limit

Fri Nov 16, 2012 11:05 am

Something like this should do it, but you will need to check the address lists are correct.
/ip firewall address-list
  add list=facebook address=173.252.64.0/18
/ipv6 firewall address-list
  add address=2a03:2880:2040:1f01:face:b00c::/128 disabled=no list=facebook
/ip firewall filter
  add action=drop chain=forward disabled=no dst-address-list=facebook time=\
    0s-12h,mon,tue,wed,thu,fri
  add action=drop chain=forward disabled=no dst-address-list=facebook time=\
    13h-23h59m59s,mon,tue,wed,thu,fri
/ipv6 firewall filter
  add action=drop chain=forward disabled=no dst-address-list=facebook time=\
    0h-12h,mon,tue,wed,thu,fri
  add action=drop chain=forward disabled=no dst-address-list=facebook time=\
    13h-23h59m59s,mon,tue,wed,thu,fri
Nicholas Barnes BSc(hons)
Certified Mikrotik Consultant
Certified Mikrotik Trainer

Vitell - Asterisk, Linux and network consultants
Unofficial IRC channel: #routerboard on irc.z.je
 
vicmut
just joined
Topic Author
Posts: 3
Joined: Tue Nov 13, 2012 6:01 pm

Re: Facebook Limit

Fri Nov 16, 2012 5:20 pm

hie Thank you for your reply
does your config apply to IPv4
and please note What i want is i need (i) Facebook to be Accessible from 13:00 to 14:00Hrs only mon to friday i would appreciate if you send the specific configurations ...Thx in Advance

Who is online

Users browsing this forum: arnoldmikro and 106 guests