Community discussions

MUM Europe 2020
 
maxcuban
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Jul 24, 2012 4:02 am

Tx traffic rate drops to zero all of a sudden

Mon Dec 10, 2012 12:38 am

i have experienced a strange problem with my routeros for the latter part of today.

hotspot users will be browsing alright but all of a sudden all Tx Rate drops to zero for all users
even though the Rx rate will be showing activity.

when this happens no one is able to use the internet interestingly when i restart the routeros, which
is installed on a pc, everything works fine for a while then it happens again.

what could be my problem?

thanks in advance
-max
 
grizly
just joined
Posts: 20
Joined: Thu Nov 29, 2012 2:15 am
Location: Melbourne/Australia

Re: Tx traffic rate drops to zero all of a sudden

Tue Dec 11, 2012 3:14 am

Do you send syslogs to yourself to monitor it?
/system logging action 
set 3 bsd-syslog=yes name=remote remote=YOURSYSLOGSERVERIP remote-port=514  src-address=0.0.0.0 syslog-facility=local3 syslog-severity=notice target=remote
add action=remote disabled=no prefix="" topics=info
Now everything that gets logged (all rules in firewall, errors, reboots etc, will show up in syslog). Obviously if it cannot transmit data, you won't get them.. if you have the diskspace, log them to disk too!
 
maxcuban
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Tue Jul 24, 2012 4:02 am

Re: Tx traffic rate drops to zero all of a sudden

Wed Dec 12, 2012 11:02 pm

Do you send syslogs to yourself to monitor it?
/system logging action 
set 3 bsd-syslog=yes name=remote remote=YOURSYSLOGSERVERIP remote-port=514  src-address=0.0.0.0 syslog-facility=local3 syslog-severity=notice target=remote
add action=remote disabled=no prefix="" topics=info
Now everything that gets logged (all rules in firewall, errors, reboots etc, will show up in syslog). Obviously if it cannot transmit data, you won't get them.. if you have the diskspace, log them to disk too!
thanks for your reply but i ditched the router and replaced it with a new one i was having and that problem is not happening though i have another issue with the current setup but i think it is best suited for another thread.
 
osvaldotcf
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Mon Feb 04, 2013 7:26 pm

Re: Tx traffic rate drops to zero all of a sudden

Sat Mar 09, 2013 3:26 am

I Have the same problem with RB1200 RouterOS v6rc11.

Who is online

Users browsing this forum: Bing [Bot], dedysobr and 81 guests