Community discussions

MUM Europe 2020
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

RB493G fail after firmware upgrade

Sat Dec 29, 2012 8:27 pm

Hi, I updated a firmware today on 20 pieces of RB493G, after the update I went to reboot, which needs to be done by procedure. After that none of the Routerboards did't work, all LED are constantly lighted, can't access the router over serial... Does anyone know what the problem is? Is it possible that Mikrotik has tsuch a large bug?? 20 RouterBoard 493g, this is not small money!! What should I do??
routerboard: yes 
model: 493G
serial-number: 25E0017A369D
current-firmware: 2.29
upgrade-firmware: 2.41
 
samsung172
Forum Guru
Forum Guru
Posts: 1186
Joined: Sat Apr 04, 2009 3:45 am
Location: Østfold - Norway
Contact:

Re: RB493G fail after firmware upgrade

Sat Dec 29, 2012 9:22 pm

try Connect via Serial cable, and check what the boot say.
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: RB493G fail after firmware upgrade

Sat Dec 29, 2012 9:24 pm

Hi!

I've seen this kind of problem before when skipping
firmware versions.

My experience is that upgrading to firware version2.39
allways works. I belive 2.39 was last in 5.19

RGDS
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: RB493G fail after firmware upgrade

Sat Dec 29, 2012 9:24 pm

I can't establish connection via serial. RB is acting like is dead.
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: RB493G fail after firmware upgrade

Sat Dec 29, 2012 11:13 pm

According to RB493G manual

S3 - Software Reset 1 button. Loads the Primary boot loader

Will load the backup firmware and continue from there.....
 
tommk
just joined
Posts: 4
Joined: Wed Feb 18, 2015 2:16 am

Re: RB493G fail after firmware upgrade

Sun Mar 15, 2015 3:54 pm

Hi did anyone resolve this?

I have just bricked my 6th RB493G

All Brand new. I had been trying to upgrade to v. 6.27 from 5.26

Routerboard Firmware was 3.18. no update available before I tried to upgrade Router OS.

The very last unit, all I did was remove the Default Config, rebooted and now I don't even giet the first beep when I power up the device.

These were bricked two at a time!

First two arrived from supplier and died after attempted firmware upgrade. I just assumed it was a fault batch as the MAC addresses were in series, sent them back and requested two more not from same batch.

Got them. Same again.

Then got 2 more from a different supplier and same again.

What am I doing!!?

I work with Routerboards all the time and have never had this issue before?
 
aragoth
just joined
Posts: 1
Joined: Sat Mar 28, 2015 6:57 pm

Re: RB493G fail after firmware upgrade

Sat Mar 28, 2015 7:07 pm

I tried to update two 2-months old 493G's from 6.25 to 6.27, both are dead now. After reboot I don't get any beep, all ethernet ports are dead, no data in console. Both front LEDs and 4 LEDs on board are on, nothing happens when trying to reset.
 
User avatar
roc-noc.com
Forum Veteran
Forum Veteran
Posts: 869
Joined: Sun Dec 02, 2007 3:27 am
Location: Rockford, IL USA
Contact:

Re: RB493G fail after firmware upgrade

Fri Nov 06, 2015 12:31 am

Grrrr.

There are three threads asking about this same problem. No solutions other than a suggestion from Mikrotik support to contact your distributor.

I guess I'll have to contact support@ to get the top secret answer tomorrow.
-----------------------------------------------
http://www.roc-noc.com
Tom, CCNA, ISP, USA Mikrotik Distributor
888-762-5662
-----------------------------------------------

Who is online

Users browsing this forum: No registered users and 60 guests