Community discussions

 
vlatko
newbie
Topic Author
Posts: 48
Joined: Sat Feb 12, 2005 11:28 am

hotspot, nat ???

Thu Feb 23, 2006 12:02 am

is there any simple way to use hotspot only for authorize access without one to one nat in 2.9.x mikrotik?
i mean to route original client ip address, without changing source and without manualy define to_address option in ip binding.
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Thu Feb 23, 2006 12:08 am

Give to the user public IP

Maxi
MKE Solutions > Professional Support IT (Spanish / English)
FastNetMon / FNM Manager: DDoS Detection Tools.
 
vlatko
newbie
Topic Author
Posts: 48
Joined: Sat Feb 12, 2005 11:28 am

Thu Feb 23, 2006 12:18 am

its complicated, i have more than one ap and users have diferent bandwith in local network than internet. also there is local services (local p2p, emule dc++ and other). also i have more than 500 hundred clients routed static in local networks and it is quite a job to reconfigure whole networks in one step.
im aware easy combinations in mikrotik hotspot setup in 2.9.x but for start i ned only to autorize access without dramaticaly changed in network coniguration.
 
vlatko
newbie
Topic Author
Posts: 48
Joined: Sat Feb 12, 2005 11:28 am

Thu Feb 23, 2006 2:48 pm

any sugestions?
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Thu Feb 23, 2006 5:33 pm

use one-to-one nat only to same public IP ;)

You create hotspot one-to-one nat rule 11.11.11.11/32 NATed to 11.11.11.11/32
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Fri Feb 24, 2006 3:58 pm

To disable any NAT in hotspot:

1) do not specify address-pool for hotspot server:
/ip hotspot set <rule> address-pool=none
2) do not specify to-address in "/ip hotspot binding" rules. For static bypass rules set to-address to the same as address.

Who is online

Users browsing this forum: No registered users and 103 guests