Page 1 of 1

Unable to access RB591G after upgrading to v5.23

Posted: Thu Feb 14, 2013 8:29 pm
by istvan
Hello guys,

i need a little help. Yesterday i received my brand new RB951G-2HnD device. After connecting it to my PC i used WinBox to configure the device. On the QuickSet panel i checked for a new version of RouterOS and it offered to upgrade from 5.22 to the new version 5.23. I started the upgrade process. It downloaded the packages correctly, and said "rebooting". The router is no longer accessible from that point.

Symptoms: after powering on all LEDs are blinking one time, there is a single short beep, and the ACT LED blinks one more time. If i connect an ethernet cable to any of the ethernet port the LED assigned to that port starts to lit continuously, but the machine i connected says "No network connection". Unable to connect with WinBox or to WebFig. Tried the reset button, nothing changed.

Also tried the NetInstall procedure to reinstall but i could not make the device boot from the NetInstall PXE server, at least nothing is showing up in the list of the NetInstall app (except the HDDs of my PC).

Have i bricked my new 0day device? Please hint me how to bring it back to life, if possible. Thanks in advance.

Re: Unable to access RB591G after upgrading to v5.23

Posted: Fri Feb 15, 2013 12:35 pm
by normis
when netinstalling, you must be connected to Ether1

when connecting with Winbox, you muat NOT use Ether1 but Ether2-5. Make sure you also try to click the [...] button and see if Winbox sees the device on ports 2-5.

Re: Unable to access RB591G after upgrading to v5.23

Posted: Thu Feb 21, 2013 7:32 pm
by istvan
Thanks for your reply.

Unfortunately i had no time to deal with the router in the past few days, but today i gave some tires to solve the issue with no luck at all.

On netinstall i used port 1 as you suggested, pressing the reset button, applying the power, waiting the ACT LED to stop flushing, and released the reset button. No network connection. I post my network settings below.

Image
Image

Tried with different IP addresses. The machine is directly connected with the router at the only available network card.

Also tried to reach with WinBox without success.

Image
Image

What do you think? This device has an USB port. Isn't it possible to make a stick bootable and reinstall the device from it? I think i will not be able to reinstall with NetInstall or reach with WinBox because the ehternet connection is not usable. I think the cable is fine because i tried it with another router and it works. I tried the whole procedure with three different PCs. Now i feel a bit stucked.

Re: Unable to access RB591G after upgrading to v5.23

Posted: Thu Feb 21, 2013 7:38 pm
by honzam
Image
What do you think?
Have you tried ETH1? In picture you are connected to ETH2

Re: Unable to access RB591G after upgrading to v5.23

Posted: Thu Feb 21, 2013 7:39 pm
by istvan
Have you tried ETH1? In picture you are connected to ETH2
I tried WinBox with ETH2, but i tried it with ETH1 anyway. There was a wrong link to an image in my previous post.

Re: Unable to access RB591G after upgrading to v5.23

Posted: Sat Feb 23, 2013 8:47 pm
by istvan
Hello again. I tried netinstall on another PC and the device finally showed up in the list. Unfortunately i'm still unable to reinstall the device. When i click on the install button, the "Ready" status disappears and reappears after some seconds, but no formatting, copying, reboot, etc..

Here is a screencast, the action starts at 00:30
http://beaver.tilb.sze.hu/netinstall/

I tried it with:
5.22
5.23
5.24
6.0rc11

Re: Unable to access RB591G after upgrading to v5.23

Posted: Mon Apr 01, 2013 2:15 am
by b3figa
Hello istvan,

I have the same problem with mine rb951g as you. Did you solve it?

Re: Unable to access RB591G after upgrading to v5.23

Posted: Fri Oct 11, 2013 2:02 pm
by ponko
Hi,
to perform net install, you should better to reset ROS
/system reset-configuration no-default=yes
and before reset, backup your configuration


after reset, open winbox, point to system-->Routerboard
press setting on boot device, choose try-ethernet-once-then-nand, click OK
then reboot


Hope you solved,
sorry with my bad english

Regards,