Page 1 of 1

RouterOS v6rc11

Posted: Fri Feb 22, 2013 5:03 pm
by normis
What's new in 6.0rc11 (2013-Feb-22 09:17):

*) ppp - made MPPE encryption work on tilera;
*) sstp server - added option to force AES encryption;
*) fixed router crash on heavy traffic with sierra lte modem on boards with 32MB RAM;

Also various CCR improvements

http://www.mikrotik.com/download

Re: RouterOS v6rc11

Posted: Fri Feb 22, 2013 5:21 pm
by shiny
Has there been at least some testing on the existing openvpn functionality ? It was completely broken in rc10.

Re: RouterOS v6rc11

Posted: Fri Feb 22, 2013 5:23 pm
by DirectX9
Has there been at least some testing on the existing openvpn functionality ? It was completely broken in rc10.
Looks like you find more problem.
Test yourself RC11 (think its better then RC10).

Re: RouterOS v6rc11

Posted: Fri Feb 22, 2013 6:21 pm
by przent
Nothing about Hotspot in the changelog. Does it work again?

Re: RouterOS v6rc11

Posted: Fri Feb 22, 2013 8:00 pm
by normis
Nothing about Hotspot in the changelog. Does it work again?
yes of course, this was the main reason for release. rc10 was recalled, and this is an upgrade to rc9 (rc9 -> rc11).

Re: RouterOS v6rc11

Posted: Fri Feb 22, 2013 8:29 pm
by rpingar
any possibility to see MLPPPoE server in v6?

regards
Ros

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 1:40 am
by savage
Nothing about Hotspot in the changelog. Does it work again?
yes of course, this was the main reason for release. rc10 was recalled, and this is an upgrade to rc9 (rc9 -> rc11).
So your main reason for releasing an upgrade, is not listed in a changelog? :shock: You may just as well stop producing changelogs completely then...

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 2:34 am
by samsung172
Still waiting for the vrf fix so its possible to implement v6x to core routers.

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 8:00 am
by nz_monkey
Still waiting for the vrf fix so its possible to implement v6x to core routers.
+1

The bugs with VRF's have been holding us back for over a year now.

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 2:10 pm
by 5nik
In RC10 and RC11 I can't rename or delete SSTP Server Interface. Winbox said "Feature is not implemented",
terminal said: error - contact MikroTik support and send a supout file (3).

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 6:32 pm
by doush
What are those "various CCR improvements" ?

Please list the the things improved and/or fixed. We have 3xCCRs in operation and I would like to know.

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 8:11 pm
by rdhw
RB450G at both ends of a BCP-over-PPTP link.

The Server end of the PPTP link is on 5.23.

Client end of link was updated from 6.0rc9 to 6.0rc11.

After this update, the BCP bridge would not work: at the SERVER end, the BCP bridge port status was stuck on Forwarding:No, with Learning:No flashing to Learning:Yes occasionally, but reverting immediately to Learning:No.

On reverting the client to 6.0rc9, the BCP bridge functioned again.
On upgrading a second time to 6.0rc11, the BCP bridge failed again.
On reverting a second time to 6.06c9, the BCP bridge functioned again.

Supout.rif files have been sent to Support.

Re: RouterOS v6rc11

Posted: Sat Feb 23, 2013 10:37 pm
by TerAnYu
Nothing about Hotspot in the changelog. Does it work again?
yes of course, this was the main reason for release. rc10 was recalled, and this is an upgrade to rc9 (rc9 -> rc11).
I'm sorry, but I have to answer no, this is not working.
HotSpot tuned again, but to no avail.


Works, but if you remove the settings
/ ip hotspot edit hotspot1 address-pool none
and
/ ip hotspot user profile edit no_limits address-pool none
Then the rules are working.
Although I did not have to do that.

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 12:18 am
by infused
What are those "various CCR improvements" ?

Please list the the things improved and/or fixed. We have 3xCCRs in operation and I would like to know.

This

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 12:58 am
by rafaeltdk
best router, already made ​​by mikrotik, however the software needs of over one year at least, to be good.

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 2:15 pm
by roadrunner79
I have configured interface and resources graphs, both to be stored on disk.
After reset only resources graphs remain, interface graphs are lost and started again, like in the case when they are stored on ram.
i have checked both 6.0rc9 and 6.0rc11.
It was ok in 5.23.

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 6:38 pm
by przent
Same here. Interface graphs lost after reboot. SNTP set and working.
Intervall is 1Hour.

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 7:03 pm
by tron
I just want to report that 6to4 tunnel is now working! :) It works perfectly with ROS v5.xx and now with v6rc11 it works too. Previous rc versions didn't work at all with my RB2011UAS-2HnD-IN...

Your hardware is great, guys. But there is a lot to do with your software. ;-)

Re: RouterOS v6rc11

Posted: Sun Feb 24, 2013 7:08 pm
by samotoka
+1 i thing the same ...

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 1:20 am
by lacierdias
I have 4 CCR 6RC11 the core VRF with no problems.

What you guys been experiencing problems?

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 7:53 am
by tarcisionmjr
RC11 installed the V6 and I think that there is some instability problem with the VLANs because packets are lost, check that ... my server is an Intel i7 works seamlessly with RouterOS V5.x

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 8:52 am
by majkel
RC11 installed the V6 and I think that there is some instability problem with the VLANs because packets are lost, check that ... my server is an Intel i7 works seamlessly with RouterOS V5.x
This problem was always on v6..many many TX drop after few days only reboot helps.. Now I get rc12 with changed ethernet driver buffer size from support and testing. I`ll be See what happends ;)

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 12:03 pm
by uldis
I'm sorry, but I have to answer no, this is not working.
HotSpot tuned again, but to no avail.


Works, but if you remove the settings
/ ip hotspot edit hotspot1 address-pool none
and
/ ip hotspot user profile edit no_limits address-pool none
Then the rules are working.
Although I did not have to do that.
What RouterOS version you used before upgrade where it was working ok?
Please tell exactly what isn't working - the user can't get an IP address or no login page appears?
Looks like you are using DHCP server to give out IP address from that address-pool that you use in the Hotspot as well.
Are you using the same address-pool for both Hotspot Server and Hotspot User Profile? If yes, then it is not advised because first the user gets the IP from the DHCP from the address-pool and after the user logs in the Hotspot it is translated to another IP address from the same address-pool. The correct way would be to remove the address-pool from the Hotspot User Profile then it would be ok.

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 12:11 pm
by darkosw
Hello everyone!
When I install this RouterOS or some older v6 on my RouterBoard133, bandwith test trought ethernet port can't pass 10Mbps... With older version of RouterOS, example 5.23, works normal...
What can be problem?

p.s. Sorry for English

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 3:33 pm
by roadrunner79
I have installed a PtP link in lab, with 2 RB711G-5HnD in bridge mode, sw version 6.0rc9. The link was in idle for about 6 days.
On both of them it looks that there could be a problem with memory leak - as you can see from the graphs.
I have upgraded to 6.0rc11, but i think the problem is still there.

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 7:01 pm
by maximan
I have 4 CCR 6RC11 the core VRF with no problems.

What you guys been experiencing problems?
Are you using OSPF with VRF ?

M.

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 7:21 pm
by mars
there is definitely a memory leak in ros6

Re: RouterOS v6rc11

Posted: Mon Feb 25, 2013 10:08 pm
by Quindor
there is definitely a memory leak in ros6
True, but it seems the newest build (6.0rc11) is behaving better. Before it would run up and then flush, now it doesn't run up anymore. :)

Attached a graph I pulled from an RB2011 and an Omnitik.

Re: RouterOS v6rc11

Posted: Tue Feb 26, 2013 12:17 am
by nz_monkey
I have 4 CCR 6RC11 the core VRF with no problems.

What you guys been experiencing problems?
Running L3VPN (VPN4) with MPLS, routes stay in the routing-table and active even though the BGP peer is down. This has been confirmed by Mikrotik as a bug, and I have been told it will be fixed in the "new routing".

There are a bunch more routing bugs we are experiencing to do with BGP and OSPF, but this is the main one that is hurting us.

Re: RouterOS v6rc11

Posted: Tue Feb 26, 2013 6:03 am
by tarcisionmjr
RC11 installed the V6 and I think that there is some instability problem with the VLANs because packets are lost, check that ... my server is an Intel i7 works seamlessly with RouterOS V5.x

Hello friends, I'm coming here to warn you that with my router CCR with the RC11 using VLANs works normally ... but using my other router x86 RC11 using the VLANs are losing pings with other router using vlan.

Re: RouterOS v6rc11

Posted: Tue Feb 26, 2013 8:06 pm
by sp8qjf
6.0rc11 - still dhcp status is offered (autorization radius)
It was ok in 5.23.

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 12:18 am
by mars
simple queues in 6rc11 still shows the green box when it is off
filter rules shows the red cross when it is off
is this a bug or suppose to be like that

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 1:15 am
by infused
I don't have any memory issues in ros6. I've had this running weeks and the memory barely moves. I've got a lot going through it too.

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 8:12 am
by normis
6.0rc11 - still dhcp status is offered (autorization radius)
It was ok in 5.23.
Please clarify what is not working? Have you tried contacting support about it?

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 9:10 am
by samsung172
I have 4 CCR 6RC11 the core VRF with no problems.

What you guys been experiencing problems?
At all system/boards I have tried with 6.rcXX, the enabling of MPLS-BGP is ok, but at once as a VRF is created, the system stop responding to commands.

Its not even possible to do a supout.rif file.

http://forum.mikrotik.com/viewtopic.php?f=19&t=68374

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 12:10 pm
by ferywu
[admin@MikroTik] /queue tree> set 6 name=rx parent=ether2 queue=only-hardware-queue 
-queue kind=none not allowed
only hardware queue doesn't supported anymore ?

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 4:01 pm
by payday
RB2011UAS-2HnD version 6.0rc11

I cannot assign LCD backlight to LEDS. List of available LEDs shows only two 'unknown' options that cannot be assigned. It was fine on 6.0rc9 - I could assign LCD to LEDS.

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 4:05 pm
by normis
RB2011UAS-2HnD version 6.0rc11

I cannot assign LCD backlight to LEDS. List of available LEDs shows only two 'unknown' options that cannot be assigned. It was fine on 6.0rc9 - I could assign LCD to LEDS.
Please clarify what you mean. How is LED related to LCD ?

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 5:31 pm
by Chupaka
[admin@MikroTik] /queue tree> set 6 name=rx parent=ether2 queue=only-hardware-queue 
-queue kind=none not allowed
only hardware queue doesn't supported anymore ?
seems like you cannot use it in queue tree - only for interface queues

UPD: omg... I added queue with kind=none to my v5 router (with parent=global-in), and it just lost all IP traffic - no pings, no connection %(

Re: RouterOS v6rc11

Posted: Wed Feb 27, 2013 8:32 pm
by sp8qjf
6.0rc11 - still dhcp status is offered (autorization radius)
It was ok in 5.23.
Please clarify what is not working? Have you tried contacting support about it?

Re: RouterOS v6rc11

Posted: Thu Feb 28, 2013 12:39 am
by rado3105
rb2011 with v6, before rc8, now rc11....it seems some memory problem...or feature?
Image

Re: RouterOS v6rc11

Posted: Thu Feb 28, 2013 3:19 pm
by incubusru
vlan's drop TX fixed in rc11 or not?

Re: RouterOS v6rc11

Posted: Thu Feb 28, 2013 3:28 pm
by majkel
vlan's drop TX fixed in rc11 or not?
Helo,
No, in rc11 & rc12 still tx drops... ;(

With Regards
Majkel

Re: RouterOS v6rc11

Posted: Thu Feb 28, 2013 4:00 pm
by DirectX9
RC11 and 5.24 have some trouble with routing (internal network too)
and so the wireless AP (AP bridge) station do not accept multiple connections with some heavy traffic.
Wireless network on Mikrotik device is very bad if several devices use the channel (dlink,asus - better)
how to make the devices with ROS 5.24 and 6RC11 (such as CCR, Groove, RB711, SXT-G) devides the traffic channel with automatic balancing?
I have some devices: Cisco WAP200E and Cisco Aironet 1030AG, 1042N - multiple connections accepted without any problem with routing and multiple heavy traffic.

Re: RouterOS v6rc11

Posted: Thu Feb 28, 2013 5:04 pm
by payday
RB2011UAS-2HnD version 6.0rc11
I cannot assign LCD backlight to LEDS. List of available LEDs shows only two 'unknown' options that cannot be assigned. It was fine on 6.0rc9 - I could assign LCD to LEDS.
Please clarify what you mean. How is LED related to LCD ?
This was possible on 6.0rc9:
led.jpg
LCD backlight was lit only when computer connected to eth2 was turned on.
In 6.0rc11 drop down list shows only two options 'unknown' and LCD backlight cannot be assigned.

Re: RouterOS v6rc11

Posted: Fri Mar 01, 2013 8:46 am
by normis
this was obviously a bug and was fixed

Re: RouterOS v6rc11

Posted: Fri Mar 01, 2013 8:48 am
by becs
@payday,
You can achieve similar functionality using a script or Netwatch and setting /lcd enabled=yes or no

Re: RouterOS v6rc11

Posted: Sat Mar 02, 2013 12:09 am
by payday
@payday,
You can achieve similar functionality using a script or Netwatch and setting /lcd enabled=yes or no
It is not gonna work this way because after /lcd enabled=no and later /lcd enabled=yes LCD shows menu and I have to touch it to see graph again. All I need is to turn the light, on and off. :)
But, Normis said this was fixed, so I wait for next release.

Re: RouterOS v6rc11

Posted: Sat Mar 02, 2013 12:11 am
by SlayerCommand
have a problem in viewing and TX Packets TX Rate, tab Hotspot>Active
hotspot.jpg

Re: RouterOS v6rc11

Posted: Sat Mar 02, 2013 12:15 am
by SlayerCommand
have a problem in viewing and TX Packets TX Rate, tab Hotspot>Active
hotspot.jpg

in fact in all the tabs that are shown TX with this problem, is not showing TX Rates.

Re: RouterOS v6rc11

Posted: Sun Mar 03, 2013 1:40 am
by scap
When fast logging CCR1036-12G-4S has been crashed and not accesible. I changed logging Disk to Ram and other alternative but all same.

Same logging working with 5.11 with x86 PC without any problem but at CCR1036 with RouterOS v6rc11 device has been gone when too much logging about any firewall action.

Re: RouterOS v6rc11

Posted: Sun Mar 03, 2013 10:57 pm
by rclc
ip/hotspot/reset-html not working on v6rc11

Re: RouterOS v6rc11

Posted: Mon Mar 04, 2013 11:49 am
by otgooneo
v6.0rc11 with CCR1036 reboots by watchdog every few hours. When disable watchdog, CCR1036 crushes. Occurs same issue on both 2 CCR1036s. Role is PPPoE server, some firewall rules, 4 static simple queues, radius AAA, around 200 NAT rules, which translate customers to 200 public ip dynamically. Does any body see same issue?

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 2:02 am
by tkgit
my RB433 always in 100% CPU process(most wireless process in profile) after upgrade, reboot machine didn't solve the problem

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 8:17 am
by zervan
my RB433 always in 100% CPU process(most wireless process in profile) after upgrade, reboot machine didn't solve the problem
I use two RB433 with different configuration (1: 802.11n @ 2,4 GHz + NV2 @ 5 GHz, 2: 802.11n @ 2,4 GHz + hotspot) - working fine. Try to inspect what's a problem your configuration.

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 8:23 am
by zervan
It seems like ROS v6rc11 is not saving graphs for interfaces? I've upgraded routers from 5.24 a week ago, yesterday there was a power outage here and all interface graphs are lost :( Queue and resources graphs remain. Configuration is good:

ros code

> /tool graphing interface print 
Flags: X - disabled 
 #   INTERFACE      ALLOW-ADDRESS                         STORE-ON-DISK
 0   ether1-mast... 0.0.0.0/0                             yes          
 1   ether5-inte... 0.0.0.0/0                             yes          
> /tool graphing print                              
   store-every: hour
  page-refresh: 300

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 9:24 am
by przent
It seems like ROS v6rc11 is not saving graphs for interfaces?
Have same issue. Upgrade from 6.0rc9 to rc11

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 10:25 am
by marunga
Hello,

2 days using Mikrotik and i'm getting the hang of it. Just want to report that ipv6 address on sit1 (HE tunnel), after a reboot needs a disable/enable on the ip address to be available. Also, I run in to a problem when trying to add rules in ipv6 firewall (web interface). The browser logged me out every time.

regards,
m

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 11:12 am
by peo
I wont to ask about router OS 6.0rc11. I try to use RADIUS in dhcp server for some group of computers. This work great but computers with MAC address not included in radius server can’t download address from address pool defined in mikrotik dhcp server.

Re: RouterOS v6rc11

Posted: Tue Mar 05, 2013 2:44 pm
by lima7
I duplicate configuration from this wiki below and stop working after upgrade from 6rc6 to rc11
http://wiki.mikrotik.com/wiki/PCC

Re: RouterOS v6rc11

Posted: Wed Mar 06, 2013 3:28 pm
by normis
ip/hotspot/reset-html not working on v6rc11
did it work before? that reset command resets only the default hotspot folder. if you specified some other folder, it will not reset that.

Re: RouterOS v6rc11

Posted: Wed Mar 06, 2013 3:28 pm
by normis
I duplicate configuration from this wiki below and stop working after upgrade from 6rc6 to rc11
http://wiki.mikrotik.com/wiki/PCC
email your config to support. it is possible you made some syntax mistake during copy.

Re: RouterOS v6rc11

Posted: Wed Mar 06, 2013 3:30 pm
by normis
It seems like ROS v6rc11 is not saving graphs for interfaces?
Have same issue. Upgrade from 6.0rc9 to rc11
Works for me in RC12, so it will be fixed in the next release

Re: RouterOS v6rc11

Posted: Wed Mar 06, 2013 5:14 pm
by SlayerCommand
to many problems in versions RCs, I migrated version RC5 for RC11 and now I have problem with a DHCP client, DHCP is giving OFFERED and I have to restart my bullet, I got tired of using these versions full of bugs, I'll downgrade to version stable 5.24, so I'll just less customer complaints ...

Re: RouterOS v6rc11

Posted: Thu Mar 07, 2013 12:23 am
by jgellis
Bonding (mostly) broken in 6.0rc11

Tested with 6.0rc11 and then again with 5.24 to confirm broken behavior. Tested with active-backup, 802.3ad, balance-rr and balance-xor. Tested with layer 2, layer2-3 and layer 3-4.

Under 6.0rc11, regardless of bonding mode or transmit-hash-policy, the divison and flow of traffic never changes. Both interfaces will equally participate in one direction (doubling throughput), but only one interface will particpate in the opposite direction (single throughput). The doubling is always in the same direction, regardless of which end of the link intitiates the connection or wether its an upload or a download. Even under active-backup mode, both interfaces are sharing throughput.

Under 5.24, it behaves as expected. Active-backup only uses the primary interface and other modes double in both directions, as appropriate.

Re: RouterOS v6rc11

Posted: Thu Mar 07, 2013 8:50 am
by normis
to many problems in versions RCs, I migrated version RC5 for RC11 and now I have problem with a DHCP client, DHCP is giving OFFERED and I have to restart my bullet, I got tired of using these versions full of bugs, I'll downgrade to version stable 5.24, so I'll just less customer complaints ...
Please clarify, what devices you have and how they are connected. Is the RouterBOARD running DHCP-Server or the Bullet?

Re: RouterOS v6rc11

Posted: Thu Mar 07, 2013 11:17 pm
by infused
to many problems in versions RCs, I migrated version RC5 for RC11 and now I have problem with a DHCP client, DHCP is giving OFFERED and I have to restart my bullet, I got tired of using these versions full of bugs, I'll downgrade to version stable 5.24, so I'll just less customer complaints ...
Why would you put customers devices on RC versions? I wouldn't even use 5.24. 5.20 is what we have customers on. No complaints.

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 12:25 am
by Ivoshiee
Does that release have the ppp-client configuration loss fixes in it?
http://forum.mikrotik.com/viewtopic.php ... 30#p359030

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 8:49 am
by morf
Bonding (mostly) broken in 6.0rc11

Tested with 6.0rc11 and then again with 5.24 to confirm broken behavior. Tested with active-backup, 802.3ad, balance-rr and balance-xor. Tested with layer 2, layer2-3 and layer 3-4.

Under 6.0rc11, regardless of bonding mode or transmit-hash-policy, the divison and flow of traffic never changes. Both interfaces will equally participate in one direction (doubling throughput), but only one interface will particpate in the opposite direction (single throughput). The doubling is always in the same direction, regardless of which end of the link intitiates the connection or wether its an upload or a download. Even under active-backup mode, both interfaces are sharing throughput.

Under 5.24, it behaves as expected. Active-backup only uses the primary interface and other modes double in both directions, as appropriate.
Confirm the problem. I already wrote about it, but my message was ignored.
The problem is very critical.

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 10:41 am
by slech
Image

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 12:23 pm
by kosztyua
Sent to support with supout:

I have been running rc11 for about two weeks now and it was mostly fine for some time. In the past 4 days i get full freeze twice a day, requiring hard reset. Please help. On the next occasion I will need to downgrade ros ros5 :(

Thanks,
Andras Kosztyu

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 12:53 pm
by honzam
Try pre-release rc12. A lot of fixes for ccr

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 2:15 pm
by scap
Try pre-release rc12. A lot of fixes for ccr
Where do I find pre-release rc12 for download ?

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 2:17 pm
by normis
Try pre-release rc12. A lot of fixes for ccr
Where do I find pre-release rc12 for download ?
http://www.mikrotik.com/download/share/ ... .0rc12.npk

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 2:18 pm
by kosztyua
Try pre-release rc12. A lot of fixes for ccr
not using CCR but x86 and prerelease doesnt have kvm or userman modules which I need

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 3:26 pm
by Chupaka

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 4:11 pm
by scap
Thanks for download links. I upgrade CCR with that packages. I hope all problems will be fixed in short time.

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 5:07 pm
by Ivoshiee
Thanks for download links. I upgrade CCR with that packages. I hope all problems will be fixed in short time.
Famous (last) words. :)

Re: RouterOS v6rc11

Posted: Fri Mar 08, 2013 9:40 pm
by morf
Bonding (mostly) broken in 6.0rc11

Tested with 6.0rc11 and then again with 5.24 to confirm broken behavior. Tested with active-backup, 802.3ad, balance-rr and balance-xor. Tested with layer 2, layer2-3 and layer 3-4.

Under 6.0rc11, regardless of bonding mode or transmit-hash-policy, the divison and flow of traffic never changes. Both interfaces will equally participate in one direction (doubling throughput), but only one interface will particpate in the opposite direction (single throughput). The doubling is always in the same direction, regardless of which end of the link intitiates the connection or wether its an upload or a download. Even under active-backup mode, both interfaces are sharing throughput.

Under 5.24, it behaves as expected. Active-backup only uses the primary interface and other modes double in both directions, as appropriate.
Confirm the problem. I already wrote about it, but my message was ignored.
The problem is very critical.
Hello, Mikrotik!
How about this?

Re: RouterOS v6rc11

Posted: Sat Mar 09, 2013 10:44 am
by Dobby
Deleted because not related.

RouterOS v6rc11

Posted: Sat Mar 09, 2013 6:01 pm
by napismizpravu
info v6.0rc12 still the same problem with enabled MetaROUTER uptime 1d

http://forum.mikrotik.com/viewtopic.php ... df#p356222



update:

Uptime 4d 4h proxy,profile crash (MetaROUTER OK) > disable proxy rule - internet works

Re: RouterOS v6rc11

Posted: Sun Mar 10, 2013 7:33 am
by majkel
After I testing rc12 (build from Feb/22/2013 15:40:50) on my 1036 there of course was TX drops after 2-3 days uptime. So I rebooted him always after this 2 days.. There wasnt any problem except TX drops. But Yesterday I download one more time rc12 (build from Mar/08/2013 14:23:42) and after 12 hours of uptime the CPU, Memory started to go UP from 0% to 30%. Normally i have 1% of CPU ... I do supout file when the problem was.

A very important issue. At 15-30% load also appeared network problems (there are no TX Drops this time). For example, some users (not all) cant connect to for 30 - 45 minutes to the server on port 8200, but for example, on port 5000 on the same IP they can. Some serwer dont respond on ping icmp. The same situation was on rc7-rc9


See on screenshoots and data:

at 9:00pm
NAME CPU USAGE
snmp all 0%
ethernet all 0.2%
console all 0%
firewall all 2.4%
winbox all 0%
management all 11.6%
idle all 81.9%
profiling all 0.1%
queuing all 2.9%
bridging all 0.4%
unclassified all 0.1%


at 11:00pm
tool profile cpu=total
NAME CPU USAGE
ethernet all 0.2%
console all 0%
firewall all 1.8%
winbox all 0%
mpls all 0%
management all 25.4%
telnet all 0%
idle all 69.4%
profiling all 0%
queuing all 2.4%
bridging all 0.4%
unclassified all 0%



# CPU LOAD IRQ DISK
0 cpu0 0% 0% 0%
1 cpu1 0% 0% 0%
2 cpu2 100% 0% 0%
3 cpu3 1% 1% 0%
4 cpu4 0% 0% 0%
5 cpu5 4% 4% 0%
6 cpu6 0% 0% 0%
7 cpu7 2% 2% 0%
8 cpu8 0% 0% 0%
9 cpu9 0% 0% 0%
10 cpu10 1% 1% 0%
11 cpu11 2% 1% 0%
12 cpu12 3% 3% 0%
13 cpu13 8% 8% 0%
14 cpu14 1% 1% 0%
15 cpu15 0% 0% 0%
16 cpu16 0% 0% 0%
17 cpu17 100% 0% 0%
18 cpu18 100% 0% 0%
19 cpu19 100% 0% 0%
20 cpu20 13% 13% 0%
21 cpu21 100% 0% 0%
22 cpu22 1% 1% 0%
23 cpu23 1% 1% 0%
24 cpu24 10% 9% 0%
25 cpu25 0% 0% 0%
26 cpu26 1% 0% 0%
27 cpu27 3% 3% 0%
28 cpu28 0% 0% 0%
29 cpu29 100% 1% 0%
30 cpu30 0% 0% 0%
31 cpu31 1% 1% 0%
32 cpu32 1% 0% 0%
33 cpu33 1% 1% 0%
34 cpu34 1% 1% 0%
35 cpu35 1% 1% 0%



AND graph (decline in the end is after today reboot and downgrade to rc12 from 22 Feb). See graph of pings to the some operators... After reboot the servers are responsible on pings..

Re: RouterOS v6rc11

Posted: Sun Mar 10, 2013 8:07 am
by kwagga
Hi Guys,

I also have a strange problem with my RB2011 on rc10/11.

I'm getting strange 'packet loss'/disconnection issues on my wlan, even when standing 2 meters away from my routerboard. Any webpage/file download that I do, web-pages load around 60% and fail, or downloads go up to about 95% then fail or are corrupted. - Any advise on how I can diagnose this further (besides something like wireshark)

I've tried several different internet connections, and I can re-produce the error every time. It does not affect ethernet clients.

Winbox also disconnects every few seconds, and webfig only loads partially, or at the login screen, keeps telling me the "router has been disconnected".

The actual wireless connection does not fail, and I can continuously ping the Routerboard, without issues.

At first I thought it my firewall rules (I do have rules that manipulate tcp flags), but I' started with a clean slate, and it's still happening.

Also I noticed, when using quick-set with rc11, when specifying a DHCP server, the leases have a set subnet of /8 (255.0.0.0) even when changing the settings afterwards, the clients still get the incorrect subnet - I have not tested this in detail. Manually creating the DHCP server, does not have issues.


Attached files:
Current Firewall Rules:
kwagga_firewall_rules_10032013.rsc

Re: RouterOS v6rc11

Posted: Sun Mar 10, 2013 11:14 am
by tkgit
my RB433 always in 100% CPU process(most wireless process in profile) after upgrade, reboot machine didn't solve the problem
I use two RB433 with different configuration (1: 802.11n @ 2,4 GHz + NV2 @ 5 GHz, 2: 802.11n @ 2,4 GHz + hotspot) - working fine. Try to inspect what's a problem your configuration.
i have 2 in my network, another is 433AH and have same 100% CPU process
i think it's related about WDS set

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 4:08 am
by otgooneo
My CCR1036 with rc11 was rebooted every 24 hours. After that I upgraded to rc12, which downloaded on 06th March. I see improvement on kernel failure, now it reboots every 2 days. Today I will upgrade again to the latest rc12. Hope issue will be solved after that. I will report here after some days.

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 6:07 am
by catallguy
I am also seeing cpu pegged fairly regularly on a RB2011UAS-2HnD. It looks like it may be due to winbox process as that was where the load was under Process list at the time. I was on the firmware that shipped with the unit that I just received but have upgraded to latest 3.04 to see if that helps.

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 10:45 am
by uldis
kwagga,

What happens if you move approx 5-10m away from the AP, does the situation improves?
Did you see this problem also in v5.x or v6.0rc9?
What is the output power of the RB2011?
Can you make support output file during the time when you can't open the webpages?
What wireless device you are using for connection?
Does it happen only on this device or on all the devices that are connected via wireless?
So when the pages do not load you can ping router without problems? Could you try to ping the router with 1400 or 1500 byte packets and check if they succeed during that time?

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 11:30 am
by slech
Image

PC is connected to the ether5-lan-slave and it's speed is 1Gb.
Why ether2-lan-master is 10Mbit/half ?
Both is auto-full.

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 11:35 am
by majkel

PC is connected to the ether5-lan-slave and it's speed is 1Gb.
Why ether2-lan-master is 10Mbit/half ?
Both is auto-full.
when you connect to another port is the same ? or only on eth 2?

mayby something is wrong with your cable? check another one..

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 12:41 pm
by incubusru
About drop TX on vlan:
I changed state of QUEUE from default 'ethernet-default' into 'multi-queue-ethernet-default' and no more drops.

/queue interface> print
# INTERFACE QUEUE DEFAULT-QUEUE
0 ether1 ethernet-default ethernet-default
1 ether2 ethernet-default ethernet-default
2 ether3 multi-queue-ethernet-default ethernet-default
3 ether4 multi-queue-ethernet-default ethernet-default

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 1:39 pm
by majkel
About drop TX on vlan:
I changed state of QUEUE from default 'ethernet-default' into 'multi-queue-ethernet-default' and no more drops.
I change it when I was on rc7, and still have on multi.. but it not help in my 1036..

Re: RouterOS v6rc11

Posted: Mon Mar 11, 2013 9:24 pm
by kwagga
kwagga,

What happens if you move approx 5-10m away from the AP, does the situation improves?

I've moved around the apartment, and no matter where I stand, the same error occurs - the problem is, it's difficult to diagnose the problem - simply doing various pings, and latency checks all come back clean.

Did you see this problem also in v5.x or v6.0rc9?

I haven't used v5.x yet, the moment I got my RB2011 I flashed it with the RC-images (I started off with v6.0rc9 - I didn't have any issues, I only noticed it again with RC11) However, resetting the device to defaults, does seem to fix the problem!

What is the output power of the RB2011?

I've set it to 17dbm, as I this is primarily a AP for a small room.

Can you make support output file during the time when you can't open the webpages?

I've created the support file, where can I upload it? - as the forum does not allow rif - shall I rename the file?

What wireless device you are using for connection?

I'm using the built-in wireless radio of my HP 4530s notebook, I believe it's a Atheros 150mbps Radio, with built in bluetooth 3. I do not make use of the Bluetooth facility. I have not been able to test the another wireless client as yet. But I have connected my notebook to other AP's without problems. Although I'm not beyond suspecting my notebook of issues - I like to think Routerboards are like the Energizer bunny - "Never say die".

Does it happen only on this device or on all the devices that are connected via wireless?

See above. I connected with my tablet, and webfig still loaded only partially (no images) - BUT I make use of latency-sensitive apps, such as Mouse without borders and Synergy between my desktop (cable) and notebook (wireless) - for the most part it connects without issues, only the occasional lag. - I do believe these apps use UDP.
I've attached a pdf with images of the various connections. I continuously ping (default options) the RB2011, I had no ping fluctuations or packet loss.

Re: RouterOS v6rc11

Posted: Tue Mar 12, 2013 10:06 am
by zervan
Does sending ICMP redirections work in v6rc11?

My computer PC1 is on LAN1, using router1 as default gateway. There is also a router2 on LAN1, which is the gateway to LAN2. When I send a data to PC2 (on LAN2), they are sent to router1, then to router2. There is no ICMP redirection sent to PC1! I was trying ping during watching Wireshark. It was working in ROS 5.24 for me.

Here is a config of router1:
> /ip settings print 
           ip-forward: yes
       send-redirects: yes
  accept-source-route: no
     accept-redirects: no
     secure-redirects: yes
            rp-filter: no
       tcp-syncookies: no
      allow-fast-path: yes

Re: RouterOS v6rc11

Posted: Tue Mar 12, 2013 5:39 pm
by otgooneo
I see new issue on rc12. The Simple queue has bug. I mark some packets and use those marked packets on the Simple queue. It works fine with rc11. But after I upgraded to rc12, stopped to work. I see packets pass through mangle rules. But no packets pass through simple queue rule. It immediately starts to work, once downgrade to rc11. Does any one see same issue?
[otgonkhuu@TechCenter_BB] > ip firewall mangle export 
# mar/12/2013 23:32:40 by RouterOS 6.0rc12
/ip firewall mangle
add action=change-mss chain=forward new-mss=1440 protocol=tcp tcp-flags=syn tcp-mss=1441-65535
add action=mark-packet chain=prerouting comment=ToOtherISP dst-address-list=OTHERISP new-packet-mark=ToOtherISP src-address-list=UnlimitedMN
add action=mark-packet chain=postrouting comment=FromOtherISP dst-address-list=UnlimitedMN new-packet-mark=FromOtherISP src-address-list=OTHERISP
add action=mark-packet chain=prerouting comment=WelcomeUpload dst-address-list=OTHERISP new-packet-mark=WelcomeUP src-address-list=welcome
add action=mark-packet chain=postrouting comment=WelcomeDownload dst-address-list=welcome new-packet-mark=WelcomeDOWN src-address-list=OTHERISP

/queue simple
add max-limit=100M/100M name=MNDownload packet-marks=FromOtherISP priority=1/1 total-priority=1
add max-limit=100M/100M name=MNUpload packet-marks=ToOtherISP priority=1/1 total-priority=1
add max-limit=100M/100M name=MNDownload_Welcome packet-marks=WelcomeDOWN priority=1/1 queue=pcq-upload-default/pcq-download-default total-priority=1
add max-limit=100M/100M name=MNUpload_Welcome packet-marks=WelcomeUP priority=1/1 queue=pcq-upload-default/pcq-download-default total-priority=1

Re: RouterOS v6rc11

Posted: Tue Mar 12, 2013 6:16 pm
by GREG3f
Just bought CCR1036 and installed RC11. Forgot to update firmware, so running 3.03 not 3.04

Only using ether 1 and 2. Was seeing couple thousand tx drops on eth1 and few hundred on eth2 during first 20 hours. Then as I removed an active PPPoE session (because I gave client a static ip) the router rebooted.

Log did not show kernel panic or otherwise, simply router rebooted without proper shutdown.

Now after 2 hours of operation, only 1 tx drop on eth1 and 0 on eth2.

Was uncomfortable running RB with RC os, but our 1100AHx2 wasn't cutting it. Now I am really uncomfortable with proposition of upgrading to pre-release RC12. Anyone else tried pre-release rc12 and seen random reboot and tx drops eliminated?

I have issued firmware upgrade, just have not rebooted yet.

FYI amazing hardware... 1100AHx2 was runing at 70-100%cpu and could not deliver above 60mb with allout MPLS/VPLS and PPPoE setup. CCR running at 1-3% CPU and no problem maxing out our 100mb fibre link. Had previously tried a P4 3.4 and it worked fine at aprox 40-50% cpu.

Re: RouterOS v6rc11

Posted: Wed Mar 13, 2013 3:41 am
by otgooneo
Anyone else tried pre-release rc12 and seen random reboot and tx drops eliminated?
I use rc12, seems it has some improvement on random reboots. But I don`t know about packet dropping, because I didn`t have drops even in rc11. Rc12 has still some issue that random reboot occurs once in 48 hours and simple queue doesn`t work properly.

Re: RouterOS v6rc11

Posted: Wed Mar 13, 2013 4:38 pm
by VagnerBecker
I tested version rc11 and rc12 in a RB1200 and the list of interfaces is reporting from ether1...ether5 up properly, but until ether6...ether10 now appears ether9...ether13 ?! :shock:

what happened?

Re: RouterOS v6rc11

Posted: Wed Mar 13, 2013 9:41 pm
by coffeecoco
Ticket#2013010966000343

can someone please reply to my ticket ..

Re: RouterOS v6rc11

Posted: Thu Mar 14, 2013 9:20 am
by becs
I tested version rc11 and rc12 in a RB1200 and the list of interfaces is reporting from ether1...ether5 up properly, but until ether6...ether10 now appears ether9...ether13 ?! :shock:

what happened?
This could happen if the router had an old RouterOS version 5.1x and it was upgraded to version 6.0.
Reseting configuration will fix it.

Re: RouterOS v6rc11

Posted: Sun Mar 17, 2013 4:35 am
by dorijan
Hm...I tried to upgrade my RB2011UAS-2HnD-IN that I got in MUM in Croatia, with rc12 (dated 13.3.2013, 15:09), but it died after upgrade...
I cant ping him, I cant find with mac...
however, gigabit switch is working...

this are packaged that I put on him:
advanced-tools-6.0rc12-mipsbe
dhcp-6.0rc12-mipsbe
hotspot-6.0rc12-mipsbe
mpls-6.0rc12-mipsbe
ppp-6.0rc12-mipsbe
routing-6.0rc12-mipsbe
security-6.0rc12-mipsbe
system-6.0rc12-mipsbe
wireless-6.0rc12-mipsbe

I will try to connect to him with serial cable to see what is going on...

Dorijan

Re: RouterOS v6rc11

Posted: Sun Mar 17, 2013 8:26 pm
by bambangs2komputer
Hi guy's
I think there is issue at RouterOS v6rc11
in hotspot active display like my picture, value Tx always zero but in queue tree look normal.
just report :)

Re: RouterOS v6rc11

Posted: Mon Mar 18, 2013 8:33 am
by ConnectiviaSrl
Hi there
the issue about the disappearing bridges , as in the topic http://forum.mikrotik.com/viewtopic.php?t=69098#p352275, is still happening on hour 6.rc11 upgrades units.


We upgraded our x86 router from 5.22 directly to 6.11 and bridges disappeared dramatically. After that, I thought it was better to go trough intermediate upgrade applyng 5.22 -> 6rc07 and then 6rc11 but the issue still appear: no bridges are configured after reboot and /ip firewall nat, /ip addresses and so on claims that every objects referencing ghost bridge are unknown

There is a statement , workaround or official bug on how to manage this? it's a serious blocking fault limiting the usage of X86 architecture with 6.rc11 installed. on our living systems.

Moreover , when we rollback from (6.rc07 or 6.rc11) -> (5.22 or 5.24) the disappeared bridges come back again correctly.
We upgraded also several Rb100 rb, without having this issue .

let us know if you faced the same issue and how to solved it .

Re: RouterOS v6rc11

Posted: Mon Mar 18, 2013 11:36 am
by alexspils
we updated one of our x86 routers from 5.xx to 6rc11 and all bridges are ok.

Re: RouterOS v6rc11

Posted: Mon Mar 18, 2013 4:41 pm
by ConnectiviaSrl
here it's not working.

Re: RouterOS v6rc11

Posted: Mon Mar 18, 2013 5:33 pm
by JbBoin
Adding this bridge filter rule (using action=return) and doing a nmap on 192.168.2.225 leads to a kernel crash of the CCR which reboots instantaneously (the computer doing the nmap is on ether1 and the destination is on ether2) :
chain=forward action=return mac-protocol=ip src-address=192.168.0.0/16 dst-address=192.168.2.225/32 dst-port=80 ip-protocol=tcp
jan/01/2002 02:00:01 system,error,critical System rebooted because of kernel failure
jan/01/2002 02:00:01 system,error,critical router was rebooted without proper shutdown
The crash does not occur in case the action is set to drop or log.


Another annoying issue is that the date and time is reset every time the router is rebooting (i activated the NTP client).


---
I encounter another issue : On a fresh install (CCR), i cannot add a firewall rule from the WebGUI, it throws me to the login page with an "ERROR: Internal Server Error" message (even with a simple rule with everything left as default and action=accept).

ps: once i added a rule from the CLI, i can create/modify rules normally from the WebGUI (even if i removed every created rules).


nb: was on 3.3 firmware when i had these issues, if it can be related.

Re: RouterOS v6rc11

Posted: Wed Mar 20, 2013 12:02 pm
by engineertote
the route table reach around 700+ , the router behave up-normal and the latency be non-stable

Re: RouterOS v6rc11

Posted: Wed Mar 20, 2013 6:25 pm
by HaPe
Does VLAN work on rc11?

Re: RouterOS v6rc11

Posted: Wed Mar 20, 2013 6:27 pm
by engineertote
Does VLAN work on rc11?

yap its works just fine

Re: RouterOS v6rc11

Posted: Thu Mar 21, 2013 12:04 pm
by kwagga
kwagga,

What happens if you move approx 5-10m away from the AP, does the situation improves?

I've moved around the apartment, and no matter where I stand, the same error occurs - the problem is, it's difficult to diagnose the problem - simply doing various pings, and latency checks all come back clean.

Did you see this problem also in v5.x or v6.0rc9?

I haven't used v5.x yet, the moment I got my RB2011 I flashed it with the RC-images (I started off with v6.0rc9 - I didn't have any issues, I only noticed it again with RC11) However, resetting the device to defaults, does seem to fix the problem!

What is the output power of the RB2011?

I've set it to 17dbm, as I this is primarily a AP for a small room.

Can you make support output file during the time when you can't open the webpages?

I've created the support file, where can I upload it? - as the forum does not allow rif - shall I rename the file?

What wireless device you are using for connection?

I'm using the built-in wireless radio of my HP 4530s notebook, I believe it's a Atheros 150mbps Radio, with built in bluetooth 3. I do not make use of the Bluetooth facility. I have not been able to test the another wireless client as yet. But I have connected my notebook to other AP's without problems. Although I'm not beyond suspecting my notebook of issues - I like to think Routerboards are like the Energizer bunny - "Never say die".

Does it happen only on this device or on all the devices that are connected via wireless?

See above. I connected with my tablet, and webfig still loaded only partially (no images) - BUT I make use of latency-sensitive apps, such as Mouse without borders and Synergy between my desktop (cable) and notebook (wireless) - for the most part it connects without issues, only the occasional lag. - I do believe these apps use UDP.
I've attached a pdf with images of the various connections. I continuously ping (default options) the RB2011, I had no ping fluctuations or packet loss.
I can confirm that WLAN connections issues are reproducible with my config. I tried two wireless clients, both experience the same issues, but I'm able to connect to the RB2011-UAS with Winbox via MAC, but if I use IP, I get roteros.dll issues and winbox disconnections.

Re: RouterOS v6rc11

Posted: Fri Mar 22, 2013 7:21 pm
by elmer
Something wrong in WDS-dynamic on AP and client?

Re: RouterOS v6rc11

Posted: Sat Mar 23, 2013 9:40 pm
by Inlarion
Hello! I apologize for bad English.

There is the following rule:
/ip firewall mangle add chain=prerouting action=add-src-to-address-list address-list=eth1 address-list-timeout=30s in-interface=eth1

At an intensive use of the eth1 interface, in the section Address-list a large number of records is gathered. For an example, about 500...

If to disconnect this rule, only a half of dynamic lists will be removed after 30 seconds, other lists should be deleted manually or to reboot system.

Version 6.0rc11
Everything perfectly works at version 5.24.

Re: RouterOS v6rc11

Posted: Sun Mar 24, 2013 7:25 pm
by elmer
Another strange issue. In one point of my network i have RB-Groove as WAN (transparent) to Omnitik on ether5.
ether5 is bridged with wlan1 and works as AP. Bridge has IP addres 10.1.1.x and on ether5 runs DHCP client
from subnet which have access to internet. On ether1 ip 192.168.x.x/24 and dhcp-server running on it
to the client in this point. I don`t want limit transfers to WLAN clients (on bridge), these ip is also 192.168.x.x
This OmniTik have one adress on bridge for me (service), and second on ether5. ether5 won`t reach dhcp-server!
When i set these ip static - routing works fine. Dhcp searching non-stop - server send lease but lease wont
"get in" to ether5... In version 5.24 everything works fine :)

Re: RouterOS v6rc11

Posted: Wed Mar 27, 2013 12:03 pm
by majkel
On rc11-rc12 (build from 26/Mar) on RB2011 there is a problem with Graphing of interfaces..

When I reboot router the statistics of interfaces is deleting..

THe CPU, HDD, Memory its ok..

A`m testing on 1036 the last build and there is everything ok..

Re: RouterOS v6rc11

Posted: Wed Mar 27, 2013 10:12 pm
by zervan
On rc11-rc12 (build from 26/Mar) on RB2011 there is a problem with Graphing of interfaces..

When I reboot router the statistics of interfaces is deleting..

THe CPU, HDD, Memory its ok..

A`m testing on 1036 the last build and there is everything ok..
I've mentioned that some time ago (http://forum.mikrotik.com/viewtopic.php ... 50#p358694) - Normis said it is fixed in RC12, but obviously it is not. I've updated today and restart after few hours - graphs are lost (RB SXT).

Re: RouterOS v6rc11

Posted: Thu Mar 28, 2013 10:03 pm
by biasottocarvalho
Hi guy's
I think there is issue at RouterOS v6rc11
in hotspot active display like my picture, value Tx always zero but in queue tree look normal.
just report :)
Hello,
Please I need urgent File RouterOS v6.11rc for CCR1016-12g, did update to version 6.12rc and am having problems in queues.
email: thiagobiasotto@hotmail.com
thankful,

Re: RouterOS v6rc11

Posted: Thu Mar 28, 2013 10:14 pm
by zervan
Please I need urgent File RouterOS v6.11rc for CCR1016-12g
It's still there: http://download2.mikrotik.com/routeros/ ... .0rc11.npk