Community discussions

MikroTik App
 
eivind
newbie
Topic Author
Posts: 30
Joined: Sat Aug 18, 2007 3:12 am

ROS 5.22 locks RB 133C3

Tue Feb 26, 2013 9:10 am

I have had some RB133C3's running on ros 5.20 almoust troublefree for a long time. Some unused packages were uninstalled for better performance.
Upgraded to ros 5.22 and hell was loose. Connection between wlan and ethernet got mostly broken, and downgrading didn't help. Configuration seems OK. Resetting by telnet or winbox to remove configuration and make fresh config don't help. Downgrading tu any ROS below 5.20 don't help. Refresh of firmware by upgrading to same version don't help. The only thing that helps is resetting by shorting reset-strap on the board. On a handful of RB112 there was no such problems.
Very, very dangerous ros version on older boards... :(
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2314
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: ROS 5.22 locks RB 133C3

Tue Feb 26, 2013 9:43 am

We have a lot of rc133c with 5.22. No problems
LAN, FTTx, Wireless. ISP operator
 
eivind
newbie
Topic Author
Posts: 30
Joined: Sat Aug 18, 2007 3:12 am

Re: ROS 5.22 locks RB 133C3

Wed Feb 27, 2013 1:21 am

Strange...
Upgraded to ROS 5.22 on some RB411, RB711 and RB133C3. Only RB133C and (correction) RB112 made trouble. In AP's wireless registration table they some times show private IP as Last IP. I have never seen that before, and for me it seems that the firewall in RB1xx is "leaking" local IP to wan side.

Who is online

Users browsing this forum: Bing [Bot], Egert143, emulemodes, glat, grigoris, HaPe, Majestic-12 [Bot] and 99 guests