Community discussions

MikroTik App
 
WirelessRudy
Forum Guru
Forum Guru
Topic Author
Posts: 3094
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Weird behaviour - explaination?

Sat Mar 09, 2013 4:45 pm

Yesterday late fit a new Groove. Unit was prepared so connected to AP inmediate.
The only thing I could not manage was the termination of the utp cable on the inside. It was dark, I had no glasses and only one shielded (for a none shielde cable) connector in my toolbox left (I should start writing a book "Life and adventures of a network installer...!")
Anyway, although the powershot managed to give power to the groove there was no ether connectivity whatsoever.
Left for home, checked in the AP and yes, the groove was up and running, good signal, high CCQ.
Tried to login the unit with winbox, it crashed (well, disconnected from AP)
Stop the winbox login attempt and the unit came back in the reg. table.
Tried to do a mac login, same result. In the meantime did a ping and that stopped the moment the antenna dissapeard from the reg. table.

So, weird. A unit that worked fine on my desk, that connects normally to my tower, exchanges IP address (CPE = dhcp-client) normally, can be pinged normally etc. drops the connection when I try to log-in.


Next day, replaced the connector, logged in with the laptop into the unit and all was fine, I also had (inter)net connectivity from my laptop into everywhere so all OK.

Went home again, looked for the unit in the reg table and logged in... not a single problem..


So, the question is now: How can ROS make the wireless drop when I try to login wirelessly while the only thing is wrong is a wire of the Ethernet plug is done wrong?
What does the wireless has to do with the Ethernet side?

Weird behaviour.....
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
User avatar
jgellis
Member Candidate
Member Candidate
Posts: 138
Joined: Wed May 30, 2007 10:57 am
Location: USA

Re: Weird behaviour - explaination?

Sat Mar 09, 2013 5:20 pm

We saw this several times under one of three conditions:
  • when cables were not terminated properly (poor connection to passive power pins)
  • when water had entered the outdoor enclosure and pooled in the darn RJ45-ECS (the pins would rust, short, arc and melt everything in the very near vicinity)
  • bad POE injectors (usually after a power surge, though sometimes from the factory)
The moment the board would try to pass any data, the insufficient electrical power needed to transmit through the radio would either cause a reboot or disable the radio for a moment.

Re-terminating or replacing the POE always resolved the issue.
- If I helped you solve your problem... I am now able to accept tax-deductible Karma donations!

Who is online

Users browsing this forum: echesortux, exrave, Google [Bot], leonardogyn, MSN [Bot], ntrits, sindy, sistelec, walidmadkour and 73 guests