Community discussions

MUM Europe 2020
 
WirelessRudy
Forum Guru
Forum Guru
Topic Author
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

You won't believe this!

Sun Mar 10, 2013 2:51 am

After all the comments I made on Ethernet port and watertightness of MT designed units;

Some 3 years ago or so I had one of my ex- technician fit a RIC antenna at a client.
Some weeks ago the antenna was down and the client called in.
I went to repair it in the weekend myself and what did I found: No watertight plug on the ethernet cable!
The cable was just plugged in without any protection against the weather...

Well, the power was still supplied on it and on the roof I actually found the connector blowing little sparks (it had been raining that night)
Looked at the connector and it was completely melted and burned. Inside the box pass through connector was also burned so time for replace ment. (the 'old' rb133C board still worked on my desk at home.. but they are all phased out..)

The weird 'you won't beleive this' is actually in the fact the client told me that it was usual that with and for a time after, rain they never had internet, since the day it was connected! They thought it to be normal behaviour and never complained about it. (And I don't monitor all client units on a continous base, and here in Spain rain is not the common event..)

So, in fact this proofs, on the contrary on the many issues we have with Ethernet interfaces, that even when the connectors become wet the unit, after drying, just worked for more than 2 years! Amazing....
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.

Who is online

Users browsing this forum: No registered users and 86 guests